<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://techstory.in/xmlrpc.php">

		
		<!-- head extras -->
		<title>RACEnergy secured undisclosed seed funding from growX ventures</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="RACEnergy, which is an electronic mobility startup, has now secured an undisclosed amount of funding in the seed round led by the growX ventures, Prophetic Ventures, and some other prominent angels from the energy industry."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RACEnergy secured undisclosed seed funding from growX ventures" />
<meta property="og:description" content="RACEnergy, which is an electronic mobility startup, has now secured an undisclosed amount of funding in the seed round led by the growX ventures, Prophetic Ventures, and some other prominent angels from the energy industry." />
<meta property="og:url" content="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" />
<meta property="og:site_name" content="TechStory" />
<meta property="article:publisher" content="https://www.facebook.com/techstoryin" />
<meta property="article:tag" content="RACEnergy" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-30T16:24:23+00:00" />
<meta property="og:image" content="https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="RACEnergy, which is an electronic mobility startup, has now secured an undisclosed amount of funding in the seed round led by the growX ventures, Prophetic Ventures, and some other prominent angels from the energy industry." />
<meta name="twitter:title" content="RACEnergy secured undisclosed seed funding from growX ventures" />
<meta name="twitter:site" content="@techstoryin" />
<meta name="twitter:image" content="https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?fit=1200%2C800&#038;ssl=1" />
<meta name="twitter:creator" content="@techstoryin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techstory.in/#website","url":"https://techstory.in/","name":"TechStory","description":"Everything about tech entrepreneurs , startups, businesses and more!","potentialAction":{"@type":"SearchAction","target":"https://techstory.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/#primaryimage","url":"https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"rechargeable battery"},{"@type":"WebPage","@id":"https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/#webpage","url":"https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/","inLanguage":"en-US","name":"RACEnergy secured undisclosed seed funding from growX ventures","isPartOf":{"@id":"https://techstory.in/#website"},"primaryImageOfPage":{"@id":"https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/#primaryimage"},"datePublished":"2020-01-30T16:24:23+00:00","dateModified":"2020-01-30T16:24:23+00:00","author":{"@id":"https://techstory.in/#/schema/person/f4129c06f7a0500406eadcd52508c66a"},"description":"RACEnergy, which is an electronic mobility startup, has now secured an undisclosed amount of funding in the seed round led by the growX ventures, Prophetic Ventures, and some other prominent angels from the energy industry."},{"@type":["Person"],"@id":"https://techstory.in/#/schema/person/f4129c06f7a0500406eadcd52508c66a","name":"Avi","image":{"@type":"ImageObject","@id":"https://techstory.in/#authorlogo","url":"https://secure.gravatar.com/avatar/54acbebbd45db4df1e29379c4df3543b?s=96&d=retro&r=g","caption":"Avi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Feed" href="https://techstory.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Comments Feed" href="https://techstory.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; RACEnergy secured undisclosed seed funding from growX ventures Comments Feed" href="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techstory.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link   rel='stylesheet' id='validate-engine-css-css'  href='https://techstory.in/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.13' type='text/css' media='all' />
<link   rel='stylesheet' id='login-with-ajax-css'  href='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link   rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link   rel='stylesheet' id='easy-social-share-buttons-css'  href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=6.2.9' type='text/css' media='all' />
<link   rel='stylesheet' id='cb-main-stylesheet-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link   rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link   rel='stylesheet' id='cb-ie-only-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link   rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script >if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script   type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script    type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script   type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5979618890fb96001219f28f'></script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://techstory.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techstory.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techstory.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://techstory.in/?p=314445' />
<link rel="alternate" type="application/json+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fracenergy-secured-undisclosed-seed-funding-from-growx-ventures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fracenergy-secured-undisclosed-seed-funding-from-growx-ventures%2F&#038;format=xml" />
<meta property="fb:app_id" content="628156263970504"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">h1 { font- size: 2.5em; }
#cb-logo-box { padding: 0px;!important }
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#dd9933; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd9933; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","essb3_nonce":"3cf2faf425","essb3_plugin_url":"https:\/\/techstory.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/techstory.in\/","essb3_postfloat_stay":false,"post_id":314445};</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113 .cb-big-menu { border-top-color: #; }</style><link rel="icon" href="https://i0.wp.com/techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM.png?fit=270%2C270&#038;ssl=1" />
		<!-- end head extras -->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-314445 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-off  cb-fis-tl-overlay">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="https://techstory.in/send-us-a-tip/">Send Us A Tip</a></li>
<li id="menu-item-291313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291313"><a href="https://techstory.in/calling-all-tech-writers/">Calling all Tech Writers</a></li>
<li id="menu-item-15037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15037"><a href="https://techstory.in/advertise-with-techstory/">Advertise</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295231"><a href="https://techstory.in/category/future-tech/robotics/">Robotics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://techstory.in/category/inspiration/">Inspiration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://techstory.in">
                        <img src="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg" alt="TechStory logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techstory header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="8493242590"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                <div class="cb-modal-title cb-ta-center">
        <a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
        <a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
        </div>
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://techstory.in/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://techstory.in/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
                    <form class="lwa-register-form cb-form clearfix" action="https://techstory.in/wp-login.php?action=register" method="post">

                <div class="cb-form-body">

                    <input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
                    <input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
                    <div class="register-section" id="profile-details-section-wysija"><div class="editfield"><p class="wysija-after-register"><label for="wysija-box-after-register"><input type="checkbox" id="wysija-box-after-register" value="1" name="wysija[register_subscribe]">Yes, add me to your mailing list.</label></p></div></div>                                    
                    <span class="lwa-status cb-ta-center"></span>
                    <div class="cb-submit cb-ta-center">
                          <input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
                          <input type="hidden" name="login-with-ajax" value="register" />
                    </div>

                    <div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>

                </div>
            </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://techstory.in/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://techstory.in/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li id="menu-item-295231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295231"><a href="https://techstory.in/category/future-tech/robotics/">Robotics</a></li>
<li id="menu-item-295232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://techstory.in/category/inspiration/">Inspiration</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" data-cb-pid="314445">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-01-30T16:24:23+00:00">
    <meta itemprop="dateModified" content="2020-01-30T16:24:23+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="TechStory">
        <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Avi"></span>

        
    <meta itemprop="headline" content="RACEnergy secured undisclosed seed funding from growX ventures">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?fit=1200%2C800&#038;ssl=1">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="800">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://techstory.in">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://techstory.in/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div>
						<article id="post-314445" class="clearfix post-314445 post type-post status-publish format-standard has-post-thumbnail category-news tag-racenergy">

							<div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">RACEnergy secured undisclosed seed funding from growX ventures</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://techstory.in/author/udit/"><img src="https://secure.gravatar.com/avatar/54acbebbd45db4df1e29379c4df3543b?s=20&#038;d=retro&#038;r=g" width="20" height="20" alt="Avatar" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/54acbebbd45db4df1e29379c4df3543b?s=20&amp;is-pending-load=1#038;d=retro&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/54acbebbd45db4df1e29379c4df3543b?s=20&#038;d=retro&#038;r=g" width="20" height="20" alt="Avatar" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" /></noscript>Avi</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-01-30">January 30, 2020</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://techstory.in/category/news/" title="View all posts in News">News</a></span></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<div class="essb_links essb_displayed_top essb_share essb_template_metro-retina essb_297348095 print-no" id="essb_displayed_top_297348095" data-essb-postid="314445" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" data-essb-twitter-url="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" data-essb-instance="297348095"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&amp;t=RACEnergy secured undisclosed seed funding from growX ventures" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&t=RACEnergy secured undisclosed seed funding from growX ventures&#39;,&#39;facebook&#39;,&#39;297348095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=RACEnergy secured undisclosed seed funding from growX ventures&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D314445&amp;counturl=https%3A%2F%2Ftechstory.in%2Fracenergy-secured-undisclosed-seed-funding-from-growx-ventures%2F&#39;,&#39;twitter&#39;,&#39;297348095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;amp;ro=true&amp;amp;trk=EasySocialShareButtons&amp;amp;title=RACEnergy secured undisclosed seed funding from growX ventures&amp;amp;url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RACEnergy secured undisclosed seed funding from growX ventures&amp;url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&#39;,&#39;linkedin&#39;,&#39;297348095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&#39;,&#39;google&#39;,&#39;297348095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;297348095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=RACEnergy%20secured%20undisclosed%20seed%20funding%20from%20growX%20ventures%20https%3A%2F%2Ftechstory.in%2F%3Fp%3D314445" title="" onclick="essb.tracking_only('', 'whatsapp', '297348095', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&amp;amp;title=RACEnergy secured undisclosed seed funding from growX ventures" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&amp;title=RACEnergy secured undisclosed seed funding from growX ventures&#39;,&#39;reddit&#39;,&#39;297348095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&amp;title=RACEnergy secured undisclosed seed funding from growX ventures" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&title=RACEnergy secured undisclosed seed funding from growX ventures&#39;,&#39;flipboard&#39;,&#39;297348095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><p>RACEnergy, which is an electronic mobility startup, has now secured an undisclosed amount of funding in the seed round led by the growX ventures, Prophetic Ventures, and some other prominent angels from the energy industry.</p>
<p>The company which is founded by the BITS Pilani Alumni, Gautham, Arun, in the year 2018. It develops cost-efficient battery swapping stations and swappable batteries for use in three-wheelers. The startup also builds a high-performance powertrains for use in these vehicles.</p>
<p>Explaining about the startup, Arun Sreyas, Co-founder of RACEnergy, said,</p><div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="5420845278"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“We wanted to create a holistic solution to the chicken-or-egg problem that Indian EV market faces. We thoroughly studied the market and spoke to over 500 drivers to arrive at our solution. With our strong core team and deep understanding of end-user expectations, we are engineering our products to achieve the required performance while keeping them affordable and convenient to adopt and operate”.</p>
<p>Supporting the vision, Ishaan Khosla, Co-founder and Partner at Huddle, stated,</p>
<p>“With the EV ecosystem in India being in its nascent stages, it’s challenging yet exciting to develop innovative India-specific solutions. We’re pumped to work closely with RACEnergy to make mass EV adoption a reality in the three-wheeler segment.”</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_45848338 print-no" id="essb_displayed_bottom_45848338" data-essb-postid="314445" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" data-essb-twitter-url="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" data-essb-instance="45848338"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&amp;t=RACEnergy secured undisclosed seed funding from growX ventures" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&t=RACEnergy secured undisclosed seed funding from growX ventures&#39;,&#39;facebook&#39;,&#39;45848338&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=RACEnergy secured undisclosed seed funding from growX ventures&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D314445&amp;counturl=https%3A%2F%2Ftechstory.in%2Fracenergy-secured-undisclosed-seed-funding-from-growx-ventures%2F&#39;,&#39;twitter&#39;,&#39;45848338&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;amp;ro=true&amp;amp;trk=EasySocialShareButtons&amp;amp;title=RACEnergy secured undisclosed seed funding from growX ventures&amp;amp;url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RACEnergy secured undisclosed seed funding from growX ventures&amp;url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&#39;,&#39;linkedin&#39;,&#39;45848338&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&#39;,&#39;google&#39;,&#39;45848338&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;45848338&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=RACEnergy%20secured%20undisclosed%20seed%20funding%20from%20growX%20ventures%20https%3A%2F%2Ftechstory.in%2F%3Fp%3D314445" title="" onclick="essb.tracking_only('', 'whatsapp', '45848338', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&amp;amp;title=RACEnergy secured undisclosed seed funding from growX ventures" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&amp;title=RACEnergy secured undisclosed seed funding from growX ventures&#39;,&#39;reddit&#39;,&#39;45848338&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&amp;title=RACEnergy secured undisclosed seed funding from growX ventures" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/&title=RACEnergy secured undisclosed seed funding from growX ventures&#39;,&#39;flipboard&#39;,&#39;45848338&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://techstory.in/tag/racenergy/" rel="tag">RACEnergy</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techstory header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="8493242590"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://techstory.in/adonmo-secured-pre-series-a-of-3m-led-by-ant-financials-bace-capital/">Previous Article</a></span><a href="https://techstory.in/adonmo-secured-pre-series-a-of-3m-led-by-ant-financials-bace-capital/" class="cb-previous-title cb-title">AdOnMo secured pre-Series A of $3M led by Ant Financial’s BAce Capital</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://techstory.in/author/udit/"><img src="https://secure.gravatar.com/avatar/54acbebbd45db4df1e29379c4df3543b?s=100&#038;d=retro&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/54acbebbd45db4df1e29379c4df3543b?s=100&amp;is-pending-load=1#038;d=retro&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/54acbebbd45db4df1e29379c4df3543b?s=100&#038;d=retro&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></noscript></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://techstory.in/author/udit/"><span>Avi</span></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-314442 post type-post status-publish format-standard has-post-thumbnail category-news tag-adonmo">
                    <div class="cb-mask"><a href="https://techstory.in/adonmo-secured-pre-series-a-of-3m-led-by-ant-financials-bace-capital/"><img width="360" height="240" src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/AdOnMo.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="AdOnMo" data-lazy-srcset="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/AdOnMo.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/AdOnMo.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/AdOnMo.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/adonmo-secured-pre-series-a-of-3m-led-by-ant-financials-bace-capital/">AdOnMo secured pre-Series A of $3M led by Ant Financial’s BAce Capital</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/udit/">Avi</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-30">January 30, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-314414 post type-post status-publish format-standard has-post-thumbnail category-news tag-uniplatform-tech">
                    <div class="cb-mask"><a href="https://techstory.in/uniplatform-tech-secured-undisclosed-amount-from-frontline-strategy-funds/"><img width="360" height="240" src="https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/uniplatform-tech-secured-undisclosed-amount-from-frontline-strategy-funds/">Uniplatform Tech secured undisclosed amount from Frontline Strategy Funds</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/udit/">Avi</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-28">January 28, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-314411 post type-post status-publish format-standard has-post-thumbnail category-news tag-cureskin">
                    <div class="cb-mask"><a href="https://techstory.in/cureskin-secured-500k-led-by-senseai-ventures/"><img width="360" height="240" src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/CureSkin.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/CureSkin.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/CureSkin.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/CureSkin.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/cureskin-secured-500k-led-by-senseai-ventures/">CureSkin secured $500k led by SenseAI Ventures</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/udit/">Avi</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-28">January 28, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-314421 post type-post status-publish format-standard has-post-thumbnail category-india-news category-news tag-blackhawk-network tag-launch tag-news tag-strategic-development-centre">
                    <div class="cb-mask"><a href="https://techstory.in/blackhawk-network-sets-up-strategic-development-centre-in-bengaluru-2020/"><img width="360" height="240" src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="Harel, Leila &amp; Radhakrishna - Blackhawk Network" data-lazy-srcset="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/blackhawk-network-sets-up-strategic-development-centre-in-bengaluru-2020/">Blackhawk Network Sets Up  Strategic Development Centre in Bengaluru</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/apoorv/">Apoorv Anupam</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-28">January 28, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-314406 post type-post status-publish format-standard has-post-thumbnail category-news tag-bizongo">
                    <div class="cb-mask"><a href="https://techstory.in/bizongo-secured-funds-from-switzerlands-schroder-adveq/"><img width="360" height="240" src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/bizongo.png?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/bizongo.png?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/bizongo.png?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/bizongo.png?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/bizongo-secured-funds-from-switzerlands-schroder-adveq/">Bizongo secured funds from Switzerland’s Schroder Adveq</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/udit/">Avi</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-28">January 28, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-314403 post type-post status-publish format-standard has-post-thumbnail category-news tag-moneytap">
                    <div class="cb-mask"><a href="https://techstory.in/moneytap-secured-funding-from-rtp-global-sequoia-and-others/"><img width="360" height="240" src="https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/MoneyTap.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/MoneyTap.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/MoneyTap.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/MoneyTap.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/MoneyTap.jpg?resize=360%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/moneytap-secured-funding-from-rtp-global-sequoia-and-others/">MoneyTap secured funding from RTP Global, Sequoia, and others</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/udit/">Avi</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-27">January 27, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Your Thoughts ?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=85994639&#038;postid=314445&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Your+Thoughts+%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=871d3ae4e8a27dc3197fc23cfb363811dd2890f4#parent=https%3A%2F%2Ftechstory.in%2Fracenergy-secured-undisclosed-seed-funding-from-growx-ventures%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="wysija-2" class="cb-sidebar-widget widget_wysija"><h3 class="cb-sidebar-widget-title cb-widget-title">Never Miss a Startup Story !</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Your Email Address <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Your Email Address"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/appy-pies-instagram-marketing-course-is-all-you-need-to-become-the-next-instagram-sensation/"><img width="100" height="65" src="https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/image_2020_01_30T05_30_01_990Z-1.png?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/image_2020_01_30T05_30_01_990Z-1.png?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/image_2020_01_30T05_30_01_990Z-1.png?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/image_2020_01_30T05_30_01_990Z-1.png?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/image_2020_01_30T05_30_01_990Z-1.png?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/image_2020_01_30T05_30_01_990Z-1.png?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/appy-pies-instagram-marketing-course-is-all-you-need-to-become-the-next-instagram-sensation/">Appy Pie’s Instagram Marketing Course is All You Need to Become the Next Instagram Sensation</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-30">January 30, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/how-to-get-more-views-on-youtube-in-2020/"><img width="100" height="65" src="https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/images-19.jpeg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/images-19.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/images-19.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/images-19.jpeg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/techstory.in/wp-content/uploads/2020/01/images-19.jpeg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/how-to-get-more-views-on-youtube-in-2020/">How to Get More Views on YouTube in 2020</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-30">January 30, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/italy-visa-what-should-you-do/"><img width="100" height="65" src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/images-8-5.jpeg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/images-8-5.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/images-8-5.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/images-8-5.jpeg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/images-8-5.jpeg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/italy-visa-what-should-you-do/">Italy Visa: What Should You Do?</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-16">January 16, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/easemytrip-first-travel-agency-indian-share-market/"><img width="100" height="65" src="https://i0.wp.com/techstory.in/wp-content/uploads/2019/12/1126-1900x700_c.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="easemytrip" data-lazy-srcset="https://i0.wp.com/techstory.in/wp-content/uploads/2019/12/1126-1900x700_c.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/techstory.in/wp-content/uploads/2019/12/1126-1900x700_c.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/techstory.in/wp-content/uploads/2019/12/1126-1900x700_c.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/techstory.in/wp-content/uploads/2019/12/1126-1900x700_c.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/techstory.in/wp-content/uploads/2019/12/1126-1900x700_c.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/easemytrip-first-travel-agency-indian-share-market/">EaseMyTrip &#8211; First travel agency to be listed in the Indian Share Market</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-12-28">December 28, 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/top-5-books-to-prepare-for-microsoft-70-462-test-and-how-to-use-exam-dumps-to-succeed/"><img width="100" height="65" src="https://i2.wp.com/techstory.in/wp-content/uploads/2019/12/images-7-2.jpeg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/techstory.in/wp-content/uploads/2019/12/images-7-2.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/techstory.in/wp-content/uploads/2019/12/images-7-2.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/techstory.in/wp-content/uploads/2019/12/images-7-2.jpeg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/techstory.in/wp-content/uploads/2019/12/images-7-2.jpeg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/top-5-books-to-prepare-for-microsoft-70-462-test-and-how-to-use-exam-dumps-to-succeed/">Top 5 Books to Prepare for Microsoft 70-462 Test and How to Use Exam Dumps to Succeed</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2019-12-11">December 11, 2019</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="text-12" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-11" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-13" class="cb-sidebar-widget widget_text">			<div class="textwidget">You know, whenever anybody asks Elon Musk how he learned to build rockets, he says, ‘I read books.’ 

<script type="text/javascript" language="javascript">
      var aax_size='300x250';
      var aax_pubname = 'techstoryin-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest News</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/"><img width="100" height="65" src="https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="rechargeable battery" data-lazy-srcset="https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/techstory.in/wp-content/uploads/2017/06/electric-cars-15758875.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/">RACEnergy secured undisclosed seed funding from growX ventures</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-30">January 30, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/adonmo-secured-pre-series-a-of-3m-led-by-ant-financials-bace-capital/"><img width="100" height="65" src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/AdOnMo.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="AdOnMo" data-lazy-srcset="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/AdOnMo.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/AdOnMo.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/AdOnMo.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/AdOnMo.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/adonmo-secured-pre-series-a-of-3m-led-by-ant-financials-bace-capital/">AdOnMo secured pre-Series A of $3M led by Ant Financial’s BAce Capital</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-30">January 30, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/uniplatform-tech-secured-undisclosed-amount-from-frontline-strategy-funds/"><img width="100" height="65" src="https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?resize=759%2C500&amp;ssl=1 759w, https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i1.wp.com/techstory.in/wp-content/uploads/2020/01/Uniplatform-Tech.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/uniplatform-tech-secured-undisclosed-amount-from-frontline-strategy-funds/">Uniplatform Tech secured undisclosed amount from Frontline Strategy Funds</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-28">January 28, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/cureskin-secured-500k-led-by-senseai-ventures/"><img width="100" height="65" src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/CureSkin.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/CureSkin.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/CureSkin.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/CureSkin.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/CureSkin.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/cureskin-secured-500k-led-by-senseai-ventures/">CureSkin secured $500k led by SenseAI Ventures</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-28">January 28, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/blackhawk-network-sets-up-strategic-development-centre-in-bengaluru-2020/"><img width="100" height="65" src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image jetpack-lazy-image" alt="Harel, Leila &amp; Radhakrishna - Blackhawk Network" data-lazy-srcset="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?zoom=2&amp;resize=100%2C65&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/techstory.in/wp-content/uploads/2020/01/Harel-Leila-Radhakrishna-Blackhawk-Network-scaled.jpg?resize=100%2C65&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/blackhawk-network-sets-up-strategic-development-centre-in-bengaluru-2020/">Blackhawk Network Sets Up  Strategic Development Centre in Bengaluru</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-01-29">January 28, 2020</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-3" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">About us</h3>			<div class="textwidget">Techstory.in is a website about exciting startup stories and inspiring entrepreneur journeys.
<br/>
<br/>
We believe in hailing the CHANGEMAKERS who disrupt industries and take us forward.</div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="wysija-3" class="cb-footer-widget clearfix widget_wysija"><h3 class="cb-footer-widget-title cb-widget-title">Never miss a Startup Story !</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Your Email Address <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Your Email Address"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div><div id="custom_html-2" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.bodog88.com/en/casino" target="_blank" rel="noopener noreferrer">Online Casino</a></div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Connect</h3>			<div class="textwidget">Email us at : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f990979f96b98d9c9a918a8d968b80d79097">[email&#160;protected]</a></div>
		</div><div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.facebook.com/techstoryin/" target="_blank" class="cb-facebook cb-icon-1"></a><a href="https://twitter.com/TechStoryin" target="_blank" class="cb-twitter cb-icon-2"></a><a href="https://www.youtube.com/channel/UCyiHJaePlhESG6T1ViamFCg" target="_blank" class="cb-youtube cb-icon-3"></a></div></div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">© 2019  Techstory Media Pvt Ltd  Contact : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="30595e565f704455535843445f42491e595e">[email&#160;protected]</a></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="e4dd02bce1" /><input type="hidden" name="_wp_http_referer" value="/racenergy-secured-undisclosed-seed-funding-from-growx-ventures/" />			<div style="display:none">
	<div class="grofile-hash-map-54acbebbd45db4df1e29379c4df3543b">
	</div>
	</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    jQuery(document).ready(function () {
		jQuery.post('https://techstory.in?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script   type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script   type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script   type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script   type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","cbPostID":"314445","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"6ce1181daf","cbPlURL":"https:\/\/techstory.in\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script   type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script  async="async"  type='text/javascript' src='https://techstory.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script   type='text/javascript' src='https://techstory.in/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.13'></script>
<script   type='text/javascript' src='https://techstory.in/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.13'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=628156263970504&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=85994639&postid=314445&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Your+Thoughts+%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=871d3ae4e8a27dc3197fc23cfb363811dd2890f4#parent=https%3A%2F%2Ftechstory.in%2Fracenergy-secured-undisclosed-seed-funding-from-growx-ventures%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=85994639&postid=314445&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=retro&greeting=Your+Thoughts+%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=871d3ae4e8a27dc3197fc23cfb363811dd2890f4#parent=https%3A%2F%2Ftechstory.in%2Fracenergy-secured-undisclosed-seed-funding-from-growx-ventures%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'85994639',post:'314445',tz:'0',srv:'techstory.in'} ]);
	_stq.push([ 'clickTrackerInit', '85994639', '314445' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2107634478"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script>
	</body>

</html> <!-- The End. what a ride! -->
<!-- Cached by WP-Optimize - https://getwpo.com - Last modified: Thu, 30 Jan 2020 16:24:57 GMT -->
