<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://techstory.in/xmlrpc.php">

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="techstoryin" />
<meta name="twitter:domain" content="TechStory" />
<meta name="twitter:title" content="Tesla&#039;s Bitcoin investment is a distraction says &#039;Big Short&#039; investor Michael Burry" />
<meta name="twitter:description" content="Tesla\&#039;s Bitcoin investment has garnered a lot of attention lately. The currency\&#039;s price went up by $4,000 in just 15 minutes after the news came out." />
<meta name="twitter:url" content="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" />
<meta name="twitter:image:src" content="https://techstory.in/wp-content/uploads/2021/02/Bitcoin-Tesla-BTC-TSLA.jpg" />

<title>Tesla&#039;s Bitcoin investment is a distraction says &#039;Big Short&#039; investor Michael Burry - TechStory</title>
<meta name="description" content="Tesla&#039;s Bitcoin investment has garnered a lot of attention lately. The currency&#039;s price went up by $4,000 in just 15 minutes after the news came out." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tesla&#039;s Bitcoin investment is a distraction says &#039;Big Short&#039; investor Michael Burry - TechStory" />
<meta property="og:description" content="Tesla&#039;s Bitcoin investment has garnered a lot of attention lately. The currency&#039;s price went up by $4,000 in just 15 minutes after the news came out." />
<meta property="og:url" content="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" />
<meta property="og:site_name" content="TechStory" />
<meta property="article:publisher" content="https://www.facebook.com/techstoryin" />
<meta property="article:published_time" content="2021-02-10T05:04:35+00:00" />
<meta property="og:image" content="https://techstory.in/wp-content/uploads/2021/02/Bitcoin-Tesla-BTC-TSLA.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="475" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@techstoryin" />
<meta name="twitter:site" content="@techstoryin" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Reshab Agarwal">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techstory.in/#website","url":"https://techstory.in/","name":"TechStory","description":"Everything about tech entrepreneurs , startups, businesses and more!","potentialAction":[{"@type":"SearchAction","target":"https://techstory.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/#primaryimage","inLanguage":"en-US","url":"https://techstory.in/wp-content/uploads/2021/02/Bitcoin-Tesla-BTC-TSLA.jpg","width":810,"height":475},{"@type":"WebPage","@id":"https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/#webpage","url":"https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/","name":"Tesla's Bitcoin investment is a distraction says 'Big Short' investor Michael Burry - TechStory","isPartOf":{"@id":"https://techstory.in/#website"},"primaryImageOfPage":{"@id":"https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/#primaryimage"},"datePublished":"2021-02-10T05:04:35+00:00","dateModified":"2021-02-10T05:04:35+00:00","author":{"@id":"https://techstory.in/#/schema/person/ed1ae50bce8e05504fcf95ca7928ac5a"},"description":"Tesla's Bitcoin investment has garnered a lot of attention lately. The currency's price went up by $4,000 in just 15 minutes after the news came out.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/"]}]},{"@type":"Person","@id":"https://techstory.in/#/schema/person/ed1ae50bce8e05504fcf95ca7928ac5a","name":"Reshab Agarwal","image":{"@type":"ImageObject","@id":"https://techstory.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/43082ed50905e84f8b2004f36a050805?s=96&d=retro&r=g","caption":"Reshab Agarwal"},"description":"A geek trying to make an audience for his awesome content.","sameAs":["https://www.linkedin.com/in/reshab-agarwal-83a46718a"]}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Feed" href="https://techstory.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Comments Feed" href="https://techstory.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Tesla&#8217;s Bitcoin investment is a distraction says &#8216;Big Short&#8217; investor Michael Burry Comments Feed" href="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techstory.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css' href='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://techstory.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://techstory.in/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5979618890fb96001219f28f' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://techstory.in/wp-json/" /><link rel="alternate" type="application/json" href="https://techstory.in/wp-json/wp/v2/posts/328982" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techstory.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techstory.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://techstory.in/?p=328982' />
<link rel="alternate" type="application/json+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&#038;format=xml" />
<meta property="fb:app_id" content="628156263970504" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","essb3_nonce":"fe4482f806","essb3_plugin_url":"https:\/\/techstory.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/techstory.in\/","post_id":"328982"};</script><style type="text/css">h1 { font- size: 2.5em; }
#cb-logo-box { padding: 0px;!important }
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#dd9933; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd9933; }</style><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-53366321-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113 .cb-big-menu { border-top-color: #; }</style><script data-ad-client="ca-pub-7885322915714727" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-270x270.png" />

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-328982 single-format-standard essb-7.7.1  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-off  cb-fis-tl-overlay aa-prefix-techs-">
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="https://techstory.in/send-us-a-tip/">Send Us A Tip</a></li>
<li id="menu-item-291313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291313"><a href="https://techstory.in/calling-all-tech-writers/">Calling all Tech Writers</a></li>
<li id="menu-item-15037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15037"><a href="https://techstory.in/advertise-with-techstory/">Advertise</a></li>
<li id="menu-item-323817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323817"><a target="_blank" rel="noopener" href="https://techstory.gamezop.com/">Games</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295231"><a href="https://techstory.in/category/future-tech/robotics/">Robotics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318192"><a href="https://in.jooble.org/jobs-ai-developer">AI developer jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://techstory.in/category/inspiration/">Inspiration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  cb-with-block ">
<div id="cb-logo-box" class="cb-logo-left wrap">
<div id="logo">
<a href="https://techstory.in">
<img src="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg" alt="TechStory logo">
</a>
</div>
<div class="cb-large cb-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7885322915714727" data-ad-slot="8493242590" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</header>
<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
<div class="lwa lwa-default clearfix">
<div class="cb-modal-title cb-ta-center">
<a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
<a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
</div>
<form class="lwa-form cb-form cb-form-active clearfix" action="https://techstory.in/wp-login.php" method="post">
<div class="cb-form-body">
<input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
<input class="cb-form-input" type="password" name="pwd" placeholder="Password">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
<div class="cb-lost-password cb-extra cb-ta-center">
<a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://techstory.in/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
</div>
</div>
</form>
<form class="lwa-register-form cb-form clearfix" action="https://techstory.in/wp-login.php?action=register" method="post">
<div class="cb-form-body">
<input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
<input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
<p class="registration-form-mailpoet">
<label for="mailpoet_subscribe_on_register">
<input type="checkbox" id="mailpoet_subscribe_on_register" value="1" name="mailpoet[subscribe_on_register]" />&nbsp;Yes, add me to your mailing list
</label>
</p>
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="register" />
</div>
<div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>
</div>
</form>
<form class="lwa-remember cb-form clearfix" action="https://techstory.in/wp-login.php?action=lostpassword" method="post">
<div class="cb-form-body">
<input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
</div>
</form>
</div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://techstory.in/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix  wrap">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-3123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li id="menu-item-295231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295231"><a href="https://techstory.in/category/future-tech/robotics/">Robotics</a></li>
<li id="menu-item-295232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-318192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318192"><a href="https://in.jooble.org/jobs-ai-developer" data-cb-c="318192" class="cb-c-l">AI developer jobs</a></li>
</ul></div></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://techstory.in/category/inspiration/">Inspiration</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
</ul> </div>
</nav>
<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix" data-cb-purl="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" data-cb-pid="328982">
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2021-02-10T05:04:35+00:00">
<meta itemprop="dateModified" content="2021-02-10T05:04:35+00:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="TechStory">
<meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reshab Agarwal"></span>
<meta itemprop="headline" content="Tesla&#8217;s Bitcoin investment is a distraction says &#8216;Big Short&#8217; investor Michael Burry">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://techstory.in/wp-content/uploads/2021/02/Bitcoin-Tesla-BTC-TSLA.jpg">
<meta itemprop="width" content="810">
<meta itemprop="height" content="475">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://techstory.in">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://techstory.in/category/future-tech/" title="View all posts in Future Tech" itemprop="url"><span itemprop="title">Future Tech</span></a><i class="fa fa-angle-right"></i><a href="https://techstory.in/category/future-tech/bitcoins/" title="View all posts in Bitcoins" itemprop="url"><span itemprop="title">Bitcoins</span></a></div></div>
<article id="post-328982" class="clearfix post-328982 post type-post status-publish format-standard has-post-thumbnail category-bitcoins category-crypto category-trending">
<div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Tesla&#8217;s Bitcoin investment is a distraction says &#8216;Big Short&#8217; investor Michael Burry</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://techstory.in/author/reshab/"><img src="https://secure.gravatar.com/avatar/43082ed50905e84f8b2004f36a050805?s=20&#038;d=retro&#038;r=g" width="20" height="20" alt="Avatar" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" />Reshab Agarwal</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-02-10">February 10, 2021</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://techstory.in/category/future-tech/bitcoins/" title="View all posts in Bitcoins">Bitcoins</a></span><span class="cb-category cb-element"><a href="https://techstory.in/category/crypto/" title="View all posts in Crypto">Crypto</a></span><span class="cb-category cb-element"><a href="https://techstory.in/category/trending/" title="View all posts in Trending">Trending</a></span></div></div>
<section class="cb-entry-content clearfix" itemprop="articleBody">
<div class="essb_links essb_displayed_top essb_share essb_template_metro-retina essb_1044087628 print-no" id="essb_displayed_top_1044087628" data-essb-postid="328982" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" data-essb-fullurl="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" data-essb-instance="1044087628"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&t=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&t=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&#39;,&#39;facebook&#39;,&#39;1044087628&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Tesla%27s%20Bitcoin%20investment%20is%20a%20distraction%20says%20%27Big%20Short%27%20investor%20Michael%20Burry&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D328982&amp;counturl=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;1044087628&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&amp;url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&amp;url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&#39;,&#39;linkedin&#39;,&#39;1044087628&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1044087628&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Tesla%27s%20Bitcoin%20investment%20is%20a%20distraction%20says%20%27Big%20Short%27%20investor%20Michael%20Burry%20https://techstory.in/?p=328982" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1044087628', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&amp;title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&amp;title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&#39;,&#39;reddit&#39;,&#39;1044087628&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&#39;,&#39;flipboard&#39;,&#39;1044087628&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><span class="cb-itemprop" itemprop="reviewBody"><p>Tesla&#8217;s Bitcoin investment has garnered a lot of attention lately. The currency&#8217;s price went up from around $40,000 to $44,000 in just 15 minutes after the news came out. And presently it has been trading at around $46,000 with an all-time high of $48,211. But is all the dramatic price increase just the hype or is there any fundamentals backing it? Though me personally and many investors, analysts and researchers believe the latter, Michael Burry, a &#8220;Big Short&#8221; investor doesn&#8217;t. In fact, he went to the length to call this Tesla Bitcoin investment a mere distraction.</p>
<h3>What does Michael does have to say about Tesla&#8217;s Bitcoin investment?<img loading="lazy" class="n3VNCb aligncenter" style="font-size: 16px;font-weight: 400" src="https://images2.markets.businessinsider.com/5d711c0b21214c170a6aadac?format=jpeg" alt="Image result for michael burry" width="829" height="461" data-noaft="1" /></h3>
<p>Some people don&#8217;t simply believe in the fundamentals of Bitcoin, and Michael seems to be one of those. He thinks that Tesla has made the Bitcoin investment as a way to distract us(the public) from all the troubles the company is having elsewhere. Michael explained that Tesla is having a lot of troubles in China, and by making this investment, the company is trying to distract us from those. These complaints from china come because of the poor quality control that Tesla is having over there.</p>
<p>Michael also said that he was even short on Tesla as of December. But to his surprise and kind of a coincidence that Bitcoin and Tesla&#8217;s price moved simultaneously. Michael also gave us some numbers to prove his point of view. The investor said that the correlation coefficient of Tesla and Bitcoin is 0.951967. But here Elon Musk is trying to overcome unity by having a correlation of over 1. Michael also pointed out that Tesla and bitcoin investors can make anything happen.</p><div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7885322915714727" data-ad-slot="5420845278"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3>Does this mean Bitcoin&#8217;s future is dark?</h3>
<p><img loading="lazy" class="n3VNCb aligncenter" src="https://a.c-dn.net/b/2jPuVf/headline_shutterstock_365875643.jpg" alt="Image result for btc" width="846" height="526" data-noaft="1" /></p>
<p>Well, I don&#8217;t think so. Michael is an investor and has his own point of views, and maybe yes, Tesla invested in Bitcoin to distract us. But that doesn&#8217;t change the fact that the company made more money investing in Bitcoin than selling cars last quarter. And this also means that the company is going to accept Bitcoin as a payment method very soon. But, yes, another cryptocurrency that Michael pointed out was Dogecoin. Saying that its a bubble that might burst anytime.</p>
<p>And I kind of agree with him. This is because even by fundamentals, Dogecoin&#8217;s growth is very difficult. The currency is not restricted by supply which makes it very difficult to push the price up. And even if they do, when investors cash out the price falls back again.</p>
<hr />
<p>Michael Burry has very strong opinions on the present stock and crypto markets. He said,&#8221; We are in a blow-off top in all things&#8221; referring to the charts and data available. Well, how much we may not like to hear it, its best to give credibility to both sides of the argument. What do you think about the same? Let us know in the comments below. Also, if you found our content informative, do like and share it with your friends.</p>
<p>Also Read: <a href="https://techstory.in/mark-cuban-podcast-fireside/" target="_blank" rel="noopener">Mark Cuban aims to enhance the podcast experience with his new app – The FireSide</a></p>
</span></p><div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1438660280 print-no" id="essb_displayed_bottom_1438660280" data-essb-postid="328982" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" data-essb-fullurl="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" data-essb-instance="1438660280"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&t=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&t=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&#39;,&#39;facebook&#39;,&#39;1438660280&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Tesla%27s%20Bitcoin%20investment%20is%20a%20distraction%20says%20%27Big%20Short%27%20investor%20Michael%20Burry&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D328982&amp;counturl=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;1438660280&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&amp;url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&amp;url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&#39;,&#39;linkedin&#39;,&#39;1438660280&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1438660280&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Tesla%27s%20Bitcoin%20investment%20is%20a%20distraction%20says%20%27Big%20Short%27%20investor%20Michael%20Burry%20https://techstory.in/?p=328982" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1438660280', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&amp;title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&amp;title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&#39;,&#39;reddit&#39;,&#39;1438660280&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fteslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry%2F&title=Tesla%5C%26%23039%3Bs+Bitcoin+investment+is+a+distraction+says+%5C%26%23039%3BBig+Short%5C%26%23039%3B+investor+Michael+Burry&#39;,&#39;flipboard&#39;,&#39;1438660280&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><h3>Comments</h3><p><fb:comments-count href=https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>
</section> 
<footer class="cb-article-footer">
<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-social-top cb-on-big clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" data-layout="box_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://techstory.in/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google cb-sharing-button cb-tall"> <div class="g-plusone" data-size="tall"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7885322915714727" data-ad-slot="8493242590" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://techstory.in/mark-cuban-podcast-fireside/">Previous Article</a></span><a href="https://techstory.in/mark-cuban-podcast-fireside/" class="cb-previous-title cb-title">Mark Cuban aims to enhance the podcast experience with his new app &#8211; The FireSide</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://techstory.in/author/reshab/"><img src="https://secure.gravatar.com/avatar/43082ed50905e84f8b2004f36a050805?s=100&#038;d=retro&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://techstory.in/author/reshab/"><span>Reshab Agarwal</span></a></div><p class="cb-author-bio">A geek trying to make an audience for his awesome content.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-328975 post type-post status-publish format-standard has-post-thumbnail category-news category-startups category-technology category-trending tag-digital tag-fireside tag-mark-cuban tag-music tag-podcast tag-spotify">
<div class="cb-mask"><a href="https://techstory.in/mark-cuban-podcast-fireside/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/02/VRG_4401_Firesidechat_001-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/mark-cuban-podcast-fireside/">Mark Cuban aims to enhance the podcast experience with his new app &#8211; The FireSide</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/amandeeps/">Amandeep Suter</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-02-10">February 10, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-328973 post type-post status-publish format-standard has-post-thumbnail category-bitcoins category-business category-how-to category-india-news category-popular category-technology category-trending tag-dogecoin tag-altcoin tag-bitcoin tag-cryptocurrecy tag-digital-coin tag-india">
<div class="cb-mask"><a href="https://techstory.in/how-to-buy-dogecoin-in-india-the-ultimate-guide/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/02/dog-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Buy Dogecoin in India" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/dog-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2021/02/dog-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2021/02/dog-1024x682.jpg 1024w, https://techstory.in/wp-content/uploads/2021/02/dog-768x511.jpg 768w, https://techstory.in/wp-content/uploads/2021/02/dog.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/how-to-buy-dogecoin-in-india-the-ultimate-guide/">How to buy DogeCoin in India? &#8211; The Ultimate Guide</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/amandeeps/">Amandeep Suter</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-02-10">February 10, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-328898 post type-post status-publish format-standard has-post-thumbnail category-business category-news category-technology category-trending category-uncategorized tag-google-play-store tag-signal tag-telegram tag-tik-tok">
<div class="cb-mask"><a href="https://techstory.in/telegram-rise-ahead-of-whatsapp-and-tik-tok/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/02/2048344-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Telegram WhatsApp Tik-Tok" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/telegram-rise-ahead-of-whatsapp-and-tik-tok/">Telegram rises Ahead of WhatsApp and Tik-Tok</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/amandeeps/">Amandeep Suter</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-02-09">February 9, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-328915 post type-post status-publish format-standard has-post-thumbnail category-bitcoins category-crypto">
<div class="cb-mask"><a href="https://techstory.in/bitcoin-makes-an-all-time-high-of-47584-after-teslas-investment/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/02/Bitcoin-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/Bitcoin-1-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2021/02/Bitcoin-1-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2021/02/Bitcoin-1-768x512.jpg 768w, https://techstory.in/wp-content/uploads/2021/02/Bitcoin-1.jpg 960w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/bitcoin-makes-an-all-time-high-of-47584-after-teslas-investment/">Bitcoin makes an all-time high of $47,584 after Tesla&#8217;s investment</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/reshab/">Reshab Agarwal</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-02-09">February 9, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-328909 post type-post status-publish format-standard has-post-thumbnail category-bitcoins category-crypto category-news">
<div class="cb-mask"><a href="https://techstory.in/apple-might-be-the-next-buy-bitcoin-after-tesla/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/02/security_apple_1138155587-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/apple-might-be-the-next-buy-bitcoin-after-tesla/">Apple might be the next buy Bitcoin after Tesla</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/reshab/">Reshab Agarwal</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-02-09">February 9, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-328843 post type-post status-publish format-standard has-post-thumbnail category-crypto category-news category-trending">
<div class="cb-mask"><a href="https://techstory.in/d-is-for-dogecoin-says-elon-musk-on-twitter/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/02/Screenshot-32-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/d-is-for-dogecoin-says-elon-musk-on-twitter/">D is for Dogecoin! says Elon Musk on Twitter</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/reshab/">Reshab Agarwal</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-02-08">February 8, 2021</time></span></div> </div>
</li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://techstory.in/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='328982' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d88c257892" /></p><input type="hidden" id="ak_js" name="ak_js" value="129" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/how-to-buy-dogecoin-in-india-the-ultimate-guide/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/dog-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Buy Dogecoin in India" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/dog-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/02/dog-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/02/dog-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/how-to-buy-dogecoin-in-india-the-ultimate-guide/">How to buy DogeCoin in India? &#8211; The Ultimate Guide</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-10">February 10, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/tata-motors-surpases-tesla/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/73692357-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="tata motors" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/73692357-100x65.png 100w, https://techstory.in/wp-content/uploads/2021/02/73692357-260x170.png 260w, https://techstory.in/wp-content/uploads/2021/02/73692357-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/tata-motors-surpases-tesla/">Tata Motors surpases Tesla to become the fastest growing Auto stock</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-07">February 7, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/google-collects-data/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/google_magnifyingglass-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Google collects data" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/google_magnifyingglass-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/02/google_magnifyingglass-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/02/google_magnifyingglass-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/google-collects-data/">Google collects enormous data about you &#8211; Is there anything you can do about it?</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-06">February 6, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/jamie-rogozinski-part-2/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/im-291392-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Jaime Rogozinski WallStreetBets" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/im-291392-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/02/im-291392-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/02/im-291392-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/jamie-rogozinski-part-2/">Meet the creator of WallStreetBets, Jaime Rogozinski – Part 2</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-05">February 5, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/inspiration-go-flyease/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/05_Matthew_on_Court_0247_crop_native_1600-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="inspiration Go Flyease" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/05_Matthew_on_Court_0247_crop_native_1600-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/02/05_Matthew_on_Court_0247_crop_native_1600-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/02/05_Matthew_on_Court_0247_crop_native_1600-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/inspiration-go-flyease/">Meet the inspiration behind Nike&#8217;s new Go Flyease</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-04">February 4, 2021</time></span></div> </div>
</article>
</div>
</div> <div id="text-12" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7885322915714727" data-ad-slot="9518090590" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div class="cb-sidebar-widget techs-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Events</h3><a href="https://techstory.gamezop.com"><img src="https://techstory.in/wp-content/uploads/2020/12/300x250-1.gif" alt="" width="300" height="250" /></a></div><div id="text-11" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7885322915714727" data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div class="cb-sidebar-widget techs-widget"><p><a rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-321558 size-full" src="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2.jpg" alt="" width="350" height="216" srcset="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2.jpg 350w, https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2-300x185.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>Copy Protect PDF, MP3, MP4 and more, with Nexcopy <a title="USB duplicator" href="https://www.nexcopy.com/usb-duplicator/" target="_blank" rel="dofollow noopener noreferrer">USB Duplicator</a> Systems .</p>
</div><div id="text-13" class="cb-sidebar-widget widget_text"> <div class="textwidget">You know, whenever anybody asks Elon Musk how he learned to build rockets, he says, ‘I read books.’
<script type="text/javascript" language="javascript">
      var aax_size='300x250';
      var aax_pubname = 'techstoryin-21';
      var aax_src='302';
    </script>
<script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest News</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/mark-cuban-podcast-fireside/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/VRG_4401_Firesidechat_001-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/VRG_4401_Firesidechat_001-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/02/VRG_4401_Firesidechat_001-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/02/VRG_4401_Firesidechat_001-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/mark-cuban-podcast-fireside/">Mark Cuban aims to enhance the podcast experience with his new app &#8211; The FireSide</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-10">February 10, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/zoom-allows-you-to-try-weird-facial-expressions-in-its-new-update/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/zoom_reuters_1586494270376-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Zoom facial expressions" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/zoom_reuters_1586494270376-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/zoom_reuters_1586494270376-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/09/zoom_reuters_1586494270376-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/zoom-allows-you-to-try-weird-facial-expressions-in-its-new-update/">Zoom allows you to try weird facial expressions in its new update</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-10">February 10, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/telegram-rise-ahead-of-whatsapp-and-tik-tok/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/2048344-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Telegram WhatsApp Tik-Tok" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/2048344-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/02/2048344-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/02/2048344-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/telegram-rise-ahead-of-whatsapp-and-tik-tok/">Telegram rises Ahead of WhatsApp and Tik-Tok</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-09">February 9, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/kias-all-new-electric-vehicle-to-be-unveiled-in-march/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/20210203032206_kia_imagine_concept_1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/20210203032206_kia_imagine_concept_1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/02/20210203032206_kia_imagine_concept_1-300x199.jpg 300w, https://techstory.in/wp-content/uploads/2021/02/20210203032206_kia_imagine_concept_1-1024x678.jpg 1024w, https://techstory.in/wp-content/uploads/2021/02/20210203032206_kia_imagine_concept_1-768x509.jpg 768w, https://techstory.in/wp-content/uploads/2021/02/20210203032206_kia_imagine_concept_1-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/02/20210203032206_kia_imagine_concept_1-759x500.jpg 759w, https://techstory.in/wp-content/uploads/2021/02/20210203032206_kia_imagine_concept_1.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/kias-all-new-electric-vehicle-to-be-unveiled-in-march/">Kia&#8217;s all-new Electric Vehicle to be unveiled in March</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-09">February 9, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/hyundai-kia-apple/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/Apple-Car-With-Hyundai-Ioniq-In-Black-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Hyundai Kia Apple" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/Apple-Car-With-Hyundai-Ioniq-In-Black-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/02/Apple-Car-With-Hyundai-Ioniq-In-Black-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/02/Apple-Car-With-Hyundai-Ioniq-In-Black-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/hyundai-kia-apple/">Hyundai and Kia confirm that they are not in no longer in Talks with Apple</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-02-09">February 9, 2021</time></span></div> </div>
</article>
</div>
</div> <div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7885322915714727" data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></aside>
</div>
</div>
</div>
</div> 
<span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
</div> 
<footer id="cb-footer">
<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">
<div class="cb-one cb-column clearfix">
<div id="text-3" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">About us</h3> <div class="textwidget">Techstory.in is a website about exciting startup stories and inspiring entrepreneur journeys.
<br />
<br />
We believe in hailing the CHANGEMAKERS who disrupt industries and take us forward.</div>
</div> </div>
<div class="cb-two cb-column clearfix">
<div id="custom_html-2" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://techstory.in/security-disclaimer/" target="_blank" rel="noopener">Security Disclaimer</a>
</div></div> </div>
<div class="cb-three cb-column clearfix">
<div id="text-4" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Connect</h3> <div class="textwidget">Email us at : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d1b8bfb7be91a5b4b2b9a2a5bea3a8ffb8bf">[email&#160;protected]</a></div>
</div><div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.facebook.com/techstoryin/" target="_blank" class="cb-facebook cb-icon-1"></a><a href="https://twitter.com/TechStoryin" target="_blank" class="cb-twitter cb-icon-2"></a><a href="https://www.youtube.com/channel/UCyiHJaePlhESG6T1ViamFCg" target="_blank" class="cb-youtube cb-icon-3"></a></div></div> </div>
</div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-copyright">© 2020 Techstory Media Pvt Ltd Contact : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5a33343c351a2e3f3932292e352823743334">[email&#160;protected]</a></div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="2f993380d4" /><input type="hidden" name="_wp_http_referer" value="/teslas-bitcoin-investment-is-a-distraction-says-big-short-investor-michael-burry/" /> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> var essbInstagramUpdater = {"nonce":"a739ca6f88","ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","cbPostID":"328982","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"89a22fc268","cbPlURL":"https:\/\/techstory.in\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://techstory.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=628156263970504&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="850039585" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-followers-counter" href="https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css" type="text/css" media="all" /><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'61f36db42ddce0ba',m:'d77a01801d3b369c1f5da098a9cbfb6676d837d1-1612934925-1800-AbqvA7gl0IYI4j1GYWu6TvtTHwTMCkUiS18JA/x1qZM0NYTdINfBidkeYQeWyDkEH5Ow1CUtnYJSf/3k+7+TH/mwuaD6DogyVLZLq5w1lnT06S2IXMweOdrjVbevVhhqnp5/cfMbeAf6i/opNH6LPgO3FrEqmctlZqHpU5xf2emkQqdmsXSskF6fWCWZCULyXRRaEDxqb/I3B3uV0fV6LHDZaTGHR/CqmZEOYShD/Tyc',s:[0xa3e2980bf1,0x606370b0e5],}})();</script></body>
</html> 

