<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://techstory.in/xmlrpc.php">

		
		<!-- head extras -->
		
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Robotics Can Take Over the Surgeries and Improve the Medical Performance - TechStory</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Robotics Can Take Over the Surgeries and Improve the Medical Performance - TechStory" />
	<meta property="og:description" content="Robotics have been applied in medicine for ages. Its introduction to medicine, specifically in surgeries, has changed the field forever. Moreover, in the future, specialists are connecting the robotics development with a possibility to treat diseases that are incurable at present. The application of robots in many regards is connected with the development of linear [&hellip;]" />
	<meta property="og:url" content="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" />
	<meta property="og:site_name" content="TechStory" />
	<meta property="article:publisher" content="https://www.facebook.com/techstoryin" />
	<meta property="article:published_time" content="2020-10-19T15:40:35+00:00" />
	<meta property="og:image" content="https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance.png" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@techstoryin" />
	<meta name="twitter:site" content="@techstoryin" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techstory.in/#website","url":"https://techstory.in/","name":"TechStory","description":"Everything about tech entrepreneurs , startups, businesses and more!","potentialAction":[{"@type":"SearchAction","target":"https://techstory.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/#primaryimage","inLanguage":"en-US","url":"https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance.png","width":1600,"height":900,"caption":"How Robotics Can Take Over the Surgeries and Improve the Medical Performance"},{"@type":"WebPage","@id":"https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/#webpage","url":"https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/","name":"How Robotics Can Take Over the Surgeries and Improve the Medical Performance - TechStory","isPartOf":{"@id":"https://techstory.in/#website"},"primaryImageOfPage":{"@id":"https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/#primaryimage"},"datePublished":"2020-10-19T15:40:35+00:00","dateModified":"2020-10-19T15:40:35+00:00","author":{"@id":"https://techstory.in/#/schema/person/0ec456726360eed66fed92dee4ce40a7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/"]}]},{"@type":"Person","@id":"https://techstory.in/#/schema/person/0ec456726360eed66fed92dee4ce40a7","name":"Techstory Guest","image":{"@type":"ImageObject","@id":"https://techstory.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/314843aff0e3ce25d8f36dcfd386d915?s=96&d=retro&r=g","caption":"Techstory Guest"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Feed" href="https://techstory.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Comments Feed" href="https://techstory.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; How Robotics Can Take Over the Surgeries and Improve the Medical Performance Comments Feed" href="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techstory.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- techstory.in is managing ads with Advanced Ads 1.20.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://techstory.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script   type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script   type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=5.5.1#product=ga&#038;property=5979618890fb96001219f28f' id='googleanalytics-platform-sharethis-js'></script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://techstory.in/wp-json/" /><link rel="alternate" type="application/json" href="https://techstory.in/wp-json/wp/v2/posts/321599" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techstory.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techstory.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://techstory.in/?p=321599' />
<link rel="alternate" type="application/json+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&#038;format=xml" />
<meta property="fb:app_id" content="628156263970504"/><style type="text/css">h1 { font- size: 2.5em; }
#cb-logo-box { padding: 0px;!important }
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#dd9933; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd9933; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","essb3_nonce":"93815e8b27","essb3_plugin_url":"https:\/\/techstory.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/techstory.in\/","post_id":"321599"};</script><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-53366321-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113 .cb-big-menu { border-top-color: #; }</style><link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-270x270.png" />
		<!-- end head extras -->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-321599 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-off  cb-fis-tl-overlay essb-7.4">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="https://techstory.in/send-us-a-tip/">Send Us A Tip</a></li>
<li id="menu-item-291313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291313"><a href="https://techstory.in/calling-all-tech-writers/">Calling all Tech Writers</a></li>
<li id="menu-item-15037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15037"><a href="https://techstory.in/advertise-with-techstory/">Advertise</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-295231"><a href="https://techstory.in/category/future-tech/robotics/">Robotics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318192"><a href="https://in.jooble.org/jobs-ai-developer">AI developer jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://techstory.in/category/inspiration/">Inspiration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://techstory.in">
                        <img src="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg" alt="TechStory logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techstory header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="8493242590"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                <div class="cb-modal-title cb-ta-center">
        <a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
        <a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
        </div>
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://techstory.in/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://techstory.in/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
                    <form class="lwa-register-form cb-form clearfix" action="https://techstory.in/wp-login.php?action=register" method="post">

                <div class="cb-form-body">

                    <input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
                    <input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
                                                        
                    <span class="lwa-status cb-ta-center"></span>
                    <div class="cb-submit cb-ta-center">
                          <input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
                          <input type="hidden" name="login-with-ajax" value="register" />
                    </div>

                    <div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>

                </div>
            </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://techstory.in/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://techstory.in/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li id="menu-item-295231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-295231"><a href="https://techstory.in/category/future-tech/robotics/">Robotics</a></li>
<li id="menu-item-295232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-318192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318192"><a href="https://in.jooble.org/jobs-ai-developer" data-cb-c="318192" class="cb-c-l">AI developer jobs</a></li>
</ul></div></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://techstory.in/category/inspiration/">Inspiration</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" data-cb-pid="321599">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-10-19T15:40:35+00:00">
    <meta itemprop="dateModified" content="2020-10-19T15:40:35+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="TechStory">
        <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Techstory Guest"></span>

        
    <meta itemprop="headline" content="How Robotics Can Take Over the Surgeries and Improve the Medical Performance">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance.png">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="900">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://techstory.in">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://techstory.in/category/future-tech/" title="View all posts in Future Tech" itemprop="url"><span itemprop="title">Future Tech</span></a><i class="fa fa-angle-right"></i><a href="https://techstory.in/category/future-tech/robotics/" title="View all posts in Robotics" itemprop="url"><span itemprop="title">Robotics</span></a></div></div>
						<article id="post-321599" class="clearfix post-321599 post type-post status-publish format-standard has-post-thumbnail category-robotics">

							<div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">How Robotics Can Take Over the Surgeries and Improve the Medical Performance</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://techstory.in/author/tsguest/"><img src="https://secure.gravatar.com/avatar/314843aff0e3ce25d8f36dcfd386d915?s=20&#038;d=retro&#038;r=g" width="20" height="20" alt="Avatar" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" />Techstory Guest</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-10-19">October 19, 2020</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://techstory.in/category/future-tech/robotics/" title="View all posts in Robotics">Robotics</a></span></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<div class="essb_links essb_displayed_top essb_share essb_template_metro-retina essb_825675004 print-no" id="essb_displayed_top_825675004" data-essb-postid="321599" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" data-essb-fullurl="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" data-essb-instance="825675004"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&amp;t=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&t=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&#39;,&#39;facebook&#39;,&#39;825675004&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How%20Robotics%20Can%20Take%20Over%20the%20Surgeries%20and%20Improve%20the%20Medical%20Performance&amp;url=http%3A%2F%2Fhttps%253A%252F%252Ftechstory.in%252F%253Fp%253D321599&amp;counturl=http%3A%2F%2Fhttps%253A%252F%252Ftechstory.in%252Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%252F&#39;,&#39;twitter&#39;,&#39;825675004&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;amp;ro=true&amp;amp;trk=EasySocialShareButtons&amp;amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&amp;amp;url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&amp;url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&#39;,&#39;linkedin&#39;,&#39;825675004&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;825675004&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20Robotics%20Can%20Take%20Over%20the%20Surgeries%20and%20Improve%20the%20Medical%20Performance%20https://techstory.in/?p=321599" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '825675004', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&amp;amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&#39;,&#39;reddit&#39;,&#39;825675004&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&#39;,&#39;flipboard&#39;,&#39;825675004&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><p><a href="https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance.png"><img loading="lazy" class="alignnone wp-image-321600 size-full" src="https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance.png" alt="How Robotics Can Take Over the Surgeries and Improve the Medical Performance" width="1600" height="900" srcset="https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance.png 1600w, https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance-300x169.png 300w, https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance-1024x576.png 1024w, https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance-768x432.png 768w, https://techstory.in/wp-content/uploads/2020/10/How-Robotics-Can-Take-Over-the-Surgeries-and-Improve-the-Medical-Performance-1536x864.png 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></p>
<p><span style="font-weight: 400">Robotics have been applied in medicine for ages. Its introduction to medicine, specifically in surgeries, has changed the field forever. Moreover, in the future, specialists are connecting the robotics development with a possibility to treat diseases that are incurable at present.</span></p>
<p><span style="font-weight: 400">The application of robots in many regards is connected with the development of </span><a href="https://www.progressiveautomations.com/products/linear-actuator-with-potentiometer" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400">linear actuators with feedback</span></a><span style="font-weight: 400">. These actuators enable top precision of movement and thus, the application for surgical purposes.</span></p><div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="5420845278"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2><span style="font-weight: 400">Da Vinci, or the Origins of Robotics in Surgery</span></h2>
<p><span style="font-weight: 400">You might believe that robots are an absolutely recent invention. However, this is rather far from the truth. The first robot, the da Vinci system, has been used already for several decades. This is a system of highly advanced mechanisms and tools that allow not only to perform a specific surgery but to control all the vital signs of a patient. </span></p>
<p><span style="font-weight: 400">During an intrusion, an experienced surgeon controls the movement of tiny mechanisms. They actually are used to perform all the incisions during the intrusion. A highly-magnified image is delivered to a computer monitor. It allows the surgeon to see all that is happening and to control the tools used for the intrusion.</span></p>
<p><span style="font-weight: 400">The system consists of a:</span></p>
<ul>
<li style="font-weight: 400"><span style="font-weight: 400">Surgeon console: a surgeon uses the console to control the surgery process;</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Patient cart: it houses the monitor that enables the surgeon to control the process and tools used to make the surgery;</span></li>
<li style="font-weight: 400"><span style="font-weight: 400">Vision cart: it enables communication between all the systems. It also provides 3D imaging.</span></li>
</ul>
<p><span style="font-weight: 400">The system is being improved constantly to enable top precision levels and minimize any risks connected with a surgical intrusion. </span></p>
<h2><span style="font-weight: 400">Robotics for Prosthetics Purposes</span></h2>
<p><span style="font-weight: 400">One of the newer advancements is the application of robots for prosthetics purposes. Now, limbs can be made that function better than human limbs. Robotic limbs can not only track their own position in 3D and adjust their own joints up to 700 times a second. </span></p>
<p><span style="font-weight: 400">For such limbs, bionic skin is developed and neural systems are made. While all these advancements haven’t found a wide application in the daily lives of patients, but once, they will be implemented widely. It will be an immense advancement in the medical field.</span></p>
<h2><span style="font-weight: 400">Endoscopy Bots Will End One of the Most Unpleasant Procedures Ever</span></h2>
<p><span style="font-weight: 400">With a wide implementation of tiny endoscopic bots, endoscopy in its traditional form will be eliminated forever. Small devices will travel in the intestine of a patient to collect all the needed information. All the data are delivered directly to the PC monitor.</span></p>
<p><span style="font-weight: 400">Such devices are expected to enable the diagnostics of medical diseases at much earlier stages. Thus, in some cases, the needed intrusions will be less invasive, and in some cases, they will be prevented at all.</span></p>
<p><span style="font-weight: 400">One more development worth mentioning is capsule endoscopies. They are tested already. A small capsule will be able to carry a drug to a specific part of the body. It shall eliminate many side effects and allow more targeted treatment.</span></p>
<h2><span style="font-weight: 400">Robotic Assistants and Nurses</span></h2>
<p><span style="font-weight: 400">We completely agree that without doctors, medicine would not exist. However, those are nurses who are around constantly. Their work is not less valuable than the work of a medical doctor. We also shall admit that nurses are mostly overworked and in lack of time. </span></p>
<p><span style="font-weight: 400">That’s why here robots would be handy indeed. Many procedures are based on repetitive movements and specific algorithms. Once programmed and tested, a robotic nurse can perform all the procedures impeccably. </span></p>
<p><span style="font-weight: 400">It will facilitate the work of nurses by allowing them to concentrate on patients that need a special care and non-standard approaches. Moreover, such robotic nurses can be available day and night without a single sign of exhaustion or tiredness. And they can prepare the medications with a much higher precision level. While robotic nurses cannot replace human nurses completely but, in many regards, they can simplify daily tasks significantly. </span></p>
<h2><span style="font-weight: 400">Final Thoughts</span></h2>
<p><span style="font-weight: 400">We would say without exaggeration that the medical applications of robots are the most important for humans. Robots allow us to do many things that were not available before. With robotic arms and systems, minimally invasive surgical intrusions became possible. It helps to reduce immensely the risks typical for any surgical intrusion. And some intrusions would be impossible if robotic systems were not applied.</span></p>
<p><span style="font-weight: 400">Besides surgical intrusions, robots can be applied for many more purposes. Just some of them are such as targeted drug delivery, biopsy taking, patient-friendly endoscopy. New systems are developed to provide patients with artificial limbs and even exoskeletons that can provide the same functionality as human body parts.</span></p>
<p><span style="font-weight: 400">All these advancements are incredible. Just a decade ago, it would be impossible to believe that some things are possible. But we believe that in the closest future, we will be able to take advantage of more incredible robotics developments in the medical field.</p>
<p><strong>Author BIO:</strong> Hayley Mann is a technology enthusiast specializing in automation methods of ergonomics devices. Her engineering background helps her to create interesting articles on technical topics, making them understandable for all readers.<br />
</span></p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_218684767 print-no" id="essb_displayed_bottom_218684767" data-essb-postid="321599" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" data-essb-fullurl="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" data-essb-instance="218684767"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&amp;t=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&t=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&#39;,&#39;facebook&#39;,&#39;218684767&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How%20Robotics%20Can%20Take%20Over%20the%20Surgeries%20and%20Improve%20the%20Medical%20Performance&amp;url=http%3A%2F%2Fhttps%253A%252F%252Ftechstory.in%252F%253Fp%253D321599&amp;counturl=http%3A%2F%2Fhttps%253A%252F%252Ftechstory.in%252Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%252F&#39;,&#39;twitter&#39;,&#39;218684767&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;amp;ro=true&amp;amp;trk=EasySocialShareButtons&amp;amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&amp;amp;url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&amp;url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&#39;,&#39;linkedin&#39;,&#39;218684767&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;218684767&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20Robotics%20Can%20Take%20Over%20the%20Surgeries%20and%20Improve%20the%20Medical%20Performance%20https://techstory.in/?p=321599" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '218684767', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&amp;amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&#39;,&#39;reddit&#39;,&#39;218684767&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&amp;title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fhow-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance%2F&title=How+Robotics+Can+Take+Over+the+Surgeries+and+Improve+the+Medical+Performance&#39;,&#39;flipboard&#39;,&#39;218684767&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://techstory.in/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techstory header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="8493242590"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://techstory.in/apple-iphone-12-price-pre-order-and-sale-dates-in-india-revealed/">Previous Article</a></span><a href="https://techstory.in/apple-iphone-12-price-pre-order-and-sale-dates-in-india-revealed/" class="cb-previous-title cb-title">Apple iPhone 12: Price, Pre-order and Sale Dates in India Revealed</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://techstory.in/author/tsguest/"><img src="https://secure.gravatar.com/avatar/314843aff0e3ce25d8f36dcfd386d915?s=100&#038;d=retro&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://techstory.in/author/tsguest/"><span>Techstory Guest</span></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-312980 post type-post status-publish format-standard has-post-thumbnail category-ai category-bitcoins category-business category-future-tech category-internet-of-things category-robotics category-technology tag-applancer tag-business tag-news tag-sql tag-tech tag-technology-2">
                    <div class="cb-mask"><a href="https://techstory.in/latest-technology-trends-in-india/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2019/11/technology-trends-2020-applancer-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/latest-technology-trends-in-india/">What are the latest Technology Trends in India?</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/amandeeps/">Amandeep Suter</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-11-09">November 9, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-311592 post type-post status-publish format-standard has-post-thumbnail category-ai category-future-tech category-robotics">
                    <div class="cb-mask"><a href="https://techstory.in/how-to-stay-relevant-in-futures-workplace-dominated-by-robots-and-ai/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2019/08/Screenshot_20190808-203633118_1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="AI and Robotics" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/how-to-stay-relevant-in-futures-workplace-dominated-by-robots-and-ai/">How to Stay Relevant in Future’s Workplace Dominated by Robots and AI</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/rohanmathawan/">Rohan Mathawan</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-08-08">August 8, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-311329 post type-post status-publish format-standard has-post-thumbnail category-business category-design category-future-tech category-gadgets category-innovation category-popular category-robotics category-startups category-technology tag-addverb tag-automation tag-cruise-automation tag-robotics tag-technology-2">
                    <div class="cb-mask"><a href="https://techstory.in/innovation-of-addverb-in-pallet-shuttle-cruiser/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2019/07/team-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/innovation-of-addverb-in-pallet-shuttle-cruiser/">Innovation of Addverb in Pallet Shuttle – Cruiser</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/amandeeps/">Amandeep Suter</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-07-31">July 31, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-310939 post type-post status-publish format-standard has-post-thumbnail category-future-tech category-innovation category-popular category-robotics category-startups category-technology tag-addverb tag-future-technology tag-quadron tag-robotics">
                    <div class="cb-mask"><a href="https://techstory.in/addverb-quadron/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2019/07/image008-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Addverb Quadron" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2019/07/image008-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2019/07/image008-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2019/07/image008-600x400.jpg 600w, https://techstory.in/wp-content/uploads/2019/07/image008.jpg 711w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/addverb-quadron/">Addverb&#8217;s Revolutionary Idea &#8211; Quadron</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/amandeeps/">Amandeep Suter</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-07-07">July 7, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-310040 post type-post status-publish format-standard has-post-thumbnail category-business category-future-tech category-popular category-robotics category-startups category-startup-stories category-technology tag-addverb tag-automation tag-industry tag-robotics tag-warehouse">
                    <div class="cb-mask"><a href="https://techstory.in/addverb-warehouses-automation/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2019/05/Addverb_IMG_1199_1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2019/05/Addverb_IMG_1199_1-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2019/05/Addverb_IMG_1199_1-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2019/05/Addverb_IMG_1199_1-768x512.jpg 768w, https://techstory.in/wp-content/uploads/2019/05/Addverb_IMG_1199_1-1024x683.jpg 1024w, https://techstory.in/wp-content/uploads/2019/05/Addverb_IMG_1199_1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/addverb-warehouses-automation/">Addverb Adding Value to Warehouses Through Automation!</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/amandeeps/">Amandeep Suter</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-05-20">May 20, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-308376 post type-post status-publish format-standard has-post-thumbnail category-future-tech category-robotics tag-artificial-intelligence-future tag-future-tech tag-india tag-robotics tag-robots">
                    <div class="cb-mask"><a href="https://techstory.in/robotics-india-future-tech-story/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2019/03/img_107493_robots-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Robotics" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2019/03/img_107493_robots-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2019/03/img_107493_robots-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2019/03/img_107493_robots-768x512.jpg 768w, https://techstory.in/wp-content/uploads/2019/03/img_107493_robots-600x400.jpg 600w, https://techstory.in/wp-content/uploads/2019/03/img_107493_robots.jpg 900w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/robotics-india-future-tech-story/">How Robotics Is Shaping India&#8217;s Future</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/shrutijani/">Shruti Jani</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-03-03">March 3, 2019</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://techstory.in/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='321599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1207eaf9b6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/the-unstoppable-growth-of-online-casino/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/10/Ommzi-blog-graphics-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/10/Ommzi-blog-graphics-100x65.png 100w, https://techstory.in/wp-content/uploads/2020/10/Ommzi-blog-graphics-260x170.png 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/the-unstoppable-growth-of-online-casino/">The unstoppable growth of online casino</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-09">October 9, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/apples-next-iphone-launch-scheduled-for-13th-october/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/10/11-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/10/11-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/10/11-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/10/11-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/apples-next-iphone-launch-scheduled-for-13th-october/">Apple&#8217;s next iPhone launch scheduled for 13th October</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-07">October 7, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/top-5-investors-in-indian-startups-in-2020/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/10/business-funding-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/10/business-funding-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/10/business-funding-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/10/business-funding-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/top-5-investors-in-indian-startups-in-2020/">Top 5 investors in Indian startups in 2020</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-01">October 1, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/tips-on-choosing-first-toys-for-your-little-one/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/depositphotos_83924492-stock-photo-pile-of-toys-on-blue-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/depositphotos_83924492-stock-photo-pile-of-toys-on-blue-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/depositphotos_83924492-stock-photo-pile-of-toys-on-blue-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/tips-on-choosing-first-toys-for-your-little-one/">Tips On Choosing First Toys For Your Little One</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-30">September 30, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/what-are-the-amazing-health-benefits-of-hemp-extract-and-oils/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/pexels-tree-of-life-seeds-3465382-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/pexels-tree-of-life-seeds-3465382-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/pexels-tree-of-life-seeds-3465382-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/09/pexels-tree-of-life-seeds-3465382-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/what-are-the-amazing-health-benefits-of-hemp-extract-and-oils/">What are the Amazing Health Benefits of Hemp Extract and Oils?</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-29">September 29, 2020</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="text-12" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-11" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="cb-sidebar-widget techs-widget"><p><a rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-321557 size-full" src="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_write_protection-2.jpg" alt="" width="350" height="209" srcset="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_write_protection-2.jpg 350w, https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_write_protection-2-300x179.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>Produce Read-Only or Write Protected USB Flash Drives with <a title="USB duplicator" href="https://www.nexcopy.com/usb-duplicator/" target="_blank" rel="dofollow noopener noreferrer">Nexcopy USB Duplicator Systems</a>.</p>
</div><div id="text-13" class="cb-sidebar-widget widget_text">			<div class="textwidget">You know, whenever anybody asks Elon Musk how he learned to build rockets, he says, ‘I read books.’ 

<script type="text/javascript" language="javascript">
      var aax_size='300x250';
      var aax_pubname = 'techstoryin-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest News</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/virat-kohli-invests-in-sachin-backed-startup-sportsbiz/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/10/Virat-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/10/Virat-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/10/Virat-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/10/Virat-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/virat-kohli-invests-in-sachin-backed-startup-sportsbiz/">Virat Kohli invests in Sachin backed startup Sportsbiz</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-19">October 19, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/realty-tech-startup-renewate-raises-272k-in-pre-seed/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/10/CRHjCXyUAAAxd3e-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/10/CRHjCXyUAAAxd3e-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/10/CRHjCXyUAAAxd3e-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/10/CRHjCXyUAAAxd3e-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/realty-tech-startup-renewate-raises-272k-in-pre-seed/">Realty-Tech Startup Renewate Raises $272K In Pre-Seed</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-19">October 19, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/ar-startup-avataar-me-raises-7-million-from-sequoia-india/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/10/Avataar.me_-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/10/Avataar.me_-100x65.png 100w, https://techstory.in/wp-content/uploads/2020/10/Avataar.me_-260x170.png 260w, https://techstory.in/wp-content/uploads/2020/10/Avataar.me_-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/ar-startup-avataar-me-raises-7-million-from-sequoia-india/">AR startup Avataar.me raises $7 million from Sequoia India</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-18">October 18, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/dukaan-raises-6-mn-from-lightspeed-and-matrix/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/10/Dukaan-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/10/Dukaan-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/10/Dukaan-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/10/Dukaan-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/dukaan-raises-6-mn-from-lightspeed-and-matrix/">Dukaan raises $6 Mn from Lightspeed and Matrix</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-18">October 18, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/hackers-steal-haldirams-data-asks-for-750k-ransom/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/10/Haldiram-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/10/Haldiram-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/10/Haldiram-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/10/Haldiram-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/hackers-steal-haldirams-data-asks-for-750k-ransom/">Hackers steal Haldiram&#8217;s data: Asks for $750k ransom</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-18">October 18, 2020</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-3" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">About us</h3>			<div class="textwidget">Techstory.in is a website about exciting startup stories and inspiring entrepreneur journeys.
<br/>
<br/>
We believe in hailing the CHANGEMAKERS who disrupt industries and take us forward.</div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="custom_html-2" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://techstory.in/security-disclaimer/" target="_blank" rel="noopener noreferrer">Security Disclaimer</a>
</div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Connect</h3>			<div class="textwidget">Email us at : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6e070008012e1a0b0d061d1a011c17400700">[email&#160;protected]</a></div>
		</div><div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.facebook.com/techstoryin/" target="_blank" class="cb-facebook cb-icon-1"></a><a href="https://twitter.com/TechStoryin" target="_blank" class="cb-twitter cb-icon-2"></a><a href="https://www.youtube.com/channel/UCyiHJaePlhESG6T1ViamFCg" target="_blank" class="cb-youtube cb-icon-3"></a></div></div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">© 2020  Techstory Media Pvt Ltd  Contact : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f0999e969fb08495939883849f8289de999e">[email&#160;protected]</a></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="6f01590ecc" /><input type="hidden" name="_wp_http_referer" value="/how-robotics-can-take-over-the-surgeries-and-improve-the-medical-performance/" />		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script > var essbInstagramUpdater = {"nonce":"d49adc49c2","ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};</script><script  type='text/javascript' src='https://techstory.in/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","cbPostID":"321599","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"f891f95a51","cbPlURL":"https:\/\/techstory.in\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script   type='text/javascript' src='https://techstory.in/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script   async="async" type='text/javascript' src='https://techstory.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=628156263970504&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="850039585"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script>
	</body>

</html> <!-- The End. what a ride! -->
<!-- Cached by WP-Optimize - https://getwpo.com - Last modified: Mon, 19 Oct 2020 15:41:29 GMT -->
