<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://techstory.in/xmlrpc.php">

		
		<!-- head extras -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="techstoryin" />
<meta name="twitter:domain" content="TechStory" />
<meta name="twitter:title" content="TSMC, Intel, AMD halt shipments to Russia as part of US sanctions" />
<meta name="twitter:description" content="Semiconductor producers TSMC, Intel, and AMD have all suspended shipments and marketing activities to Russia in the due to the sanctions by the United States" />
<meta name="twitter:url" content="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" />
<meta name="twitter:image:src" content="https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki.webp" />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TSMC, Intel, AMD halt shipments to Russia as part of US sanctions - TechStory</title>
	<meta name="description" content="Semiconductor producers TSMC, Intel, and AMD have all suspended shipments and marketing activities to Russia in the due to the sanctions by the United States" />
	<link rel="canonical" href="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TSMC, Intel, AMD halt shipments to Russia as part of US sanctions - TechStory" />
	<meta property="og:description" content="Semiconductor producers TSMC, Intel, and AMD have all suspended shipments and marketing activities to Russia in the due to the sanctions by the United States" />
	<meta property="og:url" content="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" />
	<meta property="og:site_name" content="TechStory" />
	<meta property="article:publisher" content="https://www.facebook.com/techstoryin" />
	<meta property="article:published_time" content="2022-03-01T10:16:53+00:00" />
	<meta property="article:modified_time" content="2022-03-01T10:17:30+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki.webp" />
	<meta name="twitter:creator" content="@techstoryin" />
	<meta name="twitter:site" content="@techstoryin" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Srestha Roy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techstory.in/#website","url":"https://techstory.in/","name":"TechStory","description":"Everything about tech entrepreneurs , startups, businesses and more!","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://techstory.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/#primaryimage","inLanguage":"en-US","url":"https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki.webp","contentUrl":"https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki.webp","width":1200,"height":799,"caption":"TSMC INTEL"},{"@type":"WebPage","@id":"https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/#webpage","url":"https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/","name":"TSMC, Intel, AMD halt shipments to Russia as part of US sanctions - TechStory","isPartOf":{"@id":"https://techstory.in/#website"},"primaryImageOfPage":{"@id":"https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/#primaryimage"},"datePublished":"2022-03-01T10:16:53+00:00","dateModified":"2022-03-01T10:17:30+00:00","author":{"@id":"https://techstory.in/#/schema/person/54fa207d691dc003c46e2dc4dfd2a4ad"},"description":"Semiconductor producers TSMC, Intel, and AMD have all suspended shipments and marketing activities to Russia in the due to the sanctions by the United States","breadcrumb":{"@id":"https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/"]}]},{"@type":"BreadcrumbList","@id":"https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://techstory.in/"},{"@type":"ListItem","position":2,"name":"TSMC, Intel, AMD halt shipments to Russia as part of US sanctions"}]},{"@type":"Person","@id":"https://techstory.in/#/schema/person/54fa207d691dc003c46e2dc4dfd2a4ad","name":"Srestha Roy","image":{"@type":"ImageObject","@id":"https://techstory.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/daee4152f4e1ff28bf644b02019fda4f?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/daee4152f4e1ff28bf644b02019fda4f?s=96&d=retro&r=g","caption":"Srestha Roy"},"url":"https://techstory.in/author/srestha/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Feed" href="https://techstory.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Comments Feed" href="https://techstory.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; TSMC, Intel, AMD halt shipments to Russia as part of US sanctions Comments Feed" href="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techstory.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- techstory.in is managing ads with Advanced Ads 1.31.1 --><script id="techs-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://techstory.in/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://techstory.in/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='essb-social-profiles-css'  href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5979618890fb96001219f28f' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://techstory.in/wp-json/" /><link rel="alternate" type="application/json" href="https://techstory.in/wp-json/wp/v2/posts/392739" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techstory.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techstory.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://techstory.in/?p=392739' />
<link rel="alternate" type="application/json+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&#038;format=xml" />
<meta property="fb:app_id" content="628156263970504"/>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","essb3_nonce":"3a2b569fed","essb3_plugin_url":"https:\/\/techstory.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/techstory.in\/","post_id":"392739"};</script><!-------------------------------------------------------!>
<!-- HEAD SCRIPT ----------------------------------------!>
<!-------------------------------------------------------!>
<!-- Paste the above code right above the closing </head> of the HTML in your techstory.in -->
<script type="text/javascript" src="//services.vlitag.com/adv1/?q=a5a669d830122390496c1b87bf392387" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!-- End Valueimpression Head Script -->
<style type="text/css">h1 { font- size: 2.5em; }
#cb-logo-box { padding: 0px;!important }
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#dd9933; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd9933; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-53366321-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-342025:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-342025:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-342025 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331253:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331253:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331253 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-348870:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-348870:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-348870 .cb-big-menu { border-top-color: #; }</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7885322915714727" crossorigin="anonymous"></script><link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-270x270.png" />
		<!-- end head extras -->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-392739 single-format-standard essb-8.3  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-off  cb-fis-tl-overlay aa-prefix-techs-">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="https://techstory.in/send-us-a-tip/">Send Us A Tip</a></li>
<li id="menu-item-291313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291313"><a href="https://techstory.in/calling-all-tech-writers/">Calling all Tech Writers</a></li>
<li id="menu-item-15037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15037"><a href="https://techstory.in/advertise-with-techstory/">Advertise</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331252"><a href="https://techstory.in/category/crypto/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342025"><a href="https://techstory.in/category/memes/">Memes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331253"><a href="https://techstory.in/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348870"><a href="https://techstory.in/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337040"><a href="https://techstory.in/category/how-to/">How to</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://techstory.in">
                        <img src="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg" alt="TechStory logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><a href="https://affpa.top/L?tag=d_1426011m_2387c_&#038;site=1426011&#038;ad=2387" target="_blank"><img src="https://techstory.in/wp-content/uploads/2022/02/Aff_man_money_India_728x90.gif" alt="Aff Man Money"  width="728" height="90"   /></a></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                <div class="cb-modal-title cb-ta-center">
        <a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
        <a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
        </div>
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://techstory.in/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                <div class="g-recaptcha" id="g-recaptcha" data-sitekey="6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY" data-callback="submitEnable" data-expired-callback="submitDisable"></div>
<script>
    function submitEnable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.removeAttribute('disabled');
                 }
             }
    function submitDisable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.setAttribute('disabled','disabled');
                 }
             }
</script>
<noscript>
  <div style="width: 100%; height: 473px;">
      <div style="width: 100%; height: 422px; position: relative;">
          <div style="width: 302px; height: 422px; position: relative;">
              <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY"
                  frameborder="0" title="captcha" scrolling="no"
                  style="width: 302px; height:422px; border-style: none;">
              </iframe>
          </div>
          <div style="width: 100%; height: 60px; border-style: none;
              bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
              <textarea id="g-recaptcha-response" name="g-recaptcha-response"
                  title="response" class="g-recaptcha-response"
                  style="width: 250px; height: 40px; border: 1px solid #c1c1c1;
                  margin: 10px 25px; padding: 0px; resize: none;" value="">
              </textarea>
          </div>
      </div>
</div><br>
</noscript>
                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://techstory.in/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
                    <form class="lwa-register-form cb-form clearfix" action="https://techstory.in/wp-login.php?action=register" method="post">

                <div class="cb-form-body">

                    <input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
                    <input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
                    <p class="registration-form-mailpoet">
      <label for="mailpoet_subscribe_on_register">
        <input
          type="hidden"
          id="mailpoet_subscribe_on_register_active"
          value="1"
          name="mailpoet[subscribe_on_register_active]"
        />
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_register"
          value="1"
          name="mailpoet[subscribe_on_register]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><div class="g-recaptcha" id="g-recaptcha" data-sitekey="6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY" data-callback="submitEnable" data-expired-callback="submitDisable"></div>
<script>
    function submitEnable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.removeAttribute('disabled');
                 }
             }
    function submitDisable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.setAttribute('disabled','disabled');
                 }
             }
</script>
<noscript>
  <div style="width: 100%; height: 473px;">
      <div style="width: 100%; height: 422px; position: relative;">
          <div style="width: 302px; height: 422px; position: relative;">
              <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY"
                  frameborder="0" title="captcha" scrolling="no"
                  style="width: 302px; height:422px; border-style: none;">
              </iframe>
          </div>
          <div style="width: 100%; height: 60px; border-style: none;
              bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
              <textarea id="g-recaptcha-response" name="g-recaptcha-response"
                  title="response" class="g-recaptcha-response"
                  style="width: 250px; height: 40px; border: 1px solid #c1c1c1;
                  margin: 10px 25px; padding: 0px; resize: none;" value="">
              </textarea>
          </div>
      </div>
</div><br>
</noscript>
                                    
                    <span class="lwa-status cb-ta-center"></span>
                    <div class="cb-submit cb-ta-center">
                          <input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
                          <input type="hidden" name="login-with-ajax" value="register" />
                    </div>

                    <div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>

                </div>
            </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://techstory.in/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                <div class="g-recaptcha" id="g-recaptcha" data-sitekey="6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY" data-callback="submitEnable" data-expired-callback="submitDisable"></div>
<script>
    function submitEnable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.removeAttribute('disabled');
                 }
             }
    function submitDisable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.setAttribute('disabled','disabled');
                 }
             }
</script>
<noscript>
  <div style="width: 100%; height: 473px;">
      <div style="width: 100%; height: 422px; position: relative;">
          <div style="width: 302px; height: 422px; position: relative;">
              <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY"
                  frameborder="0" title="captcha" scrolling="no"
                  style="width: 302px; height:422px; border-style: none;">
              </iframe>
          </div>
          <div style="width: 100%; height: 60px; border-style: none;
              bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
              <textarea id="g-recaptcha-response" name="g-recaptcha-response"
                  title="response" class="g-recaptcha-response"
                  style="width: 250px; height: 40px; border: 1px solid #c1c1c1;
                  margin: 10px 25px; padding: 0px; resize: none;" value="">
              </textarea>
          </div>
      </div>
</div><br>
</noscript>
                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://techstory.in/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-3123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li id="menu-item-331252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331252"><a href="https://techstory.in/category/crypto/">Crypto</a></li>
<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li id="menu-item-342025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342025"><a href="https://techstory.in/category/memes/">Memes</a></li>
<li id="menu-item-331253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331253"><a href="https://techstory.in/category/gaming/">Gaming</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li id="menu-item-295232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li id="menu-item-348870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348870"><a href="https://techstory.in/category/markets/">Markets</a></li>
<li id="menu-item-337040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337040"><a href="https://techstory.in/category/how-to/">How to</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" data-cb-pid="392739">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2022-03-01T15:46:53+05:30">
    <meta itemprop="dateModified" content="2022-03-01T15:47:30+05:30">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="TechStory">
        <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Srestha Roy"></span>

        
    <meta itemprop="headline" content="TSMC, Intel, AMD halt shipments to Russia as part of US sanctions">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki.webp">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="799">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://techstory.in">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://techstory.in/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div>
						<article id="post-392739" class="clearfix post-392739 post type-post status-publish format-standard has-post-thumbnail category-news tag-supply tag-apple tag-intel tag-russia tag-tsmc tag-ukraine tag-us-sanctions">

							<div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">TSMC, Intel, AMD halt shipments to Russia as part of US sanctions</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://techstory.in/author/srestha/"><img alt='' src='https://secure.gravatar.com/avatar/daee4152f4e1ff28bf644b02019fda4f?s=20&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/daee4152f4e1ff28bf644b02019fda4f?s=40&#038;d=retro&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>Srestha Roy</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-03-01">March 1, 2022</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://techstory.in/category/news/" title="View all posts in News">News</a></span></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<div class="essb_links essb_displayed_top essb_share essb_template_metro-retina essb_459814479 print-no" id="essb_displayed_top_459814479" data-essb-postid="392739" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" data-essb-fullurl="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" data-essb-instance="459814479"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&t=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&t=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&#39;,&#39;facebook&#39;,&#39;459814479&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=TSMC%2C%20Intel%2C%20AMD%20halt%20shipments%20to%20Russia%20as%20part%20of%20US%20sanctions&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D392739&amp;counturl=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;459814479&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&amp;url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&amp;url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&#39;,&#39;linkedin&#39;,&#39;459814479&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;459814479&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=TSMC%2C%20Intel%2C%20AMD%20halt%20shipments%20to%20Russia%20as%20part%20of%20US%20sanctions%20https://techstory.in/?p=392739" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '459814479', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&amp;title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&amp;title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&#39;,&#39;reddit&#39;,&#39;459814479&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&#39;,&#39;flipboard&#39;,&#39;459814479&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><span class="cb-itemprop" itemprop="reviewBody"><p>Semiconductor producers TSMC, Intel, and AMD have all suspended shipments and marketing activities to Russia in the due to the sanctions by the United States over the invasion of the Ukraine.</p>
<p><a href="https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki.webp"><img class="aligncenter size-full wp-image-392740" src="https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki.webp" alt="TSMC INTEL" width="1200" height="799" srcset="https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki.webp 1200w, https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki-300x200.webp 300w, https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki-1024x682.webp 1024w, https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki-768x511.webp 768w, https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki-360x240.webp 360w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Services which includes Apple Pay have already ceased operating for clients of particular Russian banks. Now the American sanctions are being carried out via way of means of processor manufacturers, most importantly TSMC.</p><div class="techs-content" id="techs-1518425421"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7885322915714727" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-7885322915714727" 
data-ad-slot="8375568211" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>According to the Washington Post, TSMC has suspended sales each to Russia directly, and to third-parties recognised to deliver merchandise and products of the agency. Reportedly, an unnamed source acquainted with the agency, stated that TSMC has ceased sales at the same time as it examines sanction terms and conditions to make sure that they are fully compliant to them.</p>
<p>[TSMC] is fully committed to complying with the new export control policies announced,&#8221; TSMC informed the Washington Post in a statement.</p><div class="techs-value-impression-para-4" id="techs-1466416883"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7885322915714727" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-7885322915714727" 
data-ad-slot="8375568211" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>They have been supplying Apple with its Apple Silicon processors and iPhone chips, TSMC is the world&#8217;s biggest semiconductor manufacturer. It&#8217;s prevention of sales is precisely widespread as it is the manufacturer of Elbrus-branded chips that are designed in Russia, and utilized by the country&#8217;s navy and protection services.</p>
<p>Alongside TSMC, Intel, AMD and others also are halting sales. The Semiconductor Industry Association instructed the Washington Post that every one of its contributors were &#8220;fully committed to complying&#8221; with the policies &#8220;in response to the deeply disturbing events unfolding in Ukraine.&#8221;</p>
<p>&#8220;While the impact of the new rules to Russia could be significant,&#8221; notes the group&#8217;s president John Neuffer, &#8220;Russia is not a significant direct consumer of semiconductors, accounting for less than 0.1% of global chip purchases.&#8221;</p><div class="techs-value-impression-para-7" id="techs-431268135"><div class="adsbyvli" data-ad-slot="vi_1568966530" style="width: 300px; height: 250px"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568966530")})</script></div>
<p>US sales of processors and other nations to Russia for navy use have been already regulated, requiring authorities licences. The new policies observe to chips used for both navy or business use.</p>
</span><div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_849895540 print-no" id="essb_displayed_bottom_849895540" data-essb-postid="392739" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" data-essb-fullurl="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" data-essb-instance="849895540"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&t=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&t=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&#39;,&#39;facebook&#39;,&#39;849895540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=TSMC%2C%20Intel%2C%20AMD%20halt%20shipments%20to%20Russia%20as%20part%20of%20US%20sanctions&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D392739&amp;counturl=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;849895540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&amp;url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&amp;url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&#39;,&#39;linkedin&#39;,&#39;849895540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;849895540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=TSMC%2C%20Intel%2C%20AMD%20halt%20shipments%20to%20Russia%20as%20part%20of%20US%20sanctions%20https://techstory.in/?p=392739" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '849895540', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&amp;title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&amp;title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&#39;,&#39;reddit&#39;,&#39;849895540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Ftsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions%2F&title=TSMC%2C+Intel%2C+AMD+halt+shipments+to+Russia+as+part+of+US+sanctions&#39;,&#39;flipboard&#39;,&#39;849895540&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" data-numposts="10" data-width="100%" data-colorscheme="light"></div><div class="techs-value-impression-end-of-article" id="techs-907955752"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7885322915714727" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-7885322915714727" 
data-ad-slot="8375568211" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://techstory.in/tag/supply/" rel="tag">#supply</a><a href="https://techstory.in/tag/apple/" rel="tag">Apple</a><a href="https://techstory.in/tag/intel/" rel="tag">Intel</a><a href="https://techstory.in/tag/russia/" rel="tag">Russia</a><a href="https://techstory.in/tag/tsmc/" rel="tag">TSMC</a><a href="https://techstory.in/tag/ukraine/" rel="tag">ukraine</a><a href="https://techstory.in/tag/us-sanctions/" rel="tag">US Sanctions</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="5922996394"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://techstory.in/teen-known-for-tracking-elon-musks-jet-now-target-russian-oligarchs/">Previous Article</a></span><a href="https://techstory.in/teen-known-for-tracking-elon-musks-jet-now-target-russian-oligarchs/" class="cb-previous-title cb-title">Teen known for tracking Elon Musk&#8217;s jet now targets Russian Oligarchs</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://techstory.in/author/srestha/"><img alt='' src='https://secure.gravatar.com/avatar/daee4152f4e1ff28bf644b02019fda4f?s=100&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/daee4152f4e1ff28bf644b02019fda4f?s=200&#038;d=retro&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://techstory.in/author/srestha/"><span>Srestha Roy</span></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-392720 post type-post status-publish format-standard has-post-thumbnail category-business category-news category-technology category-world tag-elon-musk tag-jet-tracking tag-oligarchs tag-russia tag-twitter tag-ukraine">
                    <div class="cb-mask"><a href="https://techstory.in/teen-known-for-tracking-elon-musks-jet-now-target-russian-oligarchs/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2022/03/feat.img68-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Russia" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/teen-known-for-tracking-elon-musks-jet-now-target-russian-oligarchs/">Teen known for tracking Elon Musk&#8217;s jet now targets Russian Oligarchs </br> <span style='color:#6A6A6A;font-size:20px;font-style: italic;font-weight: 400;'>Teen who became famous for tracking Elon Musk&#039;s plane now has a new target in Russia</span></a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/dishamitra/">Disha Mitra</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-392715 post type-post status-publish format-standard has-post-thumbnail category-news category-trending tag-banks tag-russia">
                    <div class="cb-mask"><a href="https://techstory.in/russia-will-seize-retail-bank-deposits-if-sanctions-are-too-strict/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_-360x240.png 360w, https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_-300x200.png 300w, https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_-1024x683.png 1024w, https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_-768x512.png 768w, https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_.png 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/russia-will-seize-retail-bank-deposits-if-sanctions-are-too-strict/">Russia will seize retail bank deposits if sanctions are too strict</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/reshab/">Reshab Agarwal</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-392710 post type-post status-publish format-standard has-post-thumbnail category-bitcoin category-crypto category-news tag-price tag-rally tag-bitcoin">
                    <div class="cb-mask"><a href="https://techstory.in/the-recent-bitcoin-rally-russia-ukraine-war-could-be-the-reason/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2022/02/hero-image.fill_.size_1248x702.v1644244349-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Tesla now holds about $2 billion in Bitcoin" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/the-recent-bitcoin-rally-russia-ukraine-war-could-be-the-reason/">The recent Bitcoin rally: Russia-Ukraine war could be the reason</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/reshab/">Reshab Agarwal</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-392708 post type-post status-publish format-standard has-post-thumbnail category-news tag-goldman_sachs tag-inflation tag-us">
                    <div class="cb-mask"><a href="https://techstory.in/us-inflation-numbers-are-worse-than-expected-says-goldman-sachs/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/12/Credible-inflation-forecast-iStock-1317087986-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/us-inflation-numbers-are-worse-than-expected-says-goldman-sachs/">US Inflation numbers are worse than expected says Goldman Sachs</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/reshab/">Reshab Agarwal</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-392697 post type-post status-publish format-standard has-post-thumbnail category-crypto category-news category-nft tag-crypto tag-affiliate-networking tag-cryptocurrency">
                    <div class="cb-mask"><a href="https://techstory.in/everything-you-need-to-know-about-keep-network/"><img width="225" height="225" src="https://techstory.in/wp-content/uploads/2022/03/download-29.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/03/download-29.png 225w, https://techstory.in/wp-content/uploads/2022/03/download-29-150x150.png 150w, https://techstory.in/wp-content/uploads/2022/03/download-29-125x125.png 125w" sizes="(max-width: 225px) 100vw, 225px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/everything-you-need-to-know-about-keep-network/">Everything You Need to Know About Keep Network</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/nishaj/">NIsha Jain</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-392701 post type-post status-publish format-standard has-post-thumbnail category-news tag-refugees tag-ryan-reynolds tag-blake-lively tag-donations tag-ukraine">
                    <div class="cb-mask"><a href="https://techstory.in/ryan-reynolds-and-blake-lively-promise-to-match-usd-1-million-donations-to-support-ukranian-refugees/"><img width="271" height="186" src="https://techstory.in/wp-content/uploads/2022/03/download-7.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/ryan-reynolds-and-blake-lively-promise-to-match-usd-1-million-donations-to-support-ukranian-refugees/">Ryan Reynolds and Blake Lively promise to match USD 1 million donations to support Ukranian refugees</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/srestha/">Srestha Roy</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                </li>
</ul></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="block-3" class="cb-sidebar-widget widget_block"><div style="height: 250px;" class="adsbyvli" data-ad-slot="outstream"></div></div><div id="youtube-feeds-widget-2" class="cb-sidebar-widget widget_youtube-feeds-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Your daily Tech News on Youtube</h3>
<div id="sb_youtube_sbyUCGJfqhz9RvhZGAUwxBwzQUA1" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCGJfqhz9RvhZGAUwxBwzQUA#1" data-shortcode-atts="{}" data-cols="0" data-colsmobile="0" data-num="1" data-nummobile="1" data-sby-flags="resizeDisable" data-postid="392739" style="width: 100%;">
	        <div class="sby_items_wrap">
		<div class="sby_item  sby_new sby_transition" id="sby_VVVHSmZxaHo5UnZoWkdBVXd4Qnd6UVVBLnVPcTFEMmx4SmY0" data-date="1635609042" data-video-id="uOq1D2lxJf4" style="margin-bottom: 5px;">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=uOq1D2lxJf4" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/uOq1D2lxJf4/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/uOq1D2lxJf4\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/uOq1D2lxJf4\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/uOq1D2lxJf4\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/uOq1D2lxJf4\/sddefault.jpg&quot;}" data-video-id="uOq1D2lxJf4" data-video-title="US government demanding private user data from Signal | TECH STORY 30th Oct news">
            <img src="https://techstory.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="News 1- US government demanding private user data from Signal, but id doesn’t have it
Link- https://techstory.in/us-government-demanding-private-user-data-from-signal-but-id-doesnt-have-it/

News 2- AMC Theatres are considering accepting Shiba Inu as popularity sores
Link- https://techstory.in/amc-theatres-are-considering-accepting-shiba-inu-as-popularity-sores/

News 3- $1.2 million worth cryptocurrency confiscated by Australian Police
Link- https://techstory.in/1-2-million-worth-cryptocurrency-confiscated-by-australian-police/

News 4- German National TV tells people to invest in crypto and not store cash
Link- https://techstory.in/german-national-tv-tells-people-to-invest-in-crypto-and-not-store-cash/

News 5- Australian regulators give BTC and ETH spot ETFs green light
Link- https://techstory.in/australian-regulators-give-btc-and-eth-spot-etfs-green-light/">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">US government demanding private user data from Signal | TECH STORY 30th Oct news</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVHSmZxaHo5UnZoWkdBVXd4Qnd6UVVBLnVPcTFEMmx4SmY0</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

                <div id="sby_player_uOq1D2lxJf4" class="sby_player_wrap"></div>
        
    </div>
</div>    </div>

	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn sby_custom">
        <a href="https://www.youtube.com/channel/UCGJfqhz9RvhZGAUwxBwzQUA/" style="background: rgb(221,153,51);" target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-------------------------------------------------------!>
<!-- DISPLAY BANNER TAGS --------------------------------!>
<!-------------------------------------------------------!>
<!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/wordle254-is-the-new-trend-on-twitter/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2022/02/wordle-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/02/wordle-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2022/02/wordle-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2022/02/wordle-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/wordle254-is-the-new-trend-on-twitter/">#Wordle254 is the new trend on Twitter.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-02-28">February 28, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/vice-president-asks-for-elon-musk-helpnow-starlink-services-in-ukraine/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/12/ElonMusk2-min-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Elon Musk believes digital assets are the best form of money that ever existed" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/12/ElonMusk2-min-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/12/ElonMusk2-min-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/12/ElonMusk2-min-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/vice-president-asks-for-elon-musk-helpnow-starlink-services-in-ukraine/">VICE PRESIDENT ASKS FOR ELON MUSK HELP,NOW STARLINK SERVICES IN UKRAINE.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-02-27">February 27, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/afterparty-releases-lineup-for-worlds-first-nft-gated-music-and-art-festival/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2022/02/Afterparty-Announces-Worlds-First-NFT-Gated-Art-and-Music-Festival-at-AREA15-in-Las-Vegas_-NV_-March-18-19-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Afterparty releases lineup for world&#039;s first NFT gated music and art festival" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/02/Afterparty-Announces-Worlds-First-NFT-Gated-Art-and-Music-Festival-at-AREA15-in-Las-Vegas_-NV_-March-18-19-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2022/02/Afterparty-Announces-Worlds-First-NFT-Gated-Art-and-Music-Festival-at-AREA15-in-Las-Vegas_-NV_-March-18-19-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2022/02/Afterparty-Announces-Worlds-First-NFT-Gated-Art-and-Music-Festival-at-AREA15-in-Las-Vegas_-NV_-March-18-19-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/afterparty-releases-lineup-for-worlds-first-nft-gated-music-and-art-festival/">Afterparty releases lineup for world&#8217;s first NFT gated music and art festival</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-02-27">February 27, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/truth-behind-truth-social-app/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2022/02/trump-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/02/trump-100x65.jpeg 100w, https://techstory.in/wp-content/uploads/2022/02/trump-260x170.jpeg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/truth-behind-truth-social-app/">TRUTH BEHIND TRUTH SOCIAL APP</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-02-22">February 22, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/top-10-most-valuable-firms-in-2022/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2022/02/business-people-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/02/business-people-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2022/02/business-people-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2022/02/business-people-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/top-10-most-valuable-firms-in-2022/">Top 10 most Valuable Firms in 2022</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-02-19">February 19, 2022</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div class="cb-sidebar-widget techs-widget"><a href="https://betway.com/en/casino" target="_blank"><img src="https://techstory.in/wp-content/uploads/2021/07/online-casino-betway-banner-300x250-1.jpg" alt="online casino site betway"  width="300" height="250"   /></a></div><div id="custom_html-7" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div id="custom_html-4" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-------------------------------------------------------!>
<!-- DISPLAY BANNER TAGS --------------------------------!>
<!-------------------------------------------------------!>
<!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div id="custom_html-5" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-------------------------------------------------------!>
<!-- DISPLAY BANNER TAGS --------------------------------!>
<!-------------------------------------------------------!>
<!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div id="custom_html-6" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-------------------------------------------------------!>
<!-- DISPLAY BANNER TAGS --------------------------------!>
<!-------------------------------------------------------!>
<!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div class="cb-sidebar-widget techs-widget"><p><a rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-321558 size-full" src="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2.jpg" alt="" width="350" height="216" srcset="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2.jpg 350w, https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2-300x185.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>Copy Protect PDF, MP3, MP4 and more, with Nexcopy <a title="USB duplicator" href="https://www.nexcopy.com/usb-duplicator/" target="_blank" rel="dofollow noopener noreferrer">USB Duplicator</a> Systems .</p>
</div><div id="text-12" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-11" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="block-2" class="cb-sidebar-widget widget_block"><div id="techs-1284841182"><a href="https://www.smartschoolsummit.com/" target="_blank"><img loading="lazy" src="https://techstory.in/wp-content/uploads/2021/11/Smart-School-Summit.jpeg" alt=""  width="700" height="495"   /></a></div></div><div id="text-13" class="cb-sidebar-widget widget_text">			<div class="textwidget">You know, whenever anybody asks Elon Musk how he learned to build rockets, he says, ‘I read books.’ 

<script type="text/javascript" language="javascript">
      var aax_size='300x250';
      var aax_pubname = 'techstoryin-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
		</div><div id="block-4" class="cb-sidebar-widget widget_block"><p>Place your bet on your favorite Indian cricket team directly on your phone! Visit <a href="https://www.10cric.com/cricket/" target="_blank">10Cric cricket betting</a>  and get the best odds on all major cricket events!</p></div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest News</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki-100x65.webp" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="TSMC INTEL" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki-100x65.webp 100w, https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki-260x170.webp 260w, https://techstory.in/wp-content/uploads/2022/03/TSMC_Intel_SemiWiki-759x500.webp 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/">TSMC, Intel, AMD halt shipments to Russia as part of US sanctions</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/teen-known-for-tracking-elon-musks-jet-now-target-russian-oligarchs/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2022/03/feat.img68-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Russia" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/03/feat.img68-100x65.jpeg 100w, https://techstory.in/wp-content/uploads/2022/03/feat.img68-260x170.jpeg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/teen-known-for-tracking-elon-musks-jet-now-target-russian-oligarchs/">Teen known for tracking Elon Musk&#8217;s jet now targets Russian Oligarchs</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/russia-will-seize-retail-bank-deposits-if-sanctions-are-too-strict/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_-100x65.png 100w, https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_-260x170.png 260w, https://techstory.in/wp-content/uploads/2022/03/1200px-Flag_of_Russia.svg_-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/russia-will-seize-retail-bank-deposits-if-sanctions-are-too-strict/">Russia will seize retail bank deposits if sanctions are too strict</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/the-recent-bitcoin-rally-russia-ukraine-war-could-be-the-reason/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2022/02/hero-image.fill_.size_1248x702.v1644244349-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Tesla now holds about $2 billion in Bitcoin" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2022/02/hero-image.fill_.size_1248x702.v1644244349-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2022/02/hero-image.fill_.size_1248x702.v1644244349-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2022/02/hero-image.fill_.size_1248x702.v1644244349-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/the-recent-bitcoin-rally-russia-ukraine-war-could-be-the-reason/">The recent Bitcoin rally: Russia-Ukraine war could be the reason</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/us-inflation-numbers-are-worse-than-expected-says-goldman-sachs/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/12/Credible-inflation-forecast-iStock-1317087986-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/12/Credible-inflation-forecast-iStock-1317087986-100x65.jpeg 100w, https://techstory.in/wp-content/uploads/2021/12/Credible-inflation-forecast-iStock-1317087986-260x170.jpeg 260w, https://techstory.in/wp-content/uploads/2021/12/Credible-inflation-forecast-iStock-1317087986-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/us-inflation-numbers-are-worse-than-expected-says-goldman-sachs/">US Inflation numbers are worse than expected says Goldman Sachs</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-03-01">March 1, 2022</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-3" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">About us</h3>			<div class="textwidget">Techstory.in is a website about exciting startup stories and inspiring entrepreneur journeys.
<br/>
<br/>
We believe in hailing the CHANGEMAKERS who disrupt industries and take us forward.</div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="custom_html-2" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://techstory.in/security-disclaimer/" target="_blank" rel="noopener">Security Disclaimer</a>
</div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Connect</h3>			<div class="textwidget">Email us at : info@techstory.in</div>
		</div><div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/techstoryin/?hl=en" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/techstoryin/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/TechStoryin" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCGJfqhz9RvhZGAUwxBwzQUA" target="_blank" class="cb-youtube cb-icon-4"></a></div></div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">© 2021  Techstory Media Pvt Ltd  Contact : info@techstory.in</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="384e81e6b5" /><input type="hidden" name="_wp_http_referer" value="/tsmc-intel-amd-halt-shipments-to-russia-as-part-of-us-sanctions/" />		<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","cbPostID":"392739","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"c32900b0a9","cbPlURL":"https:\/\/techstory.in\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"1","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4.4' id='sby_scripts-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=628156263970504&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="850039585"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-followers-counter" href="https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script>
	</body>

</html> <!-- The End. what a ride! -->