<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://techstory.in/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="techstoryin" />
<meta name="twitter:domain" content="TechStory" />
<meta name="twitter:title" content="Goldman Sachs &amp; Morgan Stanley to lead China’s Didi Chuxing’s U.S. IPO" />
<meta name="twitter:description" content="DiDi Chuxing has recently announced to have mandated Goldman Sachs and Morgan Stanley to lead its biggest Initial Public Offering." />
<meta name="twitter:url" content="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" />
<meta name="twitter:image:src" content="https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1.jpg" />

<title>Goldman Sachs &amp; Morgan Stanley to lead China’s Didi Chuxing’s U.S. IPO</title>
<meta name="description" content="DiDi Chuxing has recently announced to have mandated Goldman Sachs and Morgan Stanley to lead its biggest Initial Public Offering." />
<link rel="canonical" href="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goldman Sachs &amp; Morgan Stanley to lead China’s Didi Chuxing’s U.S. IPO" />
<meta property="og:description" content="DiDi Chuxing has recently announced to have mandated Goldman Sachs and Morgan Stanley to lead its biggest Initial Public Offering." />
<meta property="og:url" content="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" />
<meta property="og:site_name" content="TechStory" />
<meta property="article:publisher" content="https://www.facebook.com/techstoryin" />
<meta property="article:published_time" content="2021-04-10T15:50:36+00:00" />
<meta property="og:image" content="https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1.jpg" />
<meta property="og:image:width" content="2133" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@techstoryin" />
<meta name="twitter:site" content="@techstoryin" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Chhavideep Singh">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techstory.in/#website","url":"https://techstory.in/","name":"TechStory","description":"Everything about tech entrepreneurs , startups, businesses and more!","potentialAction":[{"@type":"SearchAction","target":"https://techstory.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/#primaryimage","inLanguage":"en-US","url":"https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1.jpg","contentUrl":"https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1.jpg","width":2133,"height":1200,"caption":"DiDi Chuxing"},{"@type":"WebPage","@id":"https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/#webpage","url":"https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/","name":"Goldman Sachs & Morgan Stanley to lead China\u2019s Didi Chuxing\u2019s U.S. IPO","isPartOf":{"@id":"https://techstory.in/#website"},"primaryImageOfPage":{"@id":"https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/#primaryimage"},"datePublished":"2021-04-10T15:50:36+00:00","dateModified":"2021-04-10T15:50:36+00:00","author":{"@id":"https://techstory.in/#/schema/person/0e13743e8b2020fa54e2c830f08f9bf8"},"description":"DiDi Chuxing has recently announced to have mandated Goldman Sachs and Morgan Stanley to lead its biggest Initial Public Offering.","breadcrumb":{"@id":"https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/"]}]},{"@type":"BreadcrumbList","@id":"https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://techstory.in/","url":"https://techstory.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/","url":"https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/","name":"Goldman Sachs and Morgan Stanley to lead China\u2019s Didi Chuxing\u2019s U.S. IPO"}}]},{"@type":"Person","@id":"https://techstory.in/#/schema/person/0e13743e8b2020fa54e2c830f08f9bf8","name":"Chhavideep Singh","image":{"@type":"ImageObject","@id":"https://techstory.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/db36d6a8447a6d91d5a465ffb37fee69?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/db36d6a8447a6d91d5a465ffb37fee69?s=96&d=retro&r=g","caption":"Chhavideep Singh"},"description":"Hi! I'm Chhavideep, If you like reading about technology, business and start-ups, you've come to the right place. Catch me: chhavideep@connasys.com","sameAs":["https://www.linkedin.com/in/chhavideep-singh-216b7a11b/"]}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Feed" href="https://techstory.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Comments Feed" href="https://techstory.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Goldman Sachs and Morgan Stanley to lead China’s Didi Chuxing’s U.S. IPO Comments Feed" href="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techstory.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css' href='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css' href='https://techstory.in/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://techstory.in/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-profiles-css' href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://techstory.in/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<style id="cb-font-stylesheet-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5979618890fb96001219f28f' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://techstory.in/wp-json/" /><link rel="alternate" type="application/json" href="https://techstory.in/wp-json/wp/v2/posts/335506" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techstory.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techstory.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://techstory.in/?p=335506' />
<link rel="alternate" type="application/json+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&#038;format=xml" />
<meta property="fb:app_id" content="628156263970504" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","essb3_nonce":"256b35076c","essb3_plugin_url":"https:\/\/techstory.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/techstory.in\/","post_id":"335506"};</script><style type="text/css">h1 { font- size: 2.5em; }
#cb-logo-box { padding: 0px;!important }
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#dd9933; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd9933; }</style><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-53366321-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113 .cb-big-menu { border-top-color: #; }</style><script data-ad-client="ca-pub-7885322915714727" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-270x270.png" />

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-335506 single-format-standard essb-7.9  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-off  cb-fis-tl-overlay aa-prefix-techs-">
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="https://techstory.in/send-us-a-tip/">Send Us A Tip</a></li>
<li id="menu-item-291313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291313"><a href="https://techstory.in/calling-all-tech-writers/">Calling all Tech Writers</a></li>
<li id="menu-item-15037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15037"><a href="https://techstory.in/advertise-with-techstory/">Advertise</a></li>
<li id="menu-item-323817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323817"><a target="_blank" rel="noopener" href="https://techstory.gamezop.com/">Games</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331252"><a href="https://techstory.in/category/crypto/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331253"><a href="https://techstory.in/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  cb-with-block ">
<div id="cb-logo-box" class="cb-logo-left wrap">
<div id="logo">
<a href="https://techstory.in">
<img src="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg" alt="TechStory logo">
</a>
</div>
<div class="cb-large cb-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7885322915714727" data-ad-slot="8493242590" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</header>
<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
<div class="lwa lwa-default clearfix">
<div class="cb-modal-title cb-ta-center">
<a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
<a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
</div>
<form class="lwa-form cb-form cb-form-active clearfix" action="https://techstory.in/wp-login.php" method="post">
<div class="cb-form-body">
<input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
<input class="cb-form-input" type="password" name="pwd" placeholder="Password">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div> 
<div class="cb-lost-password cb-extra cb-ta-center">
<a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://techstory.in/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
</div>
</div>
</form>
<form class="lwa-register-form cb-form clearfix" action="https://techstory.in/wp-login.php?action=register" method="post">
<div class="cb-form-body">
<input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
<input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
<p class="registration-form-mailpoet">
<label for="mailpoet_subscribe_on_register">
<input type="checkbox" id="mailpoet_subscribe_on_register" value="1" name="mailpoet[subscribe_on_register]" />&nbsp;Yes, add me to your mailing list
</label>
</p>
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="register" />
</div>
<div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>
</div>
</form>
<form class="lwa-remember cb-form clearfix" action="https://techstory.in/wp-login.php?action=lostpassword" method="post">
<div class="cb-form-body">
<input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
</div>
</form>
</div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://techstory.in/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix  wrap">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-3123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li id="menu-item-331252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331252"><a href="https://techstory.in/category/crypto/">Crypto</a></li>
<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li id="menu-item-331253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331253"><a href="https://techstory.in/category/gaming/">Gaming</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li id="menu-item-295232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
</ul> </div>
</nav>
<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix" data-cb-purl="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" data-cb-pid="335506">
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2021-04-10T15:50:36+00:00">
<meta itemprop="dateModified" content="2021-04-10T15:50:36+00:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="TechStory">
<meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chhavideep Singh"></span>
<meta itemprop="headline" content="Goldman Sachs and Morgan Stanley to lead China’s Didi Chuxing’s U.S. IPO">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1.jpg">
<meta itemprop="width" content="2133">
<meta itemprop="height" content="1200">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://techstory.in">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://techstory.in/category/business/" title="View all posts in Business" itemprop="url"><span itemprop="title">Business</span></a></div></div>
<article id="post-335506" class="clearfix post-335506 post type-post status-publish format-standard has-post-thumbnail category-business category-world tag-didi-chuxing tag-goldman-sachs tag-ipo tag-morgan-stanley">
<div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Goldman Sachs and Morgan Stanley to lead China’s Didi Chuxing’s U.S. IPO</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://techstory.in/author/chhavideep/"><img src="https://secure.gravatar.com/avatar/db36d6a8447a6d91d5a465ffb37fee69?s=20&#038;d=retro&#038;r=g" width="20" height="20" alt="Avatar" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" />Chhavideep Singh</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-04-10">April 10, 2021</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://techstory.in/category/business/" title="View all posts in Business">Business</a></span><span class="cb-category cb-element"><a href="https://techstory.in/category/world/" title="View all posts in World">World</a></span></div></div>
<section class="cb-entry-content clearfix" itemprop="articleBody">
<div class="essb_links essb_displayed_top essb_share essb_template_metro-retina essb_262064905 print-no" id="essb_displayed_top_262064905" data-essb-postid="335506" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" data-essb-fullurl="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" data-essb-instance="262064905"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&t=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&t=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&#39;,&#39;facebook&#39;,&#39;262064905&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Goldman%20Sachs%20%26%20Morgan%20Stanley%20to%20lead%20China’s%20Didi%20Chuxing’s%20U.S.%20IPO&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D335506&amp;counturl=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;262064905&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&amp;url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&amp;url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&#39;,&#39;linkedin&#39;,&#39;262064905&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;262064905&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Goldman%20Sachs%20%26%20Morgan%20Stanley%20to%20lead%20China’s%20Didi%20Chuxing’s%20U.S.%20IPO%20https://techstory.in/?p=335506" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '262064905', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&amp;title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&amp;title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&#39;,&#39;reddit&#39;,&#39;262064905&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&#39;,&#39;flipboard&#39;,&#39;262064905&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><span class="cb-itemprop" itemprop="reviewBody"><div id="attachment_335507" style="width: 2143px" class="wp-caption alignnone"><a href="https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1.jpg"><img aria-describedby="caption-attachment-335507" loading="lazy" class="wp-image-335507 size-full" src="https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1.jpg" alt="DiDi Chuxing" width="2133" height="1200" srcset="https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1.jpg 2133w, https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1-300x169.jpg 300w, https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1-1024x576.jpg 1024w, https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1-768x432.jpg 768w, https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1-1536x864.jpg 1536w, https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1-2048x1152.jpg 2048w, https://techstory.in/wp-content/uploads/2021/04/MetaDesign-China-Didi-Chuxing-Rebranding1-scaled-1-1320x743.jpg 1320w" sizes="(max-width: 2133px) 100vw, 2133px" /></a><p id="caption-attachment-335507" class="wp-caption-text">Source: World Brand Design Society</p></div>
<p>Didi Chuxing is a Chinese mobile transportation platform that offers application-based transportation services in China. According to reports, the company has recently announced to have mandated U.S.’ multinational financial services company Goldman Sachs and Morgan Stanley to lead its biggest Initial Public Offering. As mentioned in a report by Reuters, the transportation company is planning to file for an IPO in the New York float this month in April.</p>
<p>Didi Chuxing is also known as Didi Kuaidi, founded back in the year 2012 by Bo Zhang and Wei Cheng. The company offers seamless mobile-based transportation services including private car-hailing, taxi-hailing and social ride-hailing as well. The company offers DiDi Bus, DiDi Test Drive, DiDi Car Rental service, DiDi Chauffeur and DiDi Enterprise Solutions as well. As a part of the sharing economy initiative in China, the company is committed to partner with other companies, organisations and enterprises to solve transportation challenges, environmental challenges in the country.</p>
<p>Having said that, let’s jump right back to the Initial Public Offering where DiDi Chuxing is targeting to surpass USD 100 billion valuation which is one of the biggest Chinese IPO in the United States of America since 2014 when Alibaba bagged USD 25 billion. Furthermore, if DiDi even manages to sell 10% of its shares in the said IPO, it could raise USD 10 billion straightaway, according to a report by Reuters.</p><div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7885322915714727" data-ad-slot="5420845278"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>We are all aware of the ongoing tensions between the world’s two biggest economies and despite that filing for an Initial Public Offering in the United States is a big strategic move for the Beijing-based transportation company. DiDi’s selection of the two largest banks in the United States represents a large growth opportunity for DiDi’s business.</p>
<p>Didi Chuxing was planning to file for an IPO in the United States last year but was highly considering filing in Hong Kong because of the rapidly increasing tensions between Washington D.C. and Beijing. Moreover, because of these increased tensions, the U.S. listed Chinese companies had to undergo extremely strict audit requirements and the scrutiny was heightened as well. Sources told Reuters that finally DiDi dropped the idea of filing for n Initial Public Offering in Hong Kong and went ahead with New York as they feared that Hong Kong might not approve of DiDi’s part-time drivers, unlicensed vehicles and other general business practices which could have resulted in big troubles for the company.</p>
<p>According to the company profile on Crunchbase, the company is funded by more than 43 investors with JP Morgan Chase and Goldman Sachs being the most recent investors in the company.</p>
</span></p><div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_36764886 print-no" id="essb_displayed_bottom_36764886" data-essb-postid="335506" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" data-essb-fullurl="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" data-essb-instance="36764886"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&t=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&t=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&#39;,&#39;facebook&#39;,&#39;36764886&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Goldman%20Sachs%20%26%20Morgan%20Stanley%20to%20lead%20China’s%20Didi%20Chuxing’s%20U.S.%20IPO&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D335506&amp;counturl=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;36764886&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&amp;url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&amp;url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&#39;,&#39;linkedin&#39;,&#39;36764886&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;36764886&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Goldman%20Sachs%20%26%20Morgan%20Stanley%20to%20lead%20China’s%20Didi%20Chuxing’s%20U.S.%20IPO%20https://techstory.in/?p=335506" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '36764886', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&amp;title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&amp;title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&#39;,&#39;reddit&#39;,&#39;36764886&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fgoldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo%2F&title=Goldman+Sachs+%26+Morgan+Stanley+to+lead+China%E2%80%99s+Didi+Chuxing%E2%80%99s+U.S.+IPO&#39;,&#39;flipboard&#39;,&#39;36764886&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><h3>Comments</h3><p><fb:comments-count href=https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://techstory.in/tag/didi-chuxing/" rel="tag">Didi Chuxing</a><a href="https://techstory.in/tag/goldman-sachs/" rel="tag">Goldman Sachs</a><a href="https://techstory.in/tag/ipo/" rel="tag">IPO</a><a href="https://techstory.in/tag/morgan-stanley/" rel="tag">Morgan Stanley</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-social-top cb-on-big clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" data-layout="box_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://techstory.in/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google cb-sharing-button cb-tall"> <div class="g-plusone" data-size="tall"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7885322915714727" data-ad-slot="8493242590" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://techstory.in/car-start-up-pum-pum-pum-gets-a-raise/">Previous Article</a></span><a href="https://techstory.in/car-start-up-pum-pum-pum-gets-a-raise/" class="cb-previous-title cb-title">CAR START UP PUM PUM PUM GETS A RAISE</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://techstory.in/facebook-converts-part-of-its-menlo-headquarters-into-covid-19-vaccination-centre/">Next Article</a></span><a href="https://techstory.in/facebook-converts-part-of-its-menlo-headquarters-into-covid-19-vaccination-centre/" class="cb-next-title cb-title">Facebook converts part of its Menlo headquarters into COVID-19 Vaccination Centre</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://techstory.in/author/chhavideep/"><img src="https://secure.gravatar.com/avatar/db36d6a8447a6d91d5a465ffb37fee69?s=100&#038;d=retro&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://techstory.in/author/chhavideep/"><span>Chhavideep Singh</span></a></div><p class="cb-author-bio">Hi! I'm Chhavideep,
If you like reading about technology, business and start-ups, you've come to the right place.
Catch me: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="513239393027383534342111323e3f3f302228227f323e3c">[email&#160;protected]</a></p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-335485 post type-post status-publish format-standard has-post-thumbnail category-business category-manufacturing category-startups tag-funding tag-infrastructure tag-morgan-stanley">
<div class="cb-mask"><a href="https://techstory.in/ibus-the-telco-services-company-gets-investment-from-morgan-stanley-india/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/04/Morgan_Stanley_India_Infrastructure.jpg_2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/ibus-the-telco-services-company-gets-investment-from-morgan-stanley-india/">IBUS; THE TELCO SERVICES COMPANY GETS INVESTMENT FROM MORGAN STANLEY INDIA</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/smritidixit/">Smriti Dixit</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-04-10">April 10, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-335010 post type-post status-publish format-standard has-post-thumbnail category-business category-startups tag-flipkart tag-ipo">
<div class="cb-mask"><a href="https://techstory.in/flipkart-ipo-to-come-by-the-last-quarter/"><img width="332" height="152" src="https://techstory.in/wp-content/uploads/2021/04/images-4.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/images-4.png 332w, https://techstory.in/wp-content/uploads/2021/04/images-4-300x137.png 300w" sizes="(max-width: 332px) 100vw, 332px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/flipkart-ipo-to-come-by-the-last-quarter/">FLIPKART IPO TO COME BY THE LAST QUARTER</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/smritidixit/">Smriti Dixit</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-04-07">April 7, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-334854 post type-post status-publish format-standard has-post-thumbnail category-business category-startups tag-ipo tag-pepper-fry">
<div class="cb-mask"><a href="https://techstory.in/pepper-fry-planning-ipo-by-next-year/"><img width="275" height="183" src="https://techstory.in/wp-content/uploads/2021/03/images-6.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/pepper-fry-planning-ipo-by-next-year/">PEPPER FRY PLANNING IPO BY NEXT YEAR</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/smritidixit/">Smriti Dixit</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-04-06">April 6, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-334054 post type-post status-publish format-standard has-post-thumbnail category-business tag-funding tag-ipo">
<div class="cb-mask"><a href="https://techstory.in/inmobi-all-in-for-a-us-ipo/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/04/GettyImages-1045262938-d6e77886128f4b05b3b4b4e3daef781a-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/GettyImages-1045262938-d6e77886128f4b05b3b4b4e3daef781a-360x240.jpeg 360w, https://techstory.in/wp-content/uploads/2021/04/GettyImages-1045262938-d6e77886128f4b05b3b4b4e3daef781a-300x200.jpeg 300w, https://techstory.in/wp-content/uploads/2021/04/GettyImages-1045262938-d6e77886128f4b05b3b4b4e3daef781a-1024x683.jpeg 1024w, https://techstory.in/wp-content/uploads/2021/04/GettyImages-1045262938-d6e77886128f4b05b3b4b4e3daef781a-768x512.jpeg 768w, https://techstory.in/wp-content/uploads/2021/04/GettyImages-1045262938-d6e77886128f4b05b3b4b4e3daef781a-1536x1024.jpeg 1536w, https://techstory.in/wp-content/uploads/2021/04/GettyImages-1045262938-d6e77886128f4b05b3b4b4e3daef781a-2048x1365.jpeg 2048w, https://techstory.in/wp-content/uploads/2021/04/GettyImages-1045262938-d6e77886128f4b05b3b4b4e3daef781a-1320x880.jpeg 1320w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/inmobi-all-in-for-a-us-ipo/">INMOBI ALL IN FOR A US IPO</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/smritidixit/">Smriti Dixit</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-04-01">April 1, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-332290 post type-post status-publish format-standard has-post-thumbnail category-india-news category-news category-startups tag-ipo tag-mobikwik">
<div class="cb-mask"><a href="https://techstory.in/mobikwik-plans-to-go-public-by-2022/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/03/mobikwik-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Mobikwik" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/mobikwik-plans-to-go-public-by-2022/">Mobikwik Plans To Go Public By 2022</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/priyansh/">Priyansh Sidhwani</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-22">March 22, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-332151 post type-post status-publish format-standard has-post-thumbnail category-business tag-ease-my-trip tag-ipo tag-over-subscribed">
<div class="cb-mask"><a href="https://techstory.in/ease-my-trip-welcomed-by-a-premium-hike-in-price/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/03/12-investment-ideas-for-beginners-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/03/12-investment-ideas-for-beginners-360x240.png 360w, https://techstory.in/wp-content/uploads/2021/03/12-investment-ideas-for-beginners-300x200.png 300w, https://techstory.in/wp-content/uploads/2021/03/12-investment-ideas-for-beginners-1024x683.png 1024w, https://techstory.in/wp-content/uploads/2021/03/12-investment-ideas-for-beginners-768x512.png 768w, https://techstory.in/wp-content/uploads/2021/03/12-investment-ideas-for-beginners.png 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/ease-my-trip-welcomed-by-a-premium-hike-in-price/">EASE MY TRIP WELCOMED BY A PREMIUM HIKE IN PRICE</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/smritidixit/">Smriti Dixit</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-03-21">March 21, 2021</time></span></div> </div>
</li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://techstory.in/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='335506' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c39c2b200c" /></p><input type="hidden" id="ak_js" name="ak_js" value="14" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="youtube-feeds-widget-2" class="cb-sidebar-widget widget_youtube-feeds-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Your daily Tech News on Youtube</h3>
<div id="sb_youtube_sbyUCGJfqhz9RvhZGAUwxBwzQUA1" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCGJfqhz9RvhZGAUwxBwzQUA#1" data-shortcode-atts="{}" data-cols="0" data-colsmobile="0" data-num="1" data-nummobile="1" data-sby-flags="resizeDisable" data-postid="335506" style="width: 100%;">
<div class="sby_items_wrap">
<div class="sby_item  sby_new sby_transition" id="sby_VVVHSmZxaHo5UnZoWkdBVXd4Qnd6UVVBLjY4UmdWRWFJTklV" data-date="1618025401" data-video-id="68RgVEaINIU" style="margin-bottom: 5px;">
<div class="sby_video_thumbnail_wrap">
<a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=68RgVEaINIU" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/68RgVEaINIU/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/68RgVEaINIU\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/68RgVEaINIU\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/68RgVEaINIU\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/68RgVEaINIU\/sddefault.jpg&quot;}" data-video-id="68RgVEaINIU" data-video-title="TECH NEWS - 10th April 2021 T Mobile, Apple, Yahoo Answers shutting down on 4th May 2021">
<img src="https://techstory.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="TechStory aims to keep you updated with the latest tech news from around the world. 
In this video we talk about :

1. T-Mobile launches long-promised 5G home internet service - https://techstory.in/t-mobile-launches-long-promised-5g-home-internet-service/ 

2. Siri to recognize User Speech Patterns - https://techstory.in/siri-to-recognize-user-speech-patterns/

3. Apple’s Find My application to work for third-party devices, testing begins - https://techstory.in/apples-find-my-application-to-work-for-third-party-devices-testing-begins/ 

4. Yahoo Answers is officially shutting down on 4th May 2021 - https://techstory.in/yahoo-answers-is-officially-shutting-down-on-4th-may-2021/ 

Hope you enjoyed the video as much as we did making it.
Don’t forget to hit like, share, comment, and subscribe. 
To never miss out on content by TechStory press the bell icon.">
<div class="sby_thumbnail_hover">
<span class="sby_video_title">TECH NEWS - 10th April 2021 T Mobile, Apple, Yahoo Answers shutting down on 4th May 2021</span>
</div>
<span class="sby-screenreader">YouTube Video VVVHSmZxaHo5UnZoWkdBVXd4Qnd6UVVBLjY4UmdWRWFJTklV</span>
<div class="sby_play_btn">
<span class="sby_play_btn_bg"></span>
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg> </div>
<span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<div id="sby_player_68RgVEaINIU" class="sby_player_wrap"></div>
</div>
</div> </div>
<div class="sby_footer">
<a class="sby_load_btn" href="javascript:void(0);">
<span class="sby_btn_text">Load More...</span>
<span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<span class="sby_follow_btn sby_custom">
<a href="https://www.youtube.com/channel/UCGJfqhz9RvhZGAUwxBwzQUA/" style="background: rgb(221,153,51);" target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
</span>
</div>
</div></div><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/apple-inc-would-like-to-keep-imessage-as-an-apple-only-service/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/04/iMessage-teaser-003-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Apple iMessage" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/iMessage-teaser-003-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/04/iMessage-teaser-003-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/04/iMessage-teaser-003-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/apple-inc-would-like-to-keep-imessage-as-an-apple-only-service/">Apple Inc. would like to keep iMessage as an Apple-only service</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-10">April 10, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/neuralink-shares-video-of-a-monkey-implanted-with-the-device-playing-ping-pong-with-only-its-mind-monkey-mindpong/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/04/elon-musk-NeuraLink-monkey-mind-control-game-video-scaled-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Neuralink" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/elon-musk-NeuraLink-monkey-mind-control-game-video-scaled-1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/04/elon-musk-NeuraLink-monkey-mind-control-game-video-scaled-1-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/04/elon-musk-NeuraLink-monkey-mind-control-game-video-scaled-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/neuralink-shares-video-of-a-monkey-implanted-with-the-device-playing-ping-pong-with-only-its-mind-monkey-mindpong/">Neuralink shares video of a Monkey implanted with the device playing Ping-Pong with only its mind- Monkey MindPong</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-09">April 9, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/google-officially-announced-google-i-o-for-2021-which-is-scheduled-for-may-18-to-may-20/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/04/1234-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Google Officially Announced Google I/O For 2021 Which Is Scheduled For May 18 To May 20" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/1234-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/04/1234-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/04/1234-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/google-officially-announced-google-i-o-for-2021-which-is-scheduled-for-may-18-to-may-20/">Google Officially Announced Google I/O For 2021 Which Is Scheduled For May 18 To May 20</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-08">April 8, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/pinterest-introduces-creators-fund-to-lure-influencers-with-financial-support/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/04/pinterest-search-bar2-ss-1920-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Pinterest" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/pinterest-search-bar2-ss-1920-100x65.png 100w, https://techstory.in/wp-content/uploads/2021/04/pinterest-search-bar2-ss-1920-260x170.png 260w, https://techstory.in/wp-content/uploads/2021/04/pinterest-search-bar2-ss-1920-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/pinterest-introduces-creators-fund-to-lure-influencers-with-financial-support/">Pinterest introduces ‘Creator’s Fund’ to lure influencers with financial support</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-08">April 8, 2021</time></span></div> </div>
 </article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/spotify-rolls-out-hey-spotify-voice-assistant-for-hands-free-experience/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/04/spotify-logo-1920x1080-2-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Spotify" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/spotify-logo-1920x1080-2-1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/04/spotify-logo-1920x1080-2-1-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/04/spotify-logo-1920x1080-2-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/spotify-rolls-out-hey-spotify-voice-assistant-for-hands-free-experience/">Spotify rolls out ‘Hey Spotify’ voice assistant for hands-free experience</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-08">April 8, 2021</time></span></div> </div>
</article>
</div>
</div> <div id="text-12" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7885322915714727" data-ad-slot="9518090590" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="text-11" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7885322915714727" data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div class="cb-sidebar-widget techs-widget"><p><a rel="noopener noreferrer"><img loading="lazy" class="aligncenter size-full wp-image-321473" src="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_duplicator.jpg" alt="Nexcopy USB Duplicator" width="350" height="220" srcset="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_duplicator.jpg 350w, https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_duplicator-300x189.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>Make data loading to flash drives a simple process. Nexcopy <a title="USB duplicator" href="https://www.nexcopy.com/usb-duplicator/" target="_blank" rel="dofollow noopener noreferrer">USB Duplicator </a>Systems.</p>
</div><div id="text-14" class="cb-sidebar-widget widget_text"> <div class="textwidget"><p><a href="https://rocketpot.io/litecoincasino/" target="_blank" rel="noopener"><strong>Litecoin casino</strong></a> Rocketpot.io caught our attention thanks to their accessibility offered to their litecoin casino players. If you are interested in having fun, this is a site worth checking out.</p>
</div>
</div><div id="text-13" class="cb-sidebar-widget widget_text"> <div class="textwidget">You know, whenever anybody asks Elon Musk how he learned to build rockets, he says, ‘I read books.’
<script type="text/javascript" language="javascript">
      var aax_size='300x250';
      var aax_pubname = 'techstoryin-21';
      var aax_src='302';
    </script>
<script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest News</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/goldman-sachs-comments-on-gold-vs-bitcoin-controversy/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/04/goldmansachs-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/goldmansachs-1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/04/goldmansachs-1-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/04/goldmansachs-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/goldman-sachs-comments-on-gold-vs-bitcoin-controversy/">Goldman Sachs comments on gold vs Bitcoin controversy</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-10">April 10, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/17-billion-hedge-fund-third-point-now-holds-bitcoin/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/04/1000x-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/1000x-1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/04/1000x-1-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/04/1000x-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/17-billion-hedge-fund-third-point-now-holds-bitcoin/">$17 billion hedge fund Third Point now holds Bitcoin</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-10">April 10, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/meitu-holds-over-100-million-in-bitcoin-and-ethereum/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-300x199.jpg 300w, https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-1024x678.jpg 1024w, https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-768x509.jpg 768w, https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-1536x1017.jpg 1536w, https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-2048x1356.jpg 2048w, https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-759x500.jpg 759w, https://techstory.in/wp-content/uploads/2021/02/bitcoin-price-chart-cryptocurrency-ethereum-ripple-getty-1320x874.jpg 1320w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/meitu-holds-over-100-million-in-bitcoin-and-ethereum/">Meitu Holds over $100 million in Bitcoin and Ethereum</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-10">April 10, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/riot-purchased-a-bitcoin-mining-site-in-texas-for-650-million/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/03/LYNXNPEF382DF_L-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/03/LYNXNPEF382DF_L-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/03/LYNXNPEF382DF_L-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/03/LYNXNPEF382DF_L-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/riot-purchased-a-bitcoin-mining-site-in-texas-for-650-million/">RIOT purchased a Bitcoin mining site in Texas for $650 million</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-10">April 10, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/rocket-labs-trying-to-reuse-rockets-like-spacex/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/04/RocketLab_F9_SimonMoffatt_SamToms_LowRes4-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Rocket Labs" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/04/RocketLab_F9_SimonMoffatt_SamToms_LowRes4-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/04/RocketLab_F9_SimonMoffatt_SamToms_LowRes4-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/04/RocketLab_F9_SimonMoffatt_SamToms_LowRes4-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/rocket-labs-trying-to-reuse-rockets-like-spacex/">Rocket Labs Trying to Reuse Rockets, Like SpaceX</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-04-10">April 9, 2021</time></span></div> </div>
</article>
</div>
</div> <div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7885322915714727" data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></aside>
</div>
</div>
</div>
</div> 
<span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
</div> 
<footer id="cb-footer">
<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">
<div class="cb-one cb-column clearfix">
<div id="text-3" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">About us</h3> <div class="textwidget">Techstory.in is a website about exciting startup stories and inspiring entrepreneur journeys.
<br />
<br />
We believe in hailing the CHANGEMAKERS who disrupt industries and take us forward.</div>
</div> </div>
<div class="cb-two cb-column clearfix">
<div id="custom_html-2" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://techstory.in/security-disclaimer/" target="_blank" rel="noopener">Security Disclaimer</a>
</div></div> </div>
<div class="cb-three cb-column clearfix">
<div id="text-4" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Connect</h3> <div class="textwidget">Email us at : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fe97909891be8a9b9d968d8a918c87d09790">[email&#160;protected]</a></div>
</div><div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/techstoryin/?hl=en" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/techstoryin/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/TechStoryin" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCGJfqhz9RvhZGAUwxBwzQUA" target="_blank" class="cb-youtube cb-icon-4"></a></div></div> </div>
</div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-copyright">© 2021 Techstory Media Pvt Ltd Contact : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="325b5c545d724657515a41465d404b1c5b5c">[email&#160;protected]</a></div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="b5526c5938" /><input type="hidden" name="_wp_http_referer" value="/goldman-sachs-and-morgan-stanley-to-lead-chinas-didi-chuxings-u-s-ipo/" /> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","cbPostID":"335506","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"2ddd843bee","cbPlURL":"https:\/\/techstory.in\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://techstory.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"1","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=628156263970504&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="850039585" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-followers-counter" href="https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'63e1aa877a1f57f6',m:'0678bc55229746f82f09711883909057f351d77f-1618117382-1800-AZJERXR25v+0B+3k7fTes7rTg1XGTlKOMT2CPbGw2KCodzeCmuTNZVU9XbDRiAeaRP8sD8FmPQEFPgcyeKcz70vktNsTxDm1FCFsJ6HuwqUu4vRsw/NuWhkQBScvbhgU0yZtav9gjnlbfERzFcBACToY6L6iurFaEWJK63iUL+vEHM4C5x8m/S/ZF554+9JDQn60lmjBuFnha9nLhe2yp44=',s:[0xbb7935f4b7,0xde1b2188a1],}})();</script></body>
</html> 

