<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://techstory.in/xmlrpc.php">

		
		<!-- head extras -->
		
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Make Real Money with IPL and Fantasy Cricket - TechStory</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Make Real Money with IPL and Fantasy Cricket - TechStory" />
	<meta property="og:description" content="The glorious Indian Premier League is happening, and the occurrence of the same has been in a constant up and down. Let’s go back in time a little bit, shall we? The month is March, and the date is 22nd and, the year is ‘the notorious’ 2020. Last year, in 2019 Indian Premier League started [&hellip;]" />
	<meta property="og:url" content="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/" />
	<meta property="og:site_name" content="TechStory" />
	<meta property="article:publisher" content="https://www.facebook.com/techstoryin" />
	<meta property="article:published_time" content="2020-09-28T14:15:04+00:00" />
	<meta property="article:modified_time" content="2020-09-28T14:15:05+00:00" />
	<meta property="og:image" content="https://techstory.in/wp-content/uploads/2020/09/IPL-Fantasy-Cricket.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@techstoryin" />
	<meta name="twitter:site" content="@techstoryin" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techstory.in/#website","url":"https://techstory.in/","name":"TechStory","description":"Everything about tech entrepreneurs , startups, businesses and more!","potentialAction":[{"@type":"SearchAction","target":"https://techstory.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/#primaryimage","inLanguage":"en-US","url":"https://techstory.in/wp-content/uploads/2020/09/IPL-Fantasy-Cricket.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/#webpage","url":"https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/","name":"Make Real Money with IPL and Fantasy Cricket - TechStory","isPartOf":{"@id":"https://techstory.in/#website"},"primaryImageOfPage":{"@id":"https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/#primaryimage"},"datePublished":"2020-09-28T14:15:04+00:00","dateModified":"2020-09-28T14:15:05+00:00","author":{"@id":"https://techstory.in/#/schema/person/5edf0293af14434dea8c1eb15a95c098"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/"]}]},{"@type":"Person","@id":"https://techstory.in/#/schema/person/5edf0293af14434dea8c1eb15a95c098","name":"Rohan Mathawan","image":{"@type":"ImageObject","@id":"https://techstory.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dec9837710fd645e7fbab174744a3856?s=96&d=retro&r=g","caption":"Rohan Mathawan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Feed" href="https://techstory.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Comments Feed" href="https://techstory.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Make Real Money with IPL and Fantasy Cricket Comments Feed" href="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techstory.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://techstory.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script   type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script   type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=5.5.1#product=ga&#038;property=5979618890fb96001219f28f' id='googleanalytics-platform-sharethis-js'></script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://techstory.in/wp-json/" /><link rel="alternate" type="application/json" href="https://techstory.in/wp-json/wp/v2/posts/320403" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techstory.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techstory.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://techstory.in/?p=320403' />
<link rel="alternate" type="application/json+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&#038;format=xml" />
<meta property="fb:app_id" content="628156263970504"/><style type="text/css">h1 { font- size: 2.5em; }
#cb-logo-box { padding: 0px;!important }
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#dd9933; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd9933; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","essb3_nonce":"f4b611e12e","essb3_plugin_url":"https:\/\/techstory.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/techstory.in\/","post_id":"320403"};</script><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-53366321-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113 .cb-big-menu { border-top-color: #; }</style><link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-270x270.png" />
		<!-- end head extras -->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-320403 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-off  cb-fis-tl-overlay essb-7.4">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="https://techstory.in/send-us-a-tip/">Send Us A Tip</a></li>
<li id="menu-item-291313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291313"><a href="https://techstory.in/calling-all-tech-writers/">Calling all Tech Writers</a></li>
<li id="menu-item-15037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15037"><a href="https://techstory.in/advertise-with-techstory/">Advertise</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295231"><a href="https://techstory.in/category/future-tech/robotics/">Robotics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318192"><a href="https://in.jooble.org/jobs-ai-developer">AI developer jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://techstory.in/category/inspiration/">Inspiration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://techstory.in">
                        <img src="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg" alt="TechStory logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><p>
<a href="https://app.shiprocket.in/register?utm_source=Techstory-Blog&utm_medium=banner-ad&utm_campaign=banner&utm_content=techstory.in" target="_blank">
<img border="0" alt="Shiprocket" src="https://techstory.in/banner-2-2/" width="930" height="180">
</a>
</p></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                <div class="cb-modal-title cb-ta-center">
        <a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
        <a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
        </div>
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://techstory.in/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://techstory.in/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
                    <form class="lwa-register-form cb-form clearfix" action="https://techstory.in/wp-login.php?action=register" method="post">

                <div class="cb-form-body">

                    <input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
                    <input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
                                                        
                    <span class="lwa-status cb-ta-center"></span>
                    <div class="cb-submit cb-ta-center">
                          <input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
                          <input type="hidden" name="login-with-ajax" value="register" />
                    </div>

                    <div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>

                </div>
            </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://techstory.in/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://techstory.in/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li id="menu-item-295231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295231"><a href="https://techstory.in/category/future-tech/robotics/">Robotics</a></li>
<li id="menu-item-295232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-318192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318192"><a href="https://in.jooble.org/jobs-ai-developer" data-cb-c="318192" class="cb-c-l">AI developer jobs</a></li>
</ul></div></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://techstory.in/category/inspiration/">Inspiration</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://techstory.in/category/women/">Women</a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/" data-cb-pid="320403">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-09-28T14:15:04+00:00">
    <meta itemprop="dateModified" content="2020-09-28T14:15:05+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="TechStory">
        <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rohan Mathawan"></span>

        
    <meta itemprop="headline" content="Make Real Money with IPL and Fantasy Cricket">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2020/09/IPL-Fantasy-Cricket.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="800">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://techstory.in">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://techstory.in/category/gaming/" title="View all posts in Gaming" itemprop="url"><span itemprop="title">Gaming</span></a></div></div>
						<article id="post-320403" class="clearfix post-320403 post type-post status-publish format-standard has-post-thumbnail category-gaming">

							<div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Make Real Money with IPL and Fantasy Cricket</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://techstory.in/author/rohanmathawan/"><img src="https://secure.gravatar.com/avatar/dec9837710fd645e7fbab174744a3856?s=20&#038;d=retro&#038;r=g" width="20" height="20" alt="Avatar" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" />Rohan Mathawan</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-09-28">September 28, 2020</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://techstory.in/category/gaming/" title="View all posts in Gaming">Gaming</a></span></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<div class="essb_links essb_displayed_top essb_share essb_template_metro-retina essb_893920474 print-no" id="essb_displayed_top_893920474" data-essb-postid="320403" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/" data-essb-fullurl="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/" data-essb-instance="893920474"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&amp;t=Make+Real+Money+with+IPL+and+Fantasy+Cricket" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&t=Make+Real+Money+with+IPL+and+Fantasy+Cricket&#39;,&#39;facebook&#39;,&#39;893920474&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Make%20Real%20Money%20with%20IPL%20and%20Fantasy%20Cricket&amp;url=http%3A%2F%2Fhttps%253A%252F%252Ftechstory.in%252F%253Fp%253D320403&amp;counturl=http%3A%2F%2Fhttps%253A%252F%252Ftechstory.in%252Fmake-real-money-with-ipl-and-fantasy-cricket%252F&#39;,&#39;twitter&#39;,&#39;893920474&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;amp;ro=true&amp;amp;trk=EasySocialShareButtons&amp;amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket&amp;amp;url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket&amp;url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&#39;,&#39;linkedin&#39;,&#39;893920474&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;893920474&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Make%20Real%20Money%20with%20IPL%20and%20Fantasy%20Cricket%20https://techstory.in/?p=320403" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '893920474', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&amp;amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket&#39;,&#39;reddit&#39;,&#39;893920474&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&title=Make+Real+Money+with+IPL+and+Fantasy+Cricket&#39;,&#39;flipboard&#39;,&#39;893920474&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><span class="cb-itemprop" itemprop="reviewBody"><p><a href="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/ipl-fantasy-cricket/" rel="attachment wp-att-320404"><img loading="lazy" class="aligncenter size-full wp-image-320404" src="https://techstory.in/wp-content/uploads/2020/09/IPL-Fantasy-Cricket.jpg" alt="" width="1200" height="800" srcset="https://techstory.in/wp-content/uploads/2020/09/IPL-Fantasy-Cricket.jpg 1200w, https://techstory.in/wp-content/uploads/2020/09/IPL-Fantasy-Cricket-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2020/09/IPL-Fantasy-Cricket-1024x683.jpg 1024w, https://techstory.in/wp-content/uploads/2020/09/IPL-Fantasy-Cricket-768x512.jpg 768w, https://techstory.in/wp-content/uploads/2020/09/IPL-Fantasy-Cricket-360x240.jpg 360w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p><span style="font-weight: 400;">The glorious Indian Premier League is happening, and the occurrence of the same has been in a constant up and down. Let’s go back in time a little bit, shall we? The month is March, and the date is 22nd and, the year is ‘the notorious’ 2020. Last year, in 2019 Indian Premier League started in 23rd of March. Similarly, this year, the fans were waiting for the IPL schedule announcement to happen. But to their surprise, a different kind of announcement occurred. </span></p>
<p><span style="font-weight: 400;">Our Prime Minister </span><a href="https://techstory.in/fund-of-funds-funding-startups-pm-narendra-modi-2018/" target="_blank" rel="noopener noreferrer"><b>Mr. Narendra Modi</b></a><span style="font-weight: 400;"> graced our Television screens and said that the coronavirus had entered India in its full force and India will have to go on lockdown. The date was the 24th of March, 2020 and all the major cricket matches postponed. All the fantasy cricket enthusiasts were thinking of one and one thing only. What will be the future of the Indian Premier League?</span></p><div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="5420845278"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3><b>The Crucial ‘Wait’</b></h3>
<p><span style="font-weight: 400;">For almost six months there was no official word from the Board of Control for Cricket in India or otherwise known as BCCI. The meeting regarding the Indian Premier League was getting postponed again and again. Fans were confused more than ever. The only consolation they got was when former </span><a href="https://techstory.in/tag/indian-cricket-team/" target="_blank" rel="noopener noreferrer"><b>Indian cricket team</b></a><span style="font-weight: 400;"> captain and the sitting president of BCCI Mister Saurav Ganguly said that they’d try to make IPL happen this year. The fans were losing patience because, in a way, IPL was their only escape. Imagine, you are in the middle of a nationwide lockdown with a deadly virus spreading everywhere, and people are losing jobs and losing their lives. The fans needed an escape.</span></p>
<h3><b>The Announcement</b></h3>
<p><span style="font-weight: 400;">Finally, after months of up and down, BCCI announces that the Indian Premier League will happen. Still, it won’t happen in India because there is a risk of getting caught by the coronavirus. </span><a href="https://techstory.in/the-untold-truth-about-chinese-investments-in-ipl/" target="_blank" rel="noopener noreferrer"><b>It was decided</b></a><span style="font-weight: 400;"> that the matches will occur in the United Arab Emirates and the matches will be played in three stadiums &#8211; Dubai International Cricket Stadium in Dubai, Sharjah Cricket Stadium in Sharjah and Sheikh Zayed Cricket Stadium in Abu Dhabi. The tournament will start on the 19th of September and will end on the 10th of November, 2020. Despite the announcement of the date, the schedule has not been announced yet.</span></p>
<h3><b>Major Setback and the Current Situation</b></h3>
<p><span style="font-weight: 400;">Everything was on track; the schedule was about to be announced. But unfortunately, the news of eleven officials of Chennai Super Kings getting hit with coronavirus hit our ears. Pacer Deepak Chahar was one of the eleven officials and then came one of the most devastating news for an IPL fan &#8211; Suresh Raina won’t be playing for this season.</span></p>
<p><span style="font-weight: 400;">Now, the news is that Deepak Chahar has recovered from Covid-19 and will be seen on the pitch with his other teammates. The IPL is here and it will be played although we are yet to see a schedule</span></p>
<p><span style="font-weight: 400;">Here’s how you can make money while watching your favourite tournament.</span></p>
<h3><b>How does it Work?</b></h3>
<p><span style="font-weight: 400;">There is this phenomenon called fantasy cricket which is fairly new so we know that you won’t </span><a href="https://techstory.in/turn-your-fantasies-into-reality-by-paying-fantasy-sports/" target="_blank" rel="noopener noreferrer"><b>have much knowledge</b></a><span style="font-weight: 400;"> about it. But worry not, let us explain. In fantasy cricket, </span><span style="font-weight: 400;">You have to make a team and you have to think calculatively. After selecting the team you have to select a captain and a vice-captain both of which will help you win the match because in fantasy sports whatever your captain and vice-captain scores it gets multiplied by 2 and 1.5 which gives you a good amount of total. </span></p>
<p><span style="font-weight: 400;">You can watch your game while managing your team in the comfort of your home. If you are new in the world of fantasy sports then you can update yourself with the knowledge of cricket players, stadiums, pitches, and everything related to cricket. But how to do all this? Let us show you the way.</span></p>
<h3><b>BalleBaazi is Your Friend</b></h3>
<p><span style="font-weight: 400;">BalleBaazi is India’s leading </span><a href="https://www.ballebaazi.com/" target="_blank" rel="noopener noreferrer"><b>fantasy sports app</b></a><span style="font-weight: 400;"> with a user base of 4 million fantasy sports enthusiasts who are earning real cash every day. Launched in January 2018, the fantasy sports conglomerate has since become a mighty force in the Indian fantasy gaming space and now it’s considered one of the best fantasy sports apps in India. A</span><span style="font-weight: 400;">s the name suggests, BalleBaazi started with cricket as its primary sport but then branched out in several other games like football, kabaddi, basketball, and baseball. </span></p>
<p><span style="font-weight: 400;">Not only just cricket but you can earn real cash through these other sports that they offer. If you are a fan of football then go on and make a football team, if you think your knowledge of basketball is impeccable then make a basketball team. There is literally nothing stopping you from earning real money online. So take out your smartphone and download BalleBaazi. Apply your knowledge and start earning real cash right now.</span></p>
<h3><b>One Final Note</b></h3>
<p><span style="font-weight: 400;">If you want to dabble in the world of </span><a href="https://www.ballebaazi.com/fantasy-cricket/" target="_blank" rel="noopener noreferrer"><b>fantasy cricket</b></a><span style="font-weight: 400;"> then BalleBaazi is the best way to do it. You can win free tickets from the weekly contests. You can use BalleBaazi Codes and get up to 100% Bonus. BalleBaazi has been chosen as the best fantasy sports app in India by the </span><a href="https://www.entrepreneur.com/article/344203" target="_blank" rel="noopener noreferrer"><b>4 million-plus user base</b></a><span style="font-weight: 400;"> that they have and this user base is growing rapidly. If you should do it, then do it with BalleBaazi.</span></p>
</span></p><div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_914068033 print-no" id="essb_displayed_bottom_914068033" data-essb-postid="320403" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/" data-essb-fullurl="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/" data-essb-instance="914068033"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&amp;t=Make+Real+Money+with+IPL+and+Fantasy+Cricket" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&t=Make+Real+Money+with+IPL+and+Fantasy+Cricket&#39;,&#39;facebook&#39;,&#39;914068033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Make%20Real%20Money%20with%20IPL%20and%20Fantasy%20Cricket&amp;url=http%3A%2F%2Fhttps%253A%252F%252Ftechstory.in%252F%253Fp%253D320403&amp;counturl=http%3A%2F%2Fhttps%253A%252F%252Ftechstory.in%252Fmake-real-money-with-ipl-and-fantasy-cricket%252F&#39;,&#39;twitter&#39;,&#39;914068033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;amp;ro=true&amp;amp;trk=EasySocialShareButtons&amp;amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket&amp;amp;url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket&amp;url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&#39;,&#39;linkedin&#39;,&#39;914068033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;914068033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Make%20Real%20Money%20with%20IPL%20and%20Fantasy%20Cricket%20https://techstory.in/?p=320403" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '914068033', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&amp;amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket&#39;,&#39;reddit&#39;,&#39;914068033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&amp;title=Make+Real+Money+with+IPL+and+Fantasy+Cricket" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fmake-real-money-with-ipl-and-fantasy-cricket%2F&title=Make+Real+Money+with+IPL+and+Fantasy+Cricket&#39;,&#39;flipboard&#39;,&#39;914068033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://techstory.in/make-real-money-with-ipl-and-fantasy-cricket/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techstory header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="8493242590"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://techstory.in/agrowave-secured-500k-from-us-based-investor/">Previous Article</a></span><a href="https://techstory.in/agrowave-secured-500k-from-us-based-investor/" class="cb-previous-title cb-title">AgroWave secured $500K from US-based investor</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://techstory.in/author/rohanmathawan/"><img src="https://secure.gravatar.com/avatar/dec9837710fd645e7fbab174744a3856?s=100&#038;d=retro&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://techstory.in/author/rohanmathawan/"><span>Rohan Mathawan</span></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-320357 post type-post status-publish format-standard has-post-thumbnail category-gaming">
                    <div class="cb-mask"><a href="https://techstory.in/hacks-that-escape-from-tarkov-players-will-want-to-utilize/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2020/09/image1-9-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/hacks-that-escape-from-tarkov-players-will-want-to-utilize/">Hacks That Escape From Tarkov Players Will Want To Utilize</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/rohanmathawan/">Rohan Mathawan</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-27">September 27, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-320290 post type-post status-publish format-standard has-post-thumbnail category-gaming category-news">
                    <div class="cb-mask"><a href="https://techstory.in/affdynasty-presents-instant-bitcoin-deposits/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2020/08/coins-bitcoin-against-background-canada-flag-concept-virtual-money-close-up-conceptual-image_169016-3603-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="cryptocurrency" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/08/coins-bitcoin-against-background-canada-flag-concept-virtual-money-close-up-conceptual-image_169016-3603-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2020/08/coins-bitcoin-against-background-canada-flag-concept-virtual-money-close-up-conceptual-image_169016-3603-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2020/08/coins-bitcoin-against-background-canada-flag-concept-virtual-money-close-up-conceptual-image_169016-3603.jpg 626w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/affdynasty-presents-instant-bitcoin-deposits/">AffDynasty Presents Instant Bitcoin Deposits</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/rohanmathawan/">Rohan Mathawan</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-25">September 25, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-320282 post type-post status-publish format-standard has-post-thumbnail category-gaming">
                    <div class="cb-mask"><a href="https://techstory.in/how-to-bet-on-ipl-important-tips-and-guide/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2020/09/a220301dbfa84edd4ffc6ce9bb528841-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/how-to-bet-on-ipl-important-tips-and-guide/">How to bet on IPL: Important tips and guide</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/rohanmathawan/">Rohan Mathawan</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-25">September 25, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-320239 post type-post status-publish format-standard has-post-thumbnail category-business category-gaming category-technology tag-azure-cloud-services tag-bethesda tag-microsoft tag-xbox">
                    <div class="cb-mask"><a href="https://techstory.in/microsoft-acquires-game-maker-bethesda-studios-makers-of-doom-and-fallout-for-7-5b/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2020/09/914348bd-bethesda-xbox_feature-scaled-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/microsoft-acquires-game-maker-bethesda-studios-makers-of-doom-and-fallout-for-7-5b/">MICROSOFT ACQUIRES GAME MAKER BETHESDA STUDIOS- MAKERS OF DOOM AND FALLOUT FOR $7.5B</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/chhavideep/">Chhavideep Singh</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-25">September 25, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-320222 post type-post status-publish format-standard has-post-thumbnail category-gaming">
                    <div class="cb-mask"><a href="https://techstory.in/assessing-canadas-recent-surge-in-online-casino-games/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2020/09/2020-9-18-6-20-5-719-casino-adult-woman-young-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/2020-9-18-6-20-5-719-casino-adult-woman-young-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2020/09/2020-9-18-6-20-5-719-casino-adult-woman-young-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2020/09/2020-9-18-6-20-5-719-casino-adult-woman-young-768x512.jpg 768w, https://techstory.in/wp-content/uploads/2020/09/2020-9-18-6-20-5-719-casino-adult-woman-young.jpg 910w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/assessing-canadas-recent-surge-in-online-casino-games/">Assessing Canada&#8217;s Recent Surge in Online Casino Games</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/rohanmathawan/">Rohan Mathawan</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-25">September 25, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-320198 post type-post status-publish format-standard has-post-thumbnail category-gaming">
                    <div class="cb-mask"><a href="https://techstory.in/an-iconic-game-in-internet-casinos/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2020/09/7c2ce738a44b0a6bed21b971c577f823-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/an-iconic-game-in-internet-casinos/">An iconic game in Internet casinos</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/rohanmathawan/">Rohan Mathawan</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-09-24">September 24, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/make-real-money-with-ipl-and-fantasy-cricket/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://techstory.in/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='320403' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cadec63aac" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p></form>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/full-face-vs-modular-helmets-pros-and-cons/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/Valentino_Rossis_AGV_helmets-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/Valentino_Rossis_AGV_helmets-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/Valentino_Rossis_AGV_helmets-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/09/Valentino_Rossis_AGV_helmets-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/full-face-vs-modular-helmets-pros-and-cons/">Full-Face vs. Modular Helmets: Pros and Cons</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-24">September 24, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/bytedance-seeks-60-billion-valuation-over-tiktok/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/106703071-1600180433631-gettyimages-1228508478-200914_tfea_pht16-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/106703071-1600180433631-gettyimages-1228508478-200914_tfea_pht16-100x65.jpeg 100w, https://techstory.in/wp-content/uploads/2020/09/106703071-1600180433631-gettyimages-1228508478-200914_tfea_pht16-260x170.jpeg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/bytedance-seeks-60-billion-valuation-over-tiktok/">BYTEDANCE SEEKS $60 BILLION VALUATION OVER TIKTOK</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-21">September 21, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/flipkart-big-saving-days-sale-2020-18th-20th-september-grab-best-deals-today/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/Flipkart-Big-Saving-Days-sale-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/Flipkart-Big-Saving-Days-sale-1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/Flipkart-Big-Saving-Days-sale-1-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/flipkart-big-saving-days-sale-2020-18th-20th-september-grab-best-deals-today/">FLIPKART BIG SAVING DAYS SALE 2020- 18th -20th September   GRAB BEST DEALS- TODAY!</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-19">September 19, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/paytm-returns-google-removes-paytm-from-play-store/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/055ce78b36b01dc28bbea5de9f55a69181f59b455fc41a2f7d10da99e6b4549c-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/055ce78b36b01dc28bbea5de9f55a69181f59b455fc41a2f7d10da99e6b4549c-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/055ce78b36b01dc28bbea5de9f55a69181f59b455fc41a2f7d10da99e6b4549c-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/paytm-returns-google-removes-paytm-from-play-store/">PAYTM RETURNS: GOOGLE REMOVES PAYTM FROM PLAY STORE.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-18">September 18, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/apple-one-everything-you-need-to-know-about-apples-new-service-bundle/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/download-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/apple-one-everything-you-need-to-know-about-apples-new-service-bundle/">APPLE ONE: EVERYTHING YOU NEED TO KNOW ABOUT APPLE&#8217;S NEW SERVICE BUNDLE</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-18">September 18, 2020</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="text-12" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-11" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-13" class="cb-sidebar-widget widget_text">			<div class="textwidget">You know, whenever anybody asks Elon Musk how he learned to build rockets, he says, ‘I read books.’ 

<script type="text/javascript" language="javascript">
      var aax_size='300x250';
      var aax_pubname = 'techstoryin-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest News</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/agrowave-secured-500k-from-us-based-investor/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/AgroWave-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/AgroWave-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/AgroWave-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/09/AgroWave-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/agrowave-secured-500k-from-us-based-investor/">AgroWave secured $500K from US-based investor</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-28">September 28, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/coffeeza-introduces-their-capsule-recycling-programme-for-coffee-lovers/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/Classico-Intenso-Coffee-Capsules-Coffeeza-min-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/Classico-Intenso-Coffee-Capsules-Coffeeza-min-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/Classico-Intenso-Coffee-Capsules-Coffeeza-min-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/09/Classico-Intenso-Coffee-Capsules-Coffeeza-min-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/coffeeza-introduces-their-capsule-recycling-programme-for-coffee-lovers/">Coffeeza introduces their capsule recycling programme for coffee lovers</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-28">September 28, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/paytm-malls-losses-down-by-60-in-fy20/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/paytm_1591009720-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/paytm_1591009720-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/paytm_1591009720-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/paytm-malls-losses-down-by-60-in-fy20/">Paytm Mall&#8217;s losses down by 60% in FY20</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-28">September 28, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/agriculture-finance-startup-samunnati-raises-20-million-from-us/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/farmer-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/farmer-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2020/09/farmer-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2020/09/farmer-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/agriculture-finance-startup-samunnati-raises-20-million-from-us/">Agriculture finance startup Samunnati raises $20 million from US DFC</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-28">September 28, 2020</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/smallcase-secured-14m-in-series-b-round-led-by-dsp-group/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2020/09/brand-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2020/09/brand-100x65.jpeg 100w, https://techstory.in/wp-content/uploads/2020/09/brand-260x170.jpeg 260w, https://techstory.in/wp-content/uploads/2020/09/brand-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/smallcase-secured-14m-in-series-b-round-led-by-dsp-group/">Smallcase secured $14M in Series B round led by DSP Group</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-09-28">September 28, 2020</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-3" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">About us</h3>			<div class="textwidget">Techstory.in is a website about exciting startup stories and inspiring entrepreneur journeys.
<br/>
<br/>
We believe in hailing the CHANGEMAKERS who disrupt industries and take us forward.</div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="custom_html-2" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://techstory.in/security-disclaimer/" target="_blank" rel="noopener noreferrer">Security Disclaimer</a>
</div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Connect</h3>			<div class="textwidget">Email us at : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="91f8fff7fed1e5f4f2f9e2e5fee3e8bff8ff">[email&#160;protected]</a></div>
		</div><div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.facebook.com/techstoryin/" target="_blank" class="cb-facebook cb-icon-1"></a><a href="https://twitter.com/TechStoryin" target="_blank" class="cb-twitter cb-icon-2"></a><a href="https://www.youtube.com/channel/UCyiHJaePlhESG6T1ViamFCg" target="_blank" class="cb-youtube cb-icon-3"></a></div></div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">© 2020  Techstory Media Pvt Ltd  Contact : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0d64636b624d79686e657e79627f74236463">[email&#160;protected]</a></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="ad3db67515" /><input type="hidden" name="_wp_http_referer" value="/make-real-money-with-ipl-and-fantasy-cricket/" />		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script > var essbInstagramUpdater = {"nonce":"ce33901651","ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};</script><script  type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script   type='text/javascript' src='https://techstory.in/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","cbPostID":"320403","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"17147b5a91","cbPlURL":"https:\/\/techstory.in\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script   type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script   type='text/javascript' src='https://techstory.in/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script   async="async" type='text/javascript' src='https://techstory.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=628156263970504&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="850039585"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script>
	</body>

</html> <!-- The End. what a ride! -->
<!-- Cached by WP-Optimize - https://getwpo.com - Last modified: Mon, 28 Sep 2020 14:15:20 GMT -->
