<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://techstory.in/xmlrpc.php">

		
		<!-- head extras -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="techstoryin" />
<meta name="twitter:domain" content="TechStory" />
<meta name="twitter:title" content="Reliance Retail is bidding to buy Subway India" />
<meta name="twitter:description" content="Reliance Retail, is looking to buy the Subway Inc India licence for $200-250 million (Rs 1,488-1,860 crore)." />
<meta name="twitter:url" content="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" />
<meta name="twitter:image:src" content="https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reliance Retail is bidding to buy Subway India - TechStory</title>
	<meta name="description" content="Reliance Retail, is looking to buy the Subway Inc India licence for $200-250 million (Rs 1,488-1,860 crore)." />
	<link rel="canonical" href="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reliance Retail is bidding to buy Subway India - TechStory" />
	<meta property="og:description" content="Reliance Retail, is looking to buy the Subway Inc India licence for $200-250 million (Rs 1,488-1,860 crore)." />
	<meta property="og:url" content="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" />
	<meta property="og:site_name" content="TechStory" />
	<meta property="article:publisher" content="https://www.facebook.com/techstoryin" />
	<meta property="article:published_time" content="2021-08-02T17:49:59+00:00" />
	<meta property="article:modified_time" content="2021-08-02T17:51:49+00:00" />
	<meta property="og:image" content="https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1021" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@techstoryin" />
	<meta name="twitter:site" content="@techstoryin" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rohit Yadav" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techstory.in/#website","url":"https://techstory.in/","name":"TechStory","description":"Everything about tech entrepreneurs , startups, businesses and more!","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://techstory.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/#primaryimage","inLanguage":"en-US","url":"https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand.jpg","contentUrl":"https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand.jpg","width":1600,"height":1021,"caption":"Source: Britannica"},{"@type":"WebPage","@id":"https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/#webpage","url":"https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/","name":"Reliance Retail is bidding to buy Subway India - TechStory","isPartOf":{"@id":"https://techstory.in/#website"},"primaryImageOfPage":{"@id":"https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/#primaryimage"},"datePublished":"2021-08-02T17:49:59+00:00","dateModified":"2021-08-02T17:51:49+00:00","author":{"@id":"https://techstory.in/#/schema/person/08fe3c4281a4e5b2f95f7490cff1ba62"},"description":"Reliance Retail, is looking to buy the Subway Inc India licence for $200-250 million (Rs 1,488-1,860 crore).","breadcrumb":{"@id":"https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/"]}]},{"@type":"BreadcrumbList","@id":"https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://techstory.in/"},{"@type":"ListItem","position":2,"name":"Reliance Retail is bidding to buy Subway India"}]},{"@type":"Person","@id":"https://techstory.in/#/schema/person/08fe3c4281a4e5b2f95f7490cff1ba62","name":"Rohit Yadav","image":{"@type":"ImageObject","@id":"https://techstory.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/903eadf9350882781a4afd0144868a25?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/903eadf9350882781a4afd0144868a25?s=96&d=retro&r=g","caption":"Rohit Yadav"},"url":"https://techstory.in/author/rohityadav/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Feed" href="https://techstory.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Comments Feed" href="https://techstory.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Reliance Retail is bidding to buy Subway India Comments Feed" href="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techstory.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- techstory.in is managing ads with Advanced Ads 1.26.0 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://techstory.in/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://techstory.in/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-profiles-css'  href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5979618890fb96001219f28f' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://techstory.in/wp-json/" /><link rel="alternate" type="application/json" href="https://techstory.in/wp-json/wp/v2/posts/355945" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techstory.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techstory.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://techstory.in/?p=355945' />
<link rel="alternate" type="application/json+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&#038;format=xml" />
<meta property="fb:app_id" content="628156263970504"/>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","essb3_nonce":"8ebb473a22","essb3_plugin_url":"https:\/\/techstory.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/techstory.in\/","post_id":"355945"};</script><!-------------------------------------------------------!>
<!-- HEAD SCRIPT ----------------------------------------!>
<!-------------------------------------------------------!>
<!-- Paste the above code right above the closing </head> of the HTML in your techstory.in -->
<script type="text/javascript" src="//services.vlitag.com/adv1/?q=a5a669d830122390496c1b87bf392387" defer="" async=""></script><script> var vitag = vitag || {};</script>
<!-- End Valueimpression Head Script -->
<script>
     vitag.outStreamConfig= {
          enablePC:  false,
          enableMobile:  false,
     }
</script><style type="text/css">h1 { font- size: 2.5em; }
#cb-logo-box { padding: 0px;!important }
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#dd9933; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd9933; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-53366321-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-342025:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-342025:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-342025 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-348870:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-348870:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-348870 .cb-big-menu { border-top-color: #; }</style><script data-ad-client="ca-pub-7885322915714727" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-270x270.png" />
		<!-- end head extras -->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-355945 single-format-standard essb-7.9  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-off  cb-fis-tl-overlay aa-prefix-techs-">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="https://techstory.in/send-us-a-tip/">Send Us A Tip</a></li>
<li id="menu-item-291313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291313"><a href="https://techstory.in/calling-all-tech-writers/">Calling all Tech Writers</a></li>
<li id="menu-item-15037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15037"><a href="https://techstory.in/advertise-with-techstory/">Advertise</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331252"><a href="https://techstory.in/category/crypto/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342025"><a href="https://techstory.in/category/memes/">Memes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331253"><a href="https://techstory.in/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348870"><a href="https://techstory.in/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337040"><a href="https://techstory.in/category/how-to/">How to</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://techstory.in">
                        <img src="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg" alt="TechStory logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techstory header responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="8493242590"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                <div class="cb-modal-title cb-ta-center">
        <a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
        <a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
        </div>
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://techstory.in/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                <div class="g-recaptcha" id="g-recaptcha" data-sitekey="6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY" data-callback="submitEnable" data-expired-callback="submitDisable"></div>
<script>
    function submitEnable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.removeAttribute('disabled');
                 }
             }
    function submitDisable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.setAttribute('disabled','disabled');
                 }
             }
</script>
<noscript>
  <div style="width: 100%; height: 473px;">
      <div style="width: 100%; height: 422px; position: relative;">
          <div style="width: 302px; height: 422px; position: relative;">
              <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY"
                  frameborder="0" title="captcha" scrolling="no"
                  style="width: 302px; height:422px; border-style: none;">
              </iframe>
          </div>
          <div style="width: 100%; height: 60px; border-style: none;
              bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
              <textarea id="g-recaptcha-response" name="g-recaptcha-response"
                  title="response" class="g-recaptcha-response"
                  style="width: 250px; height: 40px; border: 1px solid #c1c1c1;
                  margin: 10px 25px; padding: 0px; resize: none;" value="">
              </textarea>
          </div>
      </div>
</div><br>
</noscript>
                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://techstory.in/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
                    <form class="lwa-register-form cb-form clearfix" action="https://techstory.in/wp-login.php?action=register" method="post">

                <div class="cb-form-body">

                    <input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
                    <input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
                    <p class="registration-form-mailpoet">
      <label for="mailpoet_subscribe_on_register">
        <input
          type="hidden"
          id="mailpoet_subscribe_on_register_active"
          value="1"
          name="mailpoet[subscribe_on_register_active]"
        />
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_register"
          value="1"
          name="mailpoet[subscribe_on_register]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><div class="g-recaptcha" id="g-recaptcha" data-sitekey="6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY" data-callback="submitEnable" data-expired-callback="submitDisable"></div>
<script>
    function submitEnable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.removeAttribute('disabled');
                 }
             }
    function submitDisable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.setAttribute('disabled','disabled');
                 }
             }
</script>
<noscript>
  <div style="width: 100%; height: 473px;">
      <div style="width: 100%; height: 422px; position: relative;">
          <div style="width: 302px; height: 422px; position: relative;">
              <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY"
                  frameborder="0" title="captcha" scrolling="no"
                  style="width: 302px; height:422px; border-style: none;">
              </iframe>
          </div>
          <div style="width: 100%; height: 60px; border-style: none;
              bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
              <textarea id="g-recaptcha-response" name="g-recaptcha-response"
                  title="response" class="g-recaptcha-response"
                  style="width: 250px; height: 40px; border: 1px solid #c1c1c1;
                  margin: 10px 25px; padding: 0px; resize: none;" value="">
              </textarea>
          </div>
      </div>
</div><br>
</noscript>
                                    
                    <span class="lwa-status cb-ta-center"></span>
                    <div class="cb-submit cb-ta-center">
                          <input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
                          <input type="hidden" name="login-with-ajax" value="register" />
                    </div>

                    <div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>

                </div>
            </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://techstory.in/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                <div class="g-recaptcha" id="g-recaptcha" data-sitekey="6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY" data-callback="submitEnable" data-expired-callback="submitDisable"></div>
<script>
    function submitEnable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.removeAttribute('disabled');
                 }
             }
    function submitDisable() {
                 var button = document.getElementById('wp-submit');
                 if (button === null) {
                     button = document.getElementById('submit');
                 }
                 if (button !== null) {
                     button.setAttribute('disabled','disabled');
                 }
             }
</script>
<noscript>
  <div style="width: 100%; height: 473px;">
      <div style="width: 100%; height: 422px; position: relative;">
          <div style="width: 302px; height: 422px; position: relative;">
              <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LesbcUUAAAAAGMZBqMi8jyGRJbVm_-A-7V4jpfY"
                  frameborder="0" title="captcha" scrolling="no"
                  style="width: 302px; height:422px; border-style: none;">
              </iframe>
          </div>
          <div style="width: 100%; height: 60px; border-style: none;
              bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
              <textarea id="g-recaptcha-response" name="g-recaptcha-response"
                  title="response" class="g-recaptcha-response"
                  style="width: 250px; height: 40px; border: 1px solid #c1c1c1;
                  margin: 10px 25px; padding: 0px; resize: none;" value="">
              </textarea>
          </div>
      </div>
</div><br>
</noscript>
                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://techstory.in/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-3123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li id="menu-item-331252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331252"><a href="https://techstory.in/category/crypto/">Crypto</a></li>
<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li id="menu-item-342025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342025"><a href="https://techstory.in/category/memes/">Memes</a></li>
<li id="menu-item-331253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331253"><a href="https://techstory.in/category/gaming/">Gaming</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li id="menu-item-295232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li id="menu-item-348870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348870"><a href="https://techstory.in/category/markets/">Markets</a></li>
<li id="menu-item-337040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337040"><a href="https://techstory.in/category/how-to/">How to</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix"data-cb-purl="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" data-cb-pid="355945">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2021-08-02T17:49:59+00:00">
    <meta itemprop="dateModified" content="2021-08-02T17:51:49+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="TechStory">
        <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rohit Yadav"></span>

        
    <meta itemprop="headline" content="Reliance Retail is bidding to buy Subway India">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand.jpg">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1021">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://techstory.in">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://techstory.in/category/business/" title="View all posts in Business" itemprop="url"><span itemprop="title">Business</span></a></div></div>
						<article id="post-355945" class="clearfix post-355945 post type-post status-publish format-standard has-post-thumbnail category-business category-news category-technology category-trending tag-reliance tag-reliance-retail tag-subway tag-subway-india">

							<div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Reliance Retail is bidding to buy Subway India</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://techstory.in/author/rohityadav/"><img alt='' src='https://secure.gravatar.com/avatar/903eadf9350882781a4afd0144868a25?s=20&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/903eadf9350882781a4afd0144868a25?s=40&#038;d=retro&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy'/>Rohit Yadav</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-08-02">August 2, 2021</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://techstory.in/category/business/" title="View all posts in Business">Business</a></span><span class="cb-category cb-element"><a href="https://techstory.in/category/news/" title="View all posts in News">News</a></span><span class="cb-category cb-element"><a href="https://techstory.in/category/technology/" title="View all posts in Tech">Tech</a></span><span class="cb-category cb-element"><a href="https://techstory.in/category/trending/" title="View all posts in Trending">Trending</a></span></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<div class="essb_links essb_displayed_top essb_share essb_template_metro-retina essb_1896672392 print-no" id="essb_displayed_top_1896672392" data-essb-postid="355945" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" data-essb-fullurl="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" data-essb-instance="1896672392"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&t=Reliance+Retail+is+bidding+to+buy+Subway+India" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&t=Reliance+Retail+is+bidding+to+buy+Subway+India&#39;,&#39;facebook&#39;,&#39;1896672392&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Reliance%20Retail%20is%20bidding%20to%20buy%20Subway%20India&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D355945&amp;counturl=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;1896672392&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Reliance+Retail+is+bidding+to+buy+Subway+India&amp;url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Reliance+Retail+is+bidding+to+buy+Subway+India&amp;url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&#39;,&#39;linkedin&#39;,&#39;1896672392&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1896672392&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Reliance%20Retail%20is%20bidding%20to%20buy%20Subway%20India%20https://techstory.in/?p=355945" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1896672392', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&amp;title=Reliance+Retail+is+bidding+to+buy+Subway+India" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&amp;title=Reliance+Retail+is+bidding+to+buy+Subway+India&#39;,&#39;reddit&#39;,&#39;1896672392&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&title=Reliance+Retail+is+bidding+to+buy+Subway+India" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&title=Reliance+Retail+is+bidding+to+buy+Subway+India&#39;,&#39;flipboard&#39;,&#39;1896672392&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><span class="cb-itemprop" itemprop="reviewBody"><p>According to a story in The Economic Times quoting persons familiar with the subject, Reliance Retail, the retail arm of Reliance Industries Ltd (RIL), is allegedly bidding for the Subway Inc India licence for $200-250 million (Rs 1,488-1,860 crore).</p>
<div id="attachment_355947" style="width: 1034px" class="wp-caption alignnone"><a href="https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand.jpg"><img aria-describedby="caption-attachment-355947" loading="lazy" class="size-large wp-image-355947" src="https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand-1024x653.jpg" alt="Subway" width="1024" height="653" srcset="https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand-1024x653.jpg 1024w, https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand-300x191.jpg 300w, https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand-768x490.jpg 768w, https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand-1536x980.jpg 1536w, https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand-1320x842.jpg 1320w, https://techstory.in/wp-content/uploads/2021/08/view-Subway-restaurant-Bangkok-Thailand.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-355947" class="wp-caption-text">Source: Britannica</p></div>
<h4>Subway Inc Worldwide is going through a major change</h4>
<p>According to the article, Subway Inc is conducting a worldwide reorganisation process under chief executive John Chidsey, and is attempting to cut expenses and decrease personnel as revenues have suffered.</p><div class="techs-content" id="techs-1966312017"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-7885322915714727" 
data-ad-slot="8375568211" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Subway has been attempting to simplify its India operations by working with local partners to eliminate regional master franchisees and individual networks. Currently, the restaurant chain hires a master franchise of &#8220;development agents&#8221; to operate these clusters of locations, although they do not control them directly.</p>
<p>In contrast to the present model of regional master franchisees and their unique networks, the worldwide chain, which offers the popular &#8220;$5 footlongs&#8221; sandwiches, has been trying to simplify and develop its India branch through a partnership with a single dominating local player.</p><div class="techs-value-impression-para-4" id="techs-1663465886"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-7885322915714727" 
data-ad-slot="8375568211" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<h4>About Reliance Retail</h4>
<p>Reliance Retail recorded a net profit of Rs 962 crore in the first quarter of FY22, up 123 percent year on year (YoY) from Rs 431 crore in the previous fiscal&#8217;s equivalent period.</p>
<p>Reliance Retail owns and runs retail stores in a variety of industries, including groceries, consumer electronics, fashion and lifestyle, and luxury. Some of the brands in its portfolio include Reliance Fresh, SMART, Reliance Digital, Trends, Reliance Jewels, Project Eve, and Hamleys.</p>
<div id="attachment_354343" style="width: 1034px" class="wp-caption alignnone"><a href="https://techstory.in/wp-content/uploads/2021/07/reliance-retail-q1-2021-report.jpg"><img aria-describedby="caption-attachment-354343" loading="lazy" class="size-large wp-image-354343" src="https://techstory.in/wp-content/uploads/2021/07/reliance-retail-q1-2021-report-1024x679.jpg" alt="A Reliance logo can be seen in Kolkata, India" width="1024" height="679" srcset="https://techstory.in/wp-content/uploads/2021/07/reliance-retail-q1-2021-report-1024x679.jpg 1024w, https://techstory.in/wp-content/uploads/2021/07/reliance-retail-q1-2021-report-300x199.jpg 300w, https://techstory.in/wp-content/uploads/2021/07/reliance-retail-q1-2021-report-768x509.jpg 768w, https://techstory.in/wp-content/uploads/2021/07/reliance-retail-q1-2021-report-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/07/reliance-retail-q1-2021-report-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2021/07/reliance-retail-q1-2021-report.jpg 1224w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-354343" class="wp-caption-text">Credit: NurPhoto via Getty Images</p></div>
<p>On July 20, the business also bought a 20.97 percent interest in local search engine Just Dial. According to the bulk transactions data, it purchased 1,30,61,163 equity shares in Just Dial (or 20.97 percent of total paid up equity) for Rs 1,020 per share on the BSE.</p><div class="techs-value-impression-para-7" id="techs-236707362"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-7885322915714727" 
data-ad-slot="8375568211" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<h3>About Subway</h3>
<p>Doctor&#8217;s Associates owns and operates Subway. The firm does not own a single location, but each franchisee pays 8% of income to the company. It has a 6% share in India&#8217;s Rs 18,800 crore organised QSR market, whereas the market leader, Domino&#8217;s, has a 21% stake, followed by McDonald&#8217;s with 11%.</p>
<p>Delhi-based Subway&#8217;s key growth agents in India are Chetan Arora, Sachin Arora, Gulprit Gulri, Manpreet Gulri, Rishi Bajoria, and Rahul Bhalla. Subway hires master franchisees, sometimes known as &#8220;development agents,&#8221; to operate clusters of restaurants or to sub-franchise stores to smaller partners. Amit Burman&#8217;s Lite Bite Foods, a Dabur promoter, is one such partner.</p>
<h4>What happens if the deal is successful?</h4>
<p>If the discussions go well, RIL&#8217;s retail unit will get a network of 600 Subway outlets throughout India, allowing it to expand its omni-channel ambitions to new markets. The arrival of Reliance Retail would also increase competition in India&#8217;s organised QSR sector, which already includes worldwide brands such as Domino&#8217;s Pizza, Burger King, Pizza Hut, and Starbucks, as well as local partners such as the Tata Group and the Jubilant Group.</p>
</span><div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1097648981 print-no" id="essb_displayed_bottom_1097648981" data-essb-postid="355945" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" data-essb-fullurl="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" data-essb-instance="1097648981"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&t=Reliance+Retail+is+bidding+to+buy+Subway+India" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&t=Reliance+Retail+is+bidding+to+buy+Subway+India&#39;,&#39;facebook&#39;,&#39;1097648981&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Reliance%20Retail%20is%20bidding%20to%20buy%20Subway%20India&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D355945&amp;counturl=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;1097648981&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Reliance+Retail+is+bidding+to+buy+Subway+India&amp;url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Reliance+Retail+is+bidding+to+buy+Subway+India&amp;url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&#39;,&#39;linkedin&#39;,&#39;1097648981&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1097648981&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Reliance%20Retail%20is%20bidding%20to%20buy%20Subway%20India%20https://techstory.in/?p=355945" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1097648981', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&amp;title=Reliance+Retail+is+bidding+to+buy+Subway+India" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&amp;title=Reliance+Retail+is+bidding+to+buy+Subway+India&#39;,&#39;reddit&#39;,&#39;1097648981&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&title=Reliance+Retail+is+bidding+to+buy+Subway+India" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Freliance-retail-is-bidding-to-buy-subway-india%2F&title=Reliance+Retail+is+bidding+to+buy+Subway+India&#39;,&#39;flipboard&#39;,&#39;1097648981&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" data-numposts="10" data-width="100%" data-colorscheme="light"></div><div class="techs-value-impression-end-of-article" id="techs-264173841"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-7885322915714727" 
data-ad-slot="8375568211" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://techstory.in/tag/reliance/" rel="tag">Reliance</a><a href="https://techstory.in/tag/reliance-retail/" rel="tag">Reliance Retail</a><a href="https://techstory.in/tag/subway/" rel="tag">Subway</a><a href="https://techstory.in/tag/subway-india/" rel="tag">Subway India</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://techstory.in/reliance-retail-is-bidding-to-buy-subway-india/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="5922996394"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://techstory.in/oneplus-nord-2-battery-reportedly-explodes-during-bike-ride/">Previous Article</a></span><a href="https://techstory.in/oneplus-nord-2-battery-reportedly-explodes-during-bike-ride/" class="cb-previous-title cb-title">OnePlus Nord 2 battery reportedly explodes during bike ride, OnePlus opens investigation</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://techstory.in/twitters-dorsey-leads-29-billion-buyout-of-lending-pioneer-afterpay/">Next Article</a></span><a href="https://techstory.in/twitters-dorsey-leads-29-billion-buyout-of-lending-pioneer-afterpay/" class="cb-next-title cb-title">Twitter&#8217;s Dorsey leads $29 billion buyout of lending pioneer Afterpay</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://techstory.in/author/rohityadav/"><img alt='' src='https://secure.gravatar.com/avatar/903eadf9350882781a4afd0144868a25?s=100&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/903eadf9350882781a4afd0144868a25?s=200&#038;d=retro&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://techstory.in/author/rohityadav/"><span>Rohit Yadav</span></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-355977 post type-post status-publish format-standard has-post-thumbnail category-business category-markets category-news category-technology category-trending tag-policybazaar tag-policybazaar-ceo tag-policybazaar-ipo tag-policybazaar-top-executives">
                    <div class="cb-mask"><a href="https://techstory.in/policybazaar-ceo-earned-around-%e2%82%b93-crores-who-are-other-top-paid-executives/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/03/PolicyBazaar-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/policybazaar-ceo-earned-around-%e2%82%b93-crores-who-are-other-top-paid-executives/">PolicyBazaar CEO earned around ₹3 crores. Who are other top paid executives?</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/rohityadav/">Rohit Yadav</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-355934 post type-post status-publish format-standard has-post-thumbnail category-gaming category-news tag-louis-vuitton tag-louis-vuitton-louis tag-louis-vuitton-video-game">
                    <div class="cb-mask"><a href="https://techstory.in/louis-vuitton-will-be-launching-a-mobile-game-titled-louis/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/08/LV2021_Poster_LuminousCity_Text01_1080x1350-819x1024-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Luxury French fashion brand Louis Vuitton will be launching a mobile game titled Louis" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/louis-vuitton-will-be-launching-a-mobile-game-titled-louis/">Louis Vuitton To Launch A Video Game On Its 200th Anniversary Titled Louis</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/priyansh/">Priyansh Sidhwani</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-355970 post type-post status-publish format-standard has-post-thumbnail category-news category-technology category-world tag-covid tag-covid19 tag-usa tag-zoom tag-zoombombing">
                    <div class="cb-mask"><a href="https://techstory.in/zoom-reaches-85-million-settlement-over-user-privacy-zoombombing/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/08/210802_atm_techbytes_hpMain_16x9_992-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/zoom-reaches-85-million-settlement-over-user-privacy-zoombombing/">Zoom reaches $85 million settlement over user privacy, &#8216;Zoombombing&#8217; </br> <span style='color:#6A6A6A;font-size:20px;font-style: italic;font-weight: 400;'>Although the company denied any wrongdoing, it has promised to improve its security procedures.</span></a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/aashish/">Aashish Sehrawat</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-355933 post type-post status-publish format-standard has-post-thumbnail category-gaming category-news tag-everything-on-the-lord-of-the-rings-gollum tag-lord-of-the-rings tag-playstation tag-the-lord-of-the-rings-gollum">
                    <div class="cb-mask"><a href="https://techstory.in/everthing-we-know-about-the-lord-of-the-rings-gollum/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/08/capsule_616x353-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="The Lord Of The Rings: Gollum" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/everthing-we-know-about-the-lord-of-the-rings-gollum/">Everything On The Lord Of The Rings: Gollum, Release date, Gameplay, And More</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/priyansh/">Priyansh Sidhwani</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-355932 post type-post status-publish format-standard has-post-thumbnail category-gaming category-news tag-ariana-grande tag-ariana-grande-to-headline-fortnites-rift-tour tag-ariana-grandes-fortnite-concert tag-fortnites-rift-tour">
                    <div class="cb-mask"><a href="https://techstory.in/ariana-grande-to-headline-fortnites-rift-tour/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/08/1fd96ccc9f24532fe1907377b6388575-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Ariana Grande To Headline Fortnite&#039;s Rift Tour" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/ariana-grande-to-headline-fortnites-rift-tour/">Ariana Grande To Headline Fortnite&#8217;s Rift Tour</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/priyansh/">Priyansh Sidhwani</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-355958 post type-post status-publish format-standard has-post-thumbnail category-news category-world tag-covid tag-australia tag-covid19 tag-google tag-guardian tag-skynews tag-youtube">
                    <div class="cb-mask"><a href="https://techstory.in/youtube-suspends-sky-news-australia-uploads-over-covid-19-misinformation/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/08/c84a3eec417e97b07397bc3979f9c59b-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/youtube-suspends-sky-news-australia-uploads-over-covid-19-misinformation/">YouTube suspends Sky News Australia uploads over COVID-19 misinformation</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/aashish/">Aashish Sehrawat</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                </li>
</ul></div></div>							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="youtube-feeds-widget-2" class="cb-sidebar-widget widget_youtube-feeds-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Your daily Tech News on Youtube</h3>
<div id="sb_youtube_sbyUCGJfqhz9RvhZGAUwxBwzQUA1" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCGJfqhz9RvhZGAUwxBwzQUA#1" data-shortcode-atts="{}" data-cols="0" data-colsmobile="0" data-num="1" data-nummobile="1" data-sby-flags="resizeDisable" data-postid="355945" style="width: 100%;">
	        <div class="sby_items_wrap">
		<div class="sby_item  sby_new sby_transition" id="sby_VVVHSmZxaHo5UnZoWkdBVXd4Qnd6UVVBLnNER1NZUEl1dm5r" data-date="1627924118" data-video-id="sDGSYPIuvnk" style="margin-bottom: 5px;">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=sDGSYPIuvnk" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/sDGSYPIuvnk/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/sDGSYPIuvnk\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/sDGSYPIuvnk\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/sDGSYPIuvnk\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/sDGSYPIuvnk\/sddefault.jpg&quot;}" data-video-id="sDGSYPIuvnk" data-video-title="First Solar Inc. plans to invest $684M in India, Binance to wind down | TECH STORY 1st August">
            <img src="https://techstory.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="TechStory aims to keep you updated with the latest tech news from around the world. In this video we talk about :

News 1- Binance to wind down derivative in Europe 
Link- https://techstory.in/binance-to-wind-down-derivatives-in-europe/

News 2- Ireland’s central bank praises crypto calles it secure and decentralized.
Link- https://techstory.in/irelands-central-bank-praises-crypto-calls-it-secure-and-decentralized/

News 3- Elon Musk neurotech company announces $205m investment round
Link- https://techstory.in/elon-musks-neuralink-raises-205m-investment-funding-round/

News 4- Facebook might finally launch their smart glasses with Ray Ban
Link- https://techstory.in/facebook-might-finally-launch-their-smart-glasses-with-rayban/

News 5- First Solar Inc. plans to invest $684M in India.
Link- https://techstory.in/first-solar-inc-plans-to-invest-684mn-in-india/">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">First Solar Inc. plans to invest $684M in India, Binance to wind down | TECH STORY 1st August</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVHSmZxaHo5UnZoWkdBVXd4Qnd6UVVBLnNER1NZUEl1dm5r</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

                <div id="sby_player_sDGSYPIuvnk" class="sby_player_wrap"></div>
        
    </div>
</div>    </div>

	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn sby_custom">
        <a href="https://www.youtube.com/channel/UCGJfqhz9RvhZGAUwxBwzQUA/" style="background: rgb(221,153,51);" target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div></div><div id="custom_html-3" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-------------------------------------------------------!>
<!-- DISPLAY BANNER TAGS --------------------------------!>
<!-------------------------------------------------------!>
<!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/russia-sues-whatsapp-for-violating-privacy-laws/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/07/putin-829084-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Russia WhatsApp" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/07/putin-829084-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/07/putin-829084-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/russia-sues-whatsapp-for-violating-privacy-laws/">Russia sues WhatsApp for violating privacy laws</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-07-31">July 31, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/mjff-and-ibms-ai-technology-can-predict-parkinsons-disease-progression/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/07/IBM-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="IBM" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/07/IBM-100x65.png 100w, https://techstory.in/wp-content/uploads/2021/07/IBM-260x170.png 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/mjff-and-ibms-ai-technology-can-predict-parkinsons-disease-progression/">MJFF and IBM’s AI technology can predict Parkinson’s disease progression</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-07-31">July 31, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/how-to-change-your-ps4-gamertag/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/07/ps4-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/07/ps4-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/07/ps4-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/07/ps4-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/how-to-change-your-ps4-gamertag/">How to change your PS4 gamertag</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-07-30">July 30, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/with-a-170-billion-loss-tencent-is-the-worst-stock-bet/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/07/Capture-5-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/07/Capture-5-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/07/Capture-5-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/07/Capture-5-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/with-a-170-billion-loss-tencent-is-the-worst-stock-bet/">With a $170 billion loss, Tencent is the world&#8217;s worst stock bet</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-07-29">July 29, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/nikola-founder-trevor-milton-is-indicted-for-fraud-against-investors/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/07/200929191724-trevor-milton-nikola-feb-2019-super-tease-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Nikola founder Trevor Milton" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/07/200929191724-trevor-milton-nikola-feb-2019-super-tease-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/07/200929191724-trevor-milton-nikola-feb-2019-super-tease-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/07/200929191724-trevor-milton-nikola-feb-2019-super-tease-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/nikola-founder-trevor-milton-is-indicted-for-fraud-against-investors/">Nikola founder Trevor Milton is indicted for fraud against investors</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-07-29">July 29, 2021</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div class="cb-sidebar-widget techs-widget"><a href="https://betway.com/en/casino"><img src="https://techstory.in/wp-content/uploads/2021/07/online-casino-betway-banner-300x250-1.jpg" alt="online casino site betway"  width="300" height="250"   /></a></div><div id="custom_html-7" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div id="custom_html-4" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-------------------------------------------------------!>
<!-- DISPLAY BANNER TAGS --------------------------------!>
<!-------------------------------------------------------!>
<!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div id="custom_html-5" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-------------------------------------------------------!>
<!-- DISPLAY BANNER TAGS --------------------------------!>
<!-------------------------------------------------------!>
<!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div id="custom_html-6" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-------------------------------------------------------!>
<!-- DISPLAY BANNER TAGS --------------------------------!>
<!-------------------------------------------------------!>
<!-- techstory.in_300x250: Begin -->
<div class="adsbyvli" data-ad-slot="vi_1568964762"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1568964762")})</script>
<!-- techstory.in_300x250 End --></div></div><div class="cb-sidebar-widget techs-widget"><p><a rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-321558 size-full" src="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2.jpg" alt="" width="350" height="216" srcset="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2.jpg 350w, https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2-300x185.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>Copy Protect PDF, MP3, MP4 and more, with Nexcopy <a title="USB duplicator" href="https://www.nexcopy.com/usb-duplicator/" target="_blank" rel="dofollow noopener noreferrer">USB Duplicator</a> Systems .</p>
</div><div id="text-12" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-11" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-13" class="cb-sidebar-widget widget_text">			<div class="textwidget">You know, whenever anybody asks Elon Musk how he learned to build rockets, he says, ‘I read books.’ 

<script type="text/javascript" language="javascript">
      var aax_size='300x250';
      var aax_pubname = 'techstoryin-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
		</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest News</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/policybazaar-ceo-earned-around-%e2%82%b93-crores-who-are-other-top-paid-executives/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/03/PolicyBazaar-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/03/PolicyBazaar-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/03/PolicyBazaar-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/policybazaar-ceo-earned-around-%e2%82%b93-crores-who-are-other-top-paid-executives/">PolicyBazaar CEO earned around ₹3 crores. Who are other top paid executives?</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/louis-vuitton-will-be-launching-a-mobile-game-titled-louis/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/08/LV2021_Poster_LuminousCity_Text01_1080x1350-819x1024-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Luxury French fashion brand Louis Vuitton will be launching a mobile game titled Louis" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/08/LV2021_Poster_LuminousCity_Text01_1080x1350-819x1024-1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/08/LV2021_Poster_LuminousCity_Text01_1080x1350-819x1024-1-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/08/LV2021_Poster_LuminousCity_Text01_1080x1350-819x1024-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/louis-vuitton-will-be-launching-a-mobile-game-titled-louis/">Louis Vuitton To Launch A Video Game On Its 200th Anniversary Titled Louis</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/zoom-reaches-85-million-settlement-over-user-privacy-zoombombing/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/08/210802_atm_techbytes_hpMain_16x9_992-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/08/210802_atm_techbytes_hpMain_16x9_992-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/08/210802_atm_techbytes_hpMain_16x9_992-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/08/210802_atm_techbytes_hpMain_16x9_992-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/zoom-reaches-85-million-settlement-over-user-privacy-zoombombing/">Zoom reaches $85 million settlement over user privacy, &#8216;Zoombombing&#8217;</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/everthing-we-know-about-the-lord-of-the-rings-gollum/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/08/capsule_616x353-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="The Lord Of The Rings: Gollum" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/08/capsule_616x353-1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/08/capsule_616x353-1-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/everthing-we-know-about-the-lord-of-the-rings-gollum/">Everything On The Lord Of The Rings: Gollum, Release date, Gameplay, And More</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://techstory.in/ariana-grande-to-headline-fortnites-rift-tour/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/08/1fd96ccc9f24532fe1907377b6388575-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Ariana Grande To Headline Fortnite&#039;s Rift Tour" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/08/1fd96ccc9f24532fe1907377b6388575-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/08/1fd96ccc9f24532fe1907377b6388575-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/08/1fd96ccc9f24532fe1907377b6388575-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://techstory.in/ariana-grande-to-headline-fortnites-rift-tour/">Ariana Grande To Headline Fortnite&#8217;s Rift Tour</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-08-02">August 2, 2021</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle banner - sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7885322915714727"
     data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->
            <span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
            
				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-3" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">About us</h3>			<div class="textwidget">Techstory.in is a website about exciting startup stories and inspiring entrepreneur journeys.
<br/>
<br/>
We believe in hailing the CHANGEMAKERS who disrupt industries and take us forward.</div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="custom_html-2" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://techstory.in/security-disclaimer/" target="_blank" rel="noopener">Security Disclaimer</a>
</div></div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-4" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Connect</h3>			<div class="textwidget">Email us at : info@techstory.in</div>
		</div><div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/techstoryin/?hl=en" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/techstoryin/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/TechStoryin" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCGJfqhz9RvhZGAUwxBwzQUA" target="_blank" class="cb-youtube cb-icon-4"></a></div></div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">© 2021  Techstory Media Pvt Ltd  Contact : info@techstory.in</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="1e3c81ba99" /><input type="hidden" name="_wp_http_referer" value="/reliance-retail-is-bidding-to-buy-subway-india/" />		<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","cbPostID":"355945","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"06410d549c","cbPlURL":"https:\/\/techstory.in\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"1","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4.2' id='sby_scripts-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=628156263970504&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="850039585"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-followers-counter" href="https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script>
	</body>

</html> <!-- The End. what a ride! -->