<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://techstory.in/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="techstoryin" />
<meta name="twitter:domain" content="TechStory" />
<meta name="twitter:title" content="SpaceX 15th Launch, Starlink 27 Fleet And 2 Small Satellites" />
<meta name="twitter:description" content="Starlink 27 is the 27th launch of Starlink satellites into space for its mission to cover all over the globe." />
<meta name="twitter:url" content="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" />
<meta name="twitter:image:src" content="https://techstory.in/wp-content/uploads/2021/05/210510-spacex-starlink-satellite-jm-0818-2fe962-1.jpg" />

<title>SpaceX 15th Launch, Starlink 27 Fleet And 2 Small Satellites - TechStory</title>
<meta name="description" content="Starlink 27 is the 27th launch of Starlink satellites into space for its mission to cover all over the globe." />
<link rel="canonical" href="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SpaceX 15th Launch, Starlink 27 Fleet And 2 Small Satellites - TechStory" />
<meta property="og:description" content="Starlink 27 is the 27th launch of Starlink satellites into space for its mission to cover all over the globe." />
<meta property="og:url" content="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" />
<meta property="og:site_name" content="TechStory" />
<meta property="article:publisher" content="https://www.facebook.com/techstoryin" />
<meta property="article:published_time" content="2021-05-16T17:11:30+00:00" />
<meta property="og:image" content="https://techstory.in/wp-content/uploads/2021/05/210510-spacex-starlink-satellite-jm-0818-2fe962-1-1024x681.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@techstoryin" />
<meta name="twitter:site" content="@techstoryin" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Meghana Kandra">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://techstory.in/#website","url":"https://techstory.in/","name":"TechStory","description":"Everything about tech entrepreneurs , startups, businesses and more!","potentialAction":[{"@type":"SearchAction","target":"https://techstory.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/#primaryimage","inLanguage":"en-US","url":"https://techstory.in/wp-content/uploads/2021/05/210510-spacex-starlink-satellite-jm-0818-2fe962-1.jpg","contentUrl":"https://techstory.in/wp-content/uploads/2021/05/210510-spacex-starlink-satellite-jm-0818-2fe962-1.jpg","width":2500,"height":1663,"caption":"In this photo taken with a long exposure, a string of SpaceX StarLink satellites passes over an old stone house near Florence, Kan., Thursday, May 6, 2021. (AP Photo/Reed Hoffmann)"},{"@type":"WebPage","@id":"https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/#webpage","url":"https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/","name":"SpaceX 15th Launch, Starlink 27 Fleet And 2 Small Satellites - TechStory","isPartOf":{"@id":"https://techstory.in/#website"},"primaryImageOfPage":{"@id":"https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/#primaryimage"},"datePublished":"2021-05-16T17:11:30+00:00","dateModified":"2021-05-16T17:11:30+00:00","author":{"@id":"https://techstory.in/#/schema/person/fd1bf7dd906685ecea7e590f75b6a26c"},"description":"Starlink 27 is the 27th launch of Starlink satellites into space for its mission to cover all over the globe.","breadcrumb":{"@id":"https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/"]}]},{"@type":"BreadcrumbList","@id":"https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://techstory.in/","url":"https://techstory.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/#webpage"}}]},{"@type":"Person","@id":"https://techstory.in/#/schema/person/fd1bf7dd906685ecea7e590f75b6a26c","name":"Meghana Kandra","image":{"@type":"ImageObject","@id":"https://techstory.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/da609aef6de0a86f03d2143065feb913?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/da609aef6de0a86f03d2143065feb913?s=96&d=retro&r=g","caption":"Meghana Kandra"},"description":"Currently finishing my master's in Journalism and Mass Communication. My interests surround around Electric vehicles and Clean energy with a little bit on their stock market values. I am an optimist and a keen explorer."}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Feed" href="https://techstory.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; Comments Feed" href="https://techstory.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechStory &raquo; SpaceX 15th Launch, Starlink 27 Fleet And 2 Small Satellites Comments Feed" href="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techstory.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css' href='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css' href='https://techstory.in/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://techstory.in/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-profiles-css' href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://techstory.in/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<style id="cb-font-stylesheet-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
</style>
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://techstory.in/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5979618890fb96001219f28f' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://techstory.in/wp-json/" /><link rel="alternate" type="application/json" href="https://techstory.in/wp-json/wp/v2/posts/341492" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techstory.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techstory.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://techstory.in/?p=341492' />
<link rel="alternate" type="application/json+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techstory.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&#038;format=xml" />
<meta property="fb:app_id" content="628156263970504" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","essb3_nonce":"ff5eca3b06","essb3_plugin_url":"https:\/\/techstory.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/techstory.in\/","post_id":"341492"};</script><style type="text/css">h1 { font- size: 2.5em; }
#cb-logo-box { padding: 0px;!important }
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#dd9933; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #dd9933; }</style><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-53366321-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-331252 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-292286 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-293113 .cb-big-menu { border-top-color: #; }</style><script data-ad-client="ca-pub-7885322915714727" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://techstory.in/wp-content/uploads/2016/08/cropped-Screen-Shot-2016-08-15-at-3.06.44-PM-270x270.png" />

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-341492 single-format-standard essb-7.9  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-off  cb-fis-tl-overlay aa-prefix-techs-">
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="https://techstory.in/send-us-a-tip/">Send Us A Tip</a></li>
<li id="menu-item-291313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291313"><a href="https://techstory.in/calling-all-tech-writers/">Calling all Tech Writers</a></li>
<li id="menu-item-15037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15037"><a href="https://techstory.in/advertise-with-techstory/">Advertise</a></li>
<li id="menu-item-323817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323817"><a target="_blank" rel="noopener" href="https://techstory.gamezop.com/">Games</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-icon-login cb-menu-icons-extra"><a href="#" class="cb-lwa-trigger" title="Log in / Join" id="cb-lwa-trigger-gen"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331252"><a href="https://techstory.in/category/crypto/">Crypto</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331253"><a href="https://techstory.in/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337040"><a href="https://techstory.in/category/how-to/">How to</a></li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  cb-with-block ">
<div id="cb-logo-box" class="cb-logo-left wrap">
<div id="logo">
<a href="https://techstory.in">
<img src="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg" alt="TechStory logo">
</a>
</div>
<div class="cb-large cb-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7885322915714727" data-ad-slot="8493242590" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</header>
<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
<div class="lwa lwa-default clearfix">
<div class="cb-modal-title cb-ta-center">
<a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
<a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
</div>
<form class="lwa-form cb-form cb-form-active clearfix" action="https://techstory.in/wp-login.php" method="post">
<div class="cb-form-body">
<input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
<input class="cb-form-input" type="password" name="pwd" placeholder="Password">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
<div class="cb-lost-password cb-extra cb-ta-center">
<a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://techstory.in/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
</div>
</div>
</form>
<form class="lwa-register-form cb-form clearfix" action="https://techstory.in/wp-login.php?action=register" method="post">
<div class="cb-form-body">
<input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
<input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
<p class="registration-form-mailpoet">
<label for="mailpoet_subscribe_on_register">
<input type="hidden" id="mailpoet_subscribe_on_register_active" value="1" name="mailpoet[subscribe_on_register_active]" />
<input type="checkbox" id="mailpoet_subscribe_on_register" value="1" name="mailpoet[subscribe_on_register]" />&nbsp;Yes, add me to your mailing list
</label>
</p>
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="register" />
</div>
<div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>
</div>
</form>
<form class="lwa-remember cb-form clearfix" action="https://techstory.in/wp-login.php?action=lostpassword" method="post">
<div class="cb-form-body">
<input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
</div>
</form>
</div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://techstory.in/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix  wrap">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-3123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3123"><a href="https://techstory.in/category/news/">News</a></li>
<li id="menu-item-331252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331252"><a href="https://techstory.in/category/crypto/">Crypto</a></li>
<li id="menu-item-292286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292286"><a href="https://techstory.in/category/gadgets/">Gadgets</a></li>
<li id="menu-item-331253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331253"><a href="https://techstory.in/category/gaming/">Gaming</a></li>
<li id="menu-item-293113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293113"><a href="https://techstory.in/category/cars/">Cars</a></li>
<li id="menu-item-295232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295232"><a href="https://techstory.in/category/future-tech/ai/">AI</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://techstory.in/category/inspiration/videos/">Videos</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://techstory.in/category/startups/">Startups</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://techstory.in/category/business/">Business</a></li>
<li id="menu-item-337040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337040"><a href="https://techstory.in/category/how-to/">How to</a></li>
</ul> </div>
</nav>
<div id="cb-content" class="clearfix">
<div class="cb-entire-post cb-first-alp clearfix" data-cb-purl="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" data-cb-pid="341492">
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2021-05-16T17:11:30+00:00">
<meta itemprop="dateModified" content="2021-05-16T17:11:30+00:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="TechStory">
<meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://techstory.in/wp-content/uploads/2014/11/TechstoryLogo-84-e1471213798345.jpg">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Meghana Kandra"></span>
<meta itemprop="headline" content="SpaceX 15th Launch, Starlink 27 Fleet And 2 Small Satellites  15th Launch of the year from Florida at 6:56 EDT (2056 GMT) on May 15th">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://techstory.in/wp-content/uploads/2021/05/210510-spacex-starlink-satellite-jm-0818-2fe962-1.jpg">
<meta itemprop="width" content="2500">
<meta itemprop="height" content="1663">
</span>
<div class="cb-main clearfix">
<div class="cb-breadcrumbs"><a href="https://techstory.in">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://techstory.in/category/space/" title="View all posts in Space" itemprop="url"><span itemprop="title">Space</span></a></div></div>
<article id="post-341492" class="clearfix post-341492 post type-post status-publish format-standard has-post-thumbnail category-space tag-booster tag-falcon-9 tag-spacex tag-starlink tag-starlink-27">
<div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">SpaceX 15th Launch, Starlink 27 Fleet And 2 Small Satellites </br> <span style='color:#6A6A6A;font-size:20px;font-style: italic;font-weight: 400;'>15th Launch of the year from Florida at 6:56 EDT (2056 GMT) on May 15th</span></h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://techstory.in/author/meghanak/"><img src="https://secure.gravatar.com/avatar/da609aef6de0a86f03d2143065feb913?s=20&#038;d=retro&#038;r=g" width="20" height="20" alt="Avatar" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 photo avatar-default" />Meghana Kandra</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2021-05-16">May 16, 2021</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://techstory.in/category/space/" title="View all posts in Space">Space</a></span></div></div>
<section class="cb-entry-content clearfix" itemprop="articleBody">
<div class="essb_links essb_displayed_top essb_share essb_template_metro-retina essb_28596697 print-no" id="essb_displayed_top_28596697" data-essb-postid="341492" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" data-essb-fullurl="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" data-essb-instance="28596697"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&t=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&t=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&#39;,&#39;facebook&#39;,&#39;28596697&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=SpaceX%2015th%20Launch%2C%20Starlink%2027%20Fleet%20And%202%20Small%20Satellites&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D341492&amp;counturl=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;28596697&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&amp;url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&amp;url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&#39;,&#39;linkedin&#39;,&#39;28596697&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;28596697&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=SpaceX%2015th%20Launch%2C%20Starlink%2027%20Fleet%20And%202%20Small%20Satellites%20https://techstory.in/?p=341492" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '28596697', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&amp;title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&amp;title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&#39;,&#39;reddit&#39;,&#39;28596697&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&#39;,&#39;flipboard&#39;,&#39;28596697&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><span class="cb-itemprop" itemprop="reviewBody"><p><span style="font-weight: 400">Starlink 27 is the 27th launch of Starlink satellites into space for its mission to cover all over the globe. This time SpaceX also included a nanosatellite for Tyvak and a radar satellite for Capella Space. </span></p>
<div style="width: 2510px" class="wp-caption alignnone"><img loading="lazy" src="https://media-cldnry.s-nbcnews.com/image/upload/rockcms/2021-05/210510-spacex-starlink-satellite-jm-0818-2fe962.jpg" alt="String of satellites baffles residents, bugs astronomers" width="2500" height="1663" /><p class="wp-caption-text">Image credits- NBCNews</p></div>
<p><span style="font-weight: 400">Around 12 launches of <a href="https://www.spacex.com/">SpaceX</a>, this year from the 15 launches are of Starlink launches. Additionally, with this Starlink 27 launch, SpaceX has more than 1600 satellites surrounding the earth. As the company recently received approval to launch more satellites into the lower orbits alongside Amazon&#8217;s satellites. They are set to launch more of them in the coming times.</span></p>
<p><iframe loading="lazy" title="Starlink Mission" width="1200" height="675" src="https://www.youtube.com/embed/tdgg_qwj-hI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7885322915714727" data-ad-slot="5420845278"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h4><b>Starlink satellites</b></h4>
<p><span style="font-weight: 400">The Starlink satellites are still in the Beta testing phase, where the company is yet to provide better internet connectivity to its <a href="https://techstory.in/spacexs-starlink-internet-is-now-available-in-more-states/">users</a>. They already started taking pre-orders. As <a href="https://techstory.in/more-than-half-a-million-pre-orders-with-starlink-26-launch/">500,000 orders</a> have already come now. They are preparing to provide Internet services to 5 million people as the challenge lies with providing to more users. As said by Elon Musk, the challenge lies when they come to providing services to million users. </span></p>
<p><span style="font-weight: 400">Moreover, the company engineers designed a fleet of flat landless broadband satellites. Which are to fly over the earth, eventually beaming Internet services to users on earth. As the location isn&#8217;t an issue with these satellites, they plan to focus further on remote and village areas.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Deployment of 52 Starlink satellites confirmed <a href="https://t.co/QqPbBl9gBz">pic.twitter.com/QqPbBl9gBz</a></p>
<p>&mdash; SpaceX (@SpaceX) <a href="https://twitter.com/SpaceX/status/1393726807547944961?ref_src=twsrc%5Etfw">May 16, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h4><b>&#8220;Of course I Still Love You&#8221; droneship</b></h4>
<p><span style="font-weight: 400">The booster of Falcon 9 is becoming the talk of the space community. It launched NASA astronauts, CRS-21, Transporter-1, Anasis-II, and three Starling missions of which one is Starlink 27. The &#8220;Of course I Still Love You&#8221; droneship is located in the Atlantic Ocean. </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Falcon 9’s first stage has landed on the Of Course I Still Love You droneship! <a href="https://t.co/7QzVxkCuI4">pic.twitter.com/7QzVxkCuI4</a></p>
<p>&mdash; SpaceX (@SpaceX) <a href="https://twitter.com/SpaceX/status/1393704251801497600?ref_src=twsrc%5Etfw">May 15, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400">Furthermore, this is the 119th flight for Falcon 9 considering their test flights. And is the 6th flight for the refurbished booster. </span></p>
<h4><b>Reusability power</b></h4>
<p><span style="font-weight: 400">The booster is known as B1058 which has successfully launched Starlink 27 and is expected to be used many more times. Already by now, the booster made history. SpaceX plans to push the limits of the boosters and see how many times it can be used.  As of now the condition of the rocket looks good, as the engineers check for the reusability with every launch. </span></p>
<p><span style="font-weight: 400">On the contrary to their earlier Starlink Launches with 60 satellites, this time the Starlink 27 had 52 satellites </span>fleet. Alongside, the other two satellites also deployed safely into space.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ro" dir="ltr">Deployment of Tyvak-0130 and a Capella Synthetic Aperture Radar (SAR) satellite confirmed</p>
<p>&mdash; SpaceX (@SpaceX) <a href="https://twitter.com/SpaceX/status/1393717504346714120?ref_src=twsrc%5Etfw">May 15, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400">Additionally, the company recently added recovery vessels to its fleet. It is for retrieving fairings as the rocket falls back to earth. And recovery vessels are known as &#8220;Shelia Bordelon&#8221;. It is a boat that will haul the fairings back to port as the landing happens on the sea or ocean.</span></p>
<p>&nbsp;</p>
</span></p><div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_809498036 print-no" id="essb_displayed_bottom_809498036" data-essb-postid="341492" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" data-essb-fullurl="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" data-essb-instance="809498036"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&t=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&t=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&#39;,&#39;facebook&#39;,&#39;809498036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=SpaceX%2015th%20Launch%2C%20Starlink%2027%20Fleet%20And%202%20Small%20Satellites&amp;url=https%3A%2F%2Ftechstory.in%2F%3Fp%3D341492&amp;counturl=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&amp;related=techstoryin&amp;via=techstoryin&amp;hashtags=techstory&#39;,&#39;twitter&#39;,&#39;809498036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&amp;url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&amp;url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&#39;,&#39;linkedin&#39;,&#39;809498036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;809498036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=SpaceX%2015th%20Launch%2C%20Starlink%2027%20Fleet%20And%202%20Small%20Satellites%20https://techstory.in/?p=341492" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '809498036', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&amp;title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&amp;title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&#39;,&#39;reddit&#39;,&#39;809498036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Ftechstory.in%2Fspacex-15th-launch-starlink-27-fleet-and-2-small-satellites%2F&title=SpaceX+15th+Launch%2C+Starlink+27+Fleet+And+2+Small+Satellites&#39;,&#39;flipboard&#39;,&#39;809498036&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li></ul></div><h3>Comments</h3><p><fb:comments-count href=https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://techstory.in/tag/booster/" rel="tag">Booster</a><a href="https://techstory.in/tag/falcon-9/" rel="tag">Falcon 9</a><a href="https://techstory.in/tag/spacex/" rel="tag">SpaceX</a><a href="https://techstory.in/tag/starlink/" rel="tag">Starlink</a><a href="https://techstory.in/tag/starlink-27/" rel="tag">Starlink 27</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-social-top cb-on-big clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" data-layout="box_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://techstory.in/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google cb-sharing-button cb-tall"> <div class="g-plusone" data-size="tall"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7885322915714727" data-ad-slot="8493242590" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://techstory.in/elonspace-new-company-uk-led-by-elon-musk-phd/">Previous Article</a></span><a href="https://techstory.in/elonspace-new-company-uk-led-by-elon-musk-phd/" class="cb-previous-title cb-title">Elonspace, a new company in the UK led by Elon Musk Phd</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://techstory.in/mass-effect-legendary-edition-changes-talis-face-reveal/">Next Article</a></span><a href="https://techstory.in/mass-effect-legendary-edition-changes-talis-face-reveal/" class="cb-next-title cb-title">Mass Effect Legendary Edition Changes Tali&#8217;s Face Reveal</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://techstory.in/author/meghanak/"><img src="https://secure.gravatar.com/avatar/da609aef6de0a86f03d2143065feb913?s=100&#038;d=retro&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://techstory.in/author/meghanak/"><span>Meghana Kandra</span></a></div><p class="cb-author-bio">Currently finishing my master's in Journalism and Mass Communication. My interests surround around Electric vehicles and Clean energy with a little bit on their stock market values. I am an optimist and a keen explorer.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-341213 post type-post status-publish format-standard has-post-thumbnail category-innovation category-popular category-space category-technology category-trending category-world tag-spacex tag-spacex-starship tag-starship-launch">
<div class="cb-mask"><a href="https://techstory.in/spacex-plans-on-water-splash-landing-of-starships-first-orbital-test-flight/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="SpaceX Starship" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-1024x683.jpg 1024w, https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-768x512.jpg 768w, https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-1536x1024.jpg 1536w, https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-2048x1365.jpg 2048w, https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-1320x880.jpg 1320w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/spacex-plans-on-water-splash-landing-of-starships-first-orbital-test-flight/">SpaceX plans on water splash landing of Starship’s first orbital test flight</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/chhavideep/">Chhavideep Singh</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-05-15">May 15, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-341309 post type-post status-publish format-standard has-post-thumbnail category-space tag-booster tag-spacex tag-starship tag-starship-sn15">
<div class="cb-mask"><a href="https://techstory.in/spacex-starship-getting-ready-for-propellant-transfer-test/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/05/for_press_release-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="SpaceX Starship" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/spacex-starship-getting-ready-for-propellant-transfer-test/">SpaceX Starship Getting Ready For Propellant Transfer Test </br> <span style='color:#6A6A6A;font-size:20px;font-style: italic;font-weight: 400;'>The Starship is to lunch into the orbit after it&#039;s earlier successful landing with SN15</span></a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/meghanak/">Meghana Kandra</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-05-14">May 14, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-341075 post type-post status-publish format-standard has-post-thumbnail category-future-tech category-news category-world tag-iss tag-roscosmos tag-spacex tag-yusaku-maezawa">
<div class="cb-mask"><a href="https://techstory.in/yusaku-maezawa-iss-trip-spacex/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/05/images-4-2-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/yusaku-maezawa-iss-trip-spacex/">Maezawa to go on space trip to ISS this December</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/manasiv/">Manasi Varma</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-05-14">May 14, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-341027 post type-post status-publish format-standard has-post-thumbnail category-business category-popular category-technology category-trending category-world tag-cloud-services tag-elon-musk tag-google tag-spacex tag-starlink">
<div class="cb-mask"><a href="https://techstory.in/google-to-provide-cloud-services-to-spacex-for-starlink-internet-project/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/05/google-cloud-starlink-1-scaled-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Google Starlink" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/google-to-provide-cloud-services-to-spacex-for-starlink-internet-project/">Google to provide cloud services to SpaceX for Starlink Internet project</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/chhavideep/">Chhavideep Singh</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-05-14">May 14, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-340239 post type-post status-publish format-standard has-post-thumbnail category-crypto category-dogecoin tag-dogecoin tag-cryptocurrency tag-cryptocurrency-dogecoin tag-elon-musk tag-elon-musk-spacex tag-spacex tag-spacex-ceo">
<div class="cb-mask"><a href="https://techstory.in/spacex-accepts-it-as-payment-to-launch-lunar-mission-next-year-taking-it-to-moon/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/05/elon-and-dogecon-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/spacex-accepts-it-as-payment-to-launch-lunar-mission-next-year-taking-it-to-moon/">SpaceX accepts it as payment to launch lunar mission next year taking it to moon</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/meenal/">Meenal Sharma</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-05-10">May 10, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-340341 post type-post status-publish format-standard has-post-thumbnail category-news category-space tag-spacex tag-spacex-falcon-9 tag-starlink tag-starlink-india">
<div class="cb-mask"><a href="https://techstory.in/more-than-half-a-million-pre-orders-with-starlink-26-launch/"><img width="360" height="240" src="https://techstory.in/wp-content/uploads/2021/05/6Zt2meURLjtUFVwjTmsn37-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Starlink 26" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/6Zt2meURLjtUFVwjTmsn37-360x240.jpg 360w, https://techstory.in/wp-content/uploads/2021/05/6Zt2meURLjtUFVwjTmsn37-300x200.jpg 300w, https://techstory.in/wp-content/uploads/2021/05/6Zt2meURLjtUFVwjTmsn37-1024x683.jpg 1024w, https://techstory.in/wp-content/uploads/2021/05/6Zt2meURLjtUFVwjTmsn37-768x512.jpg 768w, https://techstory.in/wp-content/uploads/2021/05/6Zt2meURLjtUFVwjTmsn37-1536x1024.jpg 1536w, https://techstory.in/wp-content/uploads/2021/05/6Zt2meURLjtUFVwjTmsn37-1320x880.jpg 1320w, https://techstory.in/wp-content/uploads/2021/05/6Zt2meURLjtUFVwjTmsn37.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/more-than-half-a-million-pre-orders-with-starlink-26-launch/">More Than Half a Million Pre-Orders With Starlink 26 Launch </br> <span style='color:#6A6A6A;font-size:20px;font-style: italic;font-weight: 400;'>As the Starlink 26 launches into space, so are pre-orders. Can SpaceX keep-up?</span></a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://techstory.in/author/meghanak/">Meghana Kandra</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-05-09">May 9, 2021</time></span></div> </div>
</li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://techstory.in/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='341492' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df7ee84385" /></p><input type="hidden" id="ak_js" name="ak_js" value="159" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</footer> 
</article> 
</div> 
<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="youtube-feeds-widget-2" class="cb-sidebar-widget widget_youtube-feeds-widget"><h3 class="cb-sidebar-widget-title cb-widget-title">Your daily Tech News on Youtube</h3>
<div id="sb_youtube_sbyUCGJfqhz9RvhZGAUwxBwzQUA1" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCGJfqhz9RvhZGAUwxBwzQUA#1" data-shortcode-atts="{}" data-cols="0" data-colsmobile="0" data-num="1" data-nummobile="1" data-sby-flags="resizeDisable" data-postid="341492" style="width: 100%;">
<div class="sby_items_wrap">
<div class="sby_item  sby_new sby_transition" id="sby_VVVHSmZxaHo5UnZoWkdBVXd4Qnd6UVVBLm9YaThSUmtBNlE4" data-date="1621091686" data-video-id="oXi8RRkA6Q8" style="margin-bottom: 5px;">
<div class="sby_video_thumbnail_wrap">
<a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=oXi8RRkA6Q8" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/oXi8RRkA6Q8/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i.ytimg.com\/vi\/oXi8RRkA6Q8\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i.ytimg.com\/vi\/oXi8RRkA6Q8\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i.ytimg.com\/vi\/oXi8RRkA6Q8\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i.ytimg.com\/vi\/oXi8RRkA6Q8\/sddefault.jpg&quot;}" data-video-id="oXi8RRkA6Q8" data-video-title="TECH NEWS - 15th May 2021 Bitcoin, Kusama, Pentagon, SpaceX plans water splash landing of Starship.">
<img src="https://techstory.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="TechStory aims to keep you updated with the latest tech news from around the world. 

In this video we talk about :


News 1- Revealing a dirty secret of the pentagon, Senator Ron Wyden accused DOD of tracking US citizens without a warrant.
Link- https://techstory.in/the-pentagons-dirty-secret-revealed-dod-tracking-u-s-citizens-without-a-warrant-says-senator-ron-wyden/


News 2- Now you can pay for amenities using Bitcoin in North Dakota
Link- https://techstory.in/you-can-now-pay-for-amenities-using-bitcoin-in-north-dakota/


News 3- SpaceX plans on water splash landing of Starship’s first orbital test flight 
Link- https://techstory.in/spacex-plans-on-water-splash-landing-of-starships-first-orbital-test-flight/


News 4- Kusama hits a new all-time high as parachain launch nears.
Link- https://techstory.in/kusama-hits-new-all-time-high-as-parachain-launch-nears/


Hope you enjoyed the video as much as we did making it.
Don’t forget to hit like, share, comment, and subscribe. 
To never miss out on content by TechStory press the bell icon.


Video &amp; Music Credit Links:
1. youtube.com/watch?v=Vbt4IqEVMe8&amp;t=3s 
2. youtube.com/watch?v=F9aUjQdI5PU&amp;t=6s
3. youtube.com/watch?v=YfHRRtRv1ug&amp;t=6s 
4. https://www.youtube.com/watch?v=_-k0xkooSlA
5. https://www.youtube.com/watch?v=i0asEcQM3HY">
<div class="sby_thumbnail_hover">
<span class="sby_video_title">TECH NEWS - 15th May 2021 Bitcoin, Kusama, Pentagon, SpaceX plans water splash landing of Starship.</span>
</div>
<span class="sby-screenreader">YouTube Video VVVHSmZxaHo5UnZoWkdBVXd4Qnd6UVVBLm9YaThSUmtBNlE4</span>
<div class="sby_play_btn">
<span class="sby_play_btn_bg"></span>
<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg> </div>
<span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<div id="sby_player_oXi8RRkA6Q8" class="sby_player_wrap"></div>
</div>
</div> </div>
<div class="sby_footer">
<a class="sby_load_btn" href="javascript:void(0);">
<span class="sby_btn_text">Load More...</span>
<span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
</a>
<span class="sby_follow_btn sby_custom">
<a href="https://www.youtube.com/channel/UCGJfqhz9RvhZGAUwxBwzQUA/" style="background: rgb(221,153,51);" target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
</span>
</div>
</div></div><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/android-12-may-come-with-big-changes-in-notification-widgets-section/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/E1cWSUWXoAIg51B-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Android 12 May Come With Big Changes In Notification &amp; Widgets Section" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/E1cWSUWXoAIg51B-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/05/E1cWSUWXoAIg51B-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/05/E1cWSUWXoAIg51B-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/android-12-may-come-with-big-changes-in-notification-widgets-section/">Android 12 May Come With Big Changes In Notification &amp; Widgets Section</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-16">May 16, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/twitter-adds-a-prompt-asking-ios-14-5-users-to-enable-ad-tracking/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/app-tracking-transparency-twitter-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Twitter" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/app-tracking-transparency-twitter-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/05/app-tracking-transparency-twitter-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/05/app-tracking-transparency-twitter-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/twitter-adds-a-prompt-asking-ios-14-5-users-to-enable-ad-tracking/">Twitter adds a prompt asking iOS 14.5 users to enable ad tracking</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-16">May 16, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/twitters-subscription-service-could-be-called-twitter-blue-costing-2-99-per-month/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/pic-100x65.png" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Twitter" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/pic-100x65.png 100w, https://techstory.in/wp-content/uploads/2021/05/pic-260x170.png 260w, https://techstory.in/wp-content/uploads/2021/05/pic-759x500.png 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/twitters-subscription-service-could-be-called-twitter-blue-costing-2-99-per-month/">Twitter’s subscription service could be called “Twitter Blue” costing $2.99 per month</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-15">May 15, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/facebook-sees-30-dip-in-downloads-tiktok/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/images-4-3-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/images-4-3-100x65.jpeg 100w, https://techstory.in/wp-content/uploads/2021/05/images-4-3-260x170.jpeg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/facebook-sees-30-dip-in-downloads-tiktok/">Facebook sees 30% dip in downloads as TikTok takes lead</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-15">May 15, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/spacex-plans-on-water-splash-landing-of-starships-first-orbital-test-flight/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="SpaceX Starship" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/05/Starship-Mk1-Day-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/spacex-plans-on-water-splash-landing-of-starships-first-orbital-test-flight/">SpaceX plans on water splash landing of Starship’s first orbital test flight</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-15">May 15, 2021</time></span></div> </div>
</article>
</div>
</div> <div id="text-12" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7885322915714727" data-ad-slot="9518090590" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="text-11" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7885322915714727" data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div class="cb-sidebar-widget techs-widget"><p><a rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-321558 size-full" src="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2.jpg" alt="" width="350" height="216" srcset="https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2.jpg 350w, https://techstory.in/wp-content/uploads/2020/10/nexcopy_usb_copy_protection-2-300x185.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p>Copy Protect PDF, MP3, MP4 and more, with Nexcopy <a title="USB duplicator" href="https://www.nexcopy.com/usb-duplicator/" target="_blank" rel="dofollow noopener noreferrer">USB Duplicator</a> Systems .</p>
</div><div id="text-13" class="cb-sidebar-widget widget_text"> <div class="textwidget">You know, whenever anybody asks Elon Musk how he learned to build rockets, he says, ‘I read books.’
<script type="text/javascript" language="javascript">
      var aax_size='300x250';
      var aax_pubname = 'techstoryin-21';
      var aax_src='302';
    </script>
<script type="text/javascript" language="javascript" src="https://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
</div><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest News</h3>
<div class="cb-module-block cb-small-margin">
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/mass-effect-legendary-edition-changes-talis-face-reveal/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/Mass-Effect-Legendary-Edition-and-Tali-BioWare-solves-the-ME3-750x375-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Mass Effect Legendary Edition" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/Mass-Effect-Legendary-Edition-and-Tali-BioWare-solves-the-ME3-750x375-1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/05/Mass-Effect-Legendary-Edition-and-Tali-BioWare-solves-the-ME3-750x375-1-260x170.jpg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/mass-effect-legendary-edition-changes-talis-face-reveal/">Mass Effect Legendary Edition Changes Tali&#8217;s Face Reveal</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-16">May 16, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/whatsapp-takes-back-its-statement-of-denying-functionality/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/WhatsApp-1-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="WhatApp" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/WhatsApp-1-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/05/WhatsApp-1-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/05/WhatsApp-1-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/whatsapp-takes-back-its-statement-of-denying-functionality/">WhatsApp Takes Back Its Statement Of Denying Functionality.</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-16">May 16, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/facebook-deletes-account-wrong-info-bill-gates/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/images-15-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/images-15-100x65.jpeg 100w, https://techstory.in/wp-content/uploads/2021/05/images-15-260x170.jpeg 260w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/facebook-deletes-account-wrong-info-bill-gates/">Facebook deletes account who spread false info on Bill Gates</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-16">May 16, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/why-is-the-dogecoin-millionaire-not-selling-his-coins/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/106872490-1619110744500-image0_1-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/106872490-1619110744500-image0_1-100x65.jpeg 100w, https://techstory.in/wp-content/uploads/2021/05/106872490-1619110744500-image0_1-260x170.jpeg 260w, https://techstory.in/wp-content/uploads/2021/05/106872490-1619110744500-image0_1-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
 <h4 class="cb-post-title"><a href="https://techstory.in/why-is-the-dogecoin-millionaire-not-selling-his-coins/">Why is the Dogecoin millionaire not selling his coins?</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-16">May 16, 2021</time></span></div> </div>
</article>
<article class="cb-looper cb-article clearfix cb-article-small  cb-separated">
<div class="cb-mask cb-img-fw">
<a href="https://techstory.in/rbi-has-been-creating-problems-for-indian-crypto-exchanges/"><img width="100" height="65" src="https://techstory.in/wp-content/uploads/2021/05/crypto-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" loading="lazy" srcset="https://techstory.in/wp-content/uploads/2021/05/crypto-100x65.jpg 100w, https://techstory.in/wp-content/uploads/2021/05/crypto-260x170.jpg 260w, https://techstory.in/wp-content/uploads/2021/05/crypto-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a> </div>
<div class="cb-meta cb-article-meta">
<h4 class="cb-post-title"><a href="https://techstory.in/rbi-has-been-creating-problems-for-indian-crypto-exchanges/">RBI has been creating problems for Indian crypto exchanges</a></h4>
<div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2021-05-16">May 16, 2021</time></span></div> </div>
</article>
</div>
</div> <div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7885322915714727" data-ad-slot="9518090590"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></aside>
</div>
</div>
</div>
</div> 
<span id="cb-alp-loader" class="cb-alp-ld"><i class="fa fa-circle-o-notch fa-3x fa-fw"></i><span class="cb-end">No more articles</span></span>
</div> 
<footer id="cb-footer">
<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">
<div class="cb-one cb-column clearfix">
<div id="text-3" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">About us</h3> <div class="textwidget">Techstory.in is a website about exciting startup stories and inspiring entrepreneur journeys.
<br />
<br />
We believe in hailing the CHANGEMAKERS who disrupt industries and take us forward.</div>
</div> </div>
<div class="cb-two cb-column clearfix">
<div id="custom_html-2" class="widget_text cb-footer-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://techstory.in/security-disclaimer/" target="_blank" rel="noopener">Security Disclaimer</a>
</div></div> </div>
<div class="cb-three cb-column clearfix">
<div id="text-4" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Connect</h3> <div class="textwidget">Email us at : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="adc4c3cbc2edd9c8cec5ded9c2dfd483c4c3">[email&#160;protected]</a></div>
</div><div id="cb-social-media-widget-2" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/techstoryin/?hl=en" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/techstoryin/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/TechStoryin" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCGJfqhz9RvhZGAUwxBwzQUA" target="_blank" class="cb-youtube cb-icon-4"></a></div></div> </div>
</div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div class="cb-copyright">© 2021 Techstory Media Pvt Ltd Contact : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c2abaca4ad82b6a7a1aab1b6adb0bbecabac">[email&#160;protected]</a></div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="fbd01e16f9" /><input type="hidden" name="_wp_http_referer" value="/spacex-15th-launch-starlink-27-fleet-and-2-small-satellites/" /> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","cbPostID":"341492","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"4f6e07bfb7","cbPlURL":"https:\/\/techstory.in\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2' id='cb-js-js'></script>
<script type='text/javascript' src='https://techstory.in/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://techstory.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/techstory.in\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/techstory.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"1","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://techstory.in/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=628156263970504&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="850039585" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-followers-counter" href="https://techstory.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/social-profiles.min.css" type="text/css" media="all" /><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://techstory.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'650856f0adb35b2e',m:'4a9ad1b6c32cf3ec61c5e1abb14fb6cf9ba0dac5-1621207257-1800-AZqLbBM3+WicsjwTCcv72Z7cp68MsAMfCSfs+yY1dtmgm75nd36jk3osPixhcCv34gaZolidE55Km8jQswbyntzRrmA84GrRBh+GuCgFhY8xv9m49BcnmZyoMhVsi3bi+djZXrAUf3L3EHagSQLh+pIszBXHcLkyUix7WhKR4w3BEufccS99Zh27MKkPfU88uw==',s:[0x18f6e146d7,0x811147e135],}})();</script></body>
</html> 

